
	<!DOCTYPE html>
	<html class="no-icon-fonts">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<title>NASCAR Cup Series 2018 at New Hampshire Motor Speedway -- Aric Almirola, Kurt Busch fall short of winning yet again</title>
<meta name="description" content="The &quot;what if?&quot; game played out once again for the veteran teammates, who both saw a prime victory opportunity slip away in New Hampshire." />
<meta name="news_keywords" content="NASCAR, 2018, Cup Series, New Hampshire Motor Speedway, Aric Almirola, Kurt Busch, NASCAR, Aric Almirola, Kurt Busch" />
<meta name="keywords" content="NASCAR, 2018, Cup Series, New Hampshire Motor Speedway, Aric Almirola, Kurt Busch, NASCAR, Aric Almirola, Kurt Busch" />
<meta name="DC.date.issued" content="2018-07-23T20:01:00Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/racing/nascar/story/_/id/24170245" />
<meta property="og:title" content="Aric Almirola, Kurt Busch frustrated as victory eludes them again"/>
<meta property="og:description" content="The &quot;what if?&quot; game played out once again for the veteran teammates, who both saw a prime victory opportunity slip away in New Hampshire." />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/racing/nascar/story/_/id/24170245" />
<meta name="twitter:title" content="Aric Almirola, Kurt Busch frustrated as victory eludes them again"/>
<meta name="twitter:description" content="The &quot;what if?&quot; game played out once again for the veteran teammates, who both saw a prime victory opportunity slip away in New Hampshire." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=24170245"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=24170245"/>
<meta name="title" content="NASCAR Cup Series 2018 at New Hampshire Motor Speedway -- Aric Almirola, Kurt Busch fall short of winning yet again"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=24170245"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Aric Almirola, Kurt Busch frustrated as victory eludes them again</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en" href="http://www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" />
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.404.8.2"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=24170245" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=24170245" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.404.8/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.404.8/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.404.8/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.404.8/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.404.8";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
</script>
<script src="http://a.espncdn.com/redesign/0.404.8/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>
		window.googletag = window.googletag || {};

		(function () {
			espn = window.espn || {};
			espn.ads = espn.ads || {};
			espn.ads.config = {"page_url":"http://www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again","prebidAdConfig":{"usePrebidBids":true,"timeout":1000},"level":"espn.com/nascar/story","delayInPageAdSlots":true,"incontentPositions":{"defaults":{"favorites":-1,"news":4,"now":4},"index":{"top":{"favorites":-1},"nfl":{}}},"network":"6444","refreshOnBreakpointChange":true,"sizes":{"overlay":{"mappings":[{"viewport":[0,0],"slot":[[0,0]]}],"defaultSize":[0,0]},"wallpaper":{"mappings":[{"viewport":[1280,0],"slot":[[1680,1050]]},{"viewport":[1024,0],"slot":[[1280,455]]},{"viewport":[0,0],"slot":[]}],"defaultSize":[1680,1050]},"incontent2":{"mappings":[{"viewport":[0,0],"slot":[[300,250]]}],"defaultSize":[300,250]},"banner":{"mappings":[{"viewport":[1280,0],"slot":[[1280,100],[970,250]]},{"viewport":[1024,0],"slot":[[970,66],[970,250],[728,90]]},{"viewport":[768,0],"slot":[[728,90]]},{"viewport":[320,0],"slot":[[320,50]]},{"viewport":[0,0],"slot":[[240,38]]}],"defaultSize":[970,66]},"exclusions":{"mappings":[{"viewport":[0,0],"slot":[[1,2]]}],"defaultSize":[1,2]},"presby":{"mappings":[{"viewport":[0,0],"slot":[[112,62]]}],"defaultSize":[112,62]},"presentedbylogo":{"mappings":[{"viewport":[1024,0],"slot":[[128,30]]},{"viewport":[0,0],"slot":[[90,20]]}],"defaultSize":[128,30]},"native":{"mappings":[{"viewport":[0,0],"slot":["fluid"]}],"defaultSize":"fluid"},"incontentstrip":{"mappings":[{"viewport":[1024,0],"slot":[298,50]},{"viewport":[0,0],"slot":[]}],"defaultSize":[298,50]},"instream":{"mappings":[{"viewport":[0,0],"slot":[[1,3]]}],"defaultSize":[1,3]},"incontentstrip2":{"mappings":[{"viewport":[320,0],"slot":[[298,50]]}],"defaultSize":[298,50]},"incontent":{"mappings":[{"viewport":[1024,0],"slot":[[300,250],[300,600]]}],"defaultSize":[300,250]},"midpage":{"mappings":[{"viewport":[1280,0],"slot":[[700,400]]},{"viewport":[1024,0],"slot":[[440,330]]},{"viewport":[768,0],"slot":[[320,250]]},{"viewport":[0,0],"slot":[[320,250]]}],"defaultSize":[320,250]}},"load":{"schedule":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"frontpage":{"tablet":"init","desktop":"init","mobile":"window.load"},"defaults":{"tablet":"init","desktop":"init","mobile":"window.load"},"index":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"scoreboard":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"standings":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"story":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"}},"supportDynamicPageLoad":true,"selector":".ad-slot","disabled":"false","breakpoints":{"s":[0,767],"xl":[1280],"l":[1024,1279],"m":[768,1023]},"dynamicKeyValues":{"profile":{"key":"prof"}},"id":12129264,"kvps":[{"name":"ed","value":"us"},{"name":"sp","value":"nascar"},{"name":"league","value":"2020"},{"name":"pl","value":["740","195"]},{"name":"objid","value":"24170245"},{"name":"col","value":["bob_pockrass","pockrass_bob"]},{"name":"pgtyp","value":"story"}],"base":"espn.com"};
			googletag.cmd = googletag.cmd || [];

			var espnAdsConfig = espn.ads.config;

			espn.ads.loadGPT = function () {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				delete espn.ads.loadGPT;
			}

			if (espn.siteType === 'data-lite') {
				/**
				 * Load ad library after our deferred files. Event subscription must
				 * occur on window.load to ensure pub/sub availability.
				 */

				// Ad calls will be made when ad library inits (after window.load).
				var liteAdLoadConfigs = {
					desktop: 'init',
					mobile: 'init',
					tablet: 'init'
				};

				espnAdsConfig.load = espnAdsConfig.load || {};
				espnAdsConfig.load.defaults = liteAdLoadConfigs
				espnAdsConfig.load.frontpage = liteAdLoadConfigs;
				espnAdsConfig.load.index = liteAdLoadConfigs;
				espnAdsConfig.load.story = liteAdLoadConfigs;
			} else {
				espn.ads.loadGPT();
			}

			if (espnAdsConfig.prebidAdConfig && espnAdsConfig.prebidAdConfig.usePrebidBids) {
				

				// Load prebid.js for AppNexus
				(function() {
					var d = document, pbs = d.createElement('script'), pro = d.location.protocol;
					pbs.type = 'text/javascript';
					pbs.src = ((pro === 'https:') ? 'https' : 'http') + '://a.espncdn.com/prod/scripts/prebid1.15.0.js';
					var target = document.getElementsByTagName('head')[0];
					target.insertBefore(pbs, target.firstChild);
				})();
			}

			espn.ads.configPre = JSON.parse(JSON.stringify(espnAdsConfig));
		})();
	</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="nascar" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/sports/llws17/story/_/page/LittleLeagueWorldSeries/little-league-world-series-espn">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >
<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/racing/nascar/"><span class="brand-logo "><img src="http://a3.espncdn.com/combiner/i?img=%2Fredesign%2Fassets%2Fimg%2Ficons%2FESPN%2Dicon%2Dnascar.png&w=80&h=80&scale=crop&cquality=40&location=origin"></span><span class="link-text">NASCAR</span><span class="link-text-short">NASCAR</span></a></span></li><li class="sub"><a href="/racing/nascar/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="/racing/" ><span class="link-text">Racing Home</span><span class="link-text-short">Racing Home</span></a></li><li class="sub"><a href="http://www.espn.com/jayski/" ><span class="link-text">Jayski</span><span class="link-text-short">Jayski</span></a></li><li class="label"><span><span class="link-text">Cup Series</span><span class="link-text-short">Cup Series</span></span></li><li class="sub"><a href="http://www.espn.com/racing/standings"  data-mobile="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub"><a href="http://www.espn.com/racing/results"  data-mobile="false" ><span class="link-text">Results</span><span class="link-text-short">Results</span></a></li><li class="sub"><a href="http://www.espn.com/racing/schedule"  data-mobile="false" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="http://www.espn.com/racing/drivers"  data-mobile="false" ><span class="link-text">Drivers</span><span class="link-text-short">Drivers</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/racing/schedule/_/series/nationwide"  data-mobile="false" ><span class="link-text">Xfinity Schedule</span><span class="link-text-short">Xfinity Schedule</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/racing/schedule/_/series/camping"  data-mobile="false" ><span class="link-text">Camping World Truck Schedule</span><span class="link-text-short">Camping World Truck Schedule</span></a></li><li class="sub external pre-loadSubNav"><a href="https://www.vividseats.com/nascar-racing?wsUser=717&wsVar=Nascarindexnav"  data-mobile="false" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li></ul>
	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 11929946;
		espn.nav.isFallback = false;

		
			espn.nav.tier2 = {"subNavMenu":{"navigation":{"links":[{"isExternal":false,"shortText":"NASCAR","rel":["sports"],"attributes":{"icon":"nascar"},"text":"NASCAR","href":"/racing/nascar/","isPremium":false}],"attributes":{"sport_id":"2020","root":"nascar"},"text":"NASCAR","title":"NASCAR Menu - LIVE","$ref":"/v2/navigation/12002108","items":[{"links":[{"isExternal":false,"shortText":"Home","rel":["sub"],"attributes":{"breakpoints":"desktop,desktop-lg,mobile,tablet"},"text":"Home","href":"/racing/nascar/","isPremium":false}],"title":"NASCAR Home Desktop Only","$ref":"/v2/navigation/12002111"},{"links":[{"isExternal":false,"shortText":"News","rel":["sub"],"attributes":{"pagetype":"index","tab":"2","breakpoints":"tablet"},"text":"News","href":"/nascar/index?tab=2","isPremium":false}],"title":"NASCAR News","$ref":"/v2/navigation/12002110"},{"links":[{"isExternal":false,"shortText":"Racing Home","rel":["sub"],"text":"Racing Home","href":"/racing/","isPremium":false}],"title":"NASCAR Racing Home","$ref":"/v2/navigation/11587928"},{"links":[{"isExternal":false,"shortText":"More","rel":["sub"],"attributes":{"placeholder":"more","breakpoints":"mobile"},"text":"More","href":"#","isPremium":false}],"title":"Subnav More - DO NOT EDIT","$ref":"/v2/navigation/11494110"},{"links":[{"isExternal":false,"shortText":"Jayski","rel":["sub"],"text":"Jayski","href":"http://www.espn.com/jayski/","isPremium":false}],"title":"NASCAR Jayski","$ref":"/v2/navigation/12826745"},{"links":[{"isExternal":false,"shortText":"Results","rel":["sub"],"attributes":{"mobile":"true"},"text":"Results","href":"http://m.espn.com/rpm/nascar/eventresult?seriesId=2","isPremium":false}],"title":"NASCAR Results","$ref":"/v2/navigation/11587929"},{"links":[{"isExternal":false,"shortText":"Schedule","rel":["sub"],"attributes":{"mobile":"true"},"text":"Schedule","href":"http://m.espn.com/rpm/nascar/eventschedule","isPremium":false}],"title":"NASCAR Schedule","$ref":"/v2/navigation/11587931"},{"links":[{"isExternal":false,"shortText":"Standings","rel":["sub"],"attributes":{"mobile":"true"},"text":"Standings","href":"http://m.espn.com/rpm/nascar/standings","isPremium":false}],"title":"NASCAR Standings","$ref":"/v2/navigation/11587932"},{"links":[{"isExternal":false,"shortText":"Cup Series","rel":["label"],"attributes":{"mobile":"false"},"text":"Cup Series","isPremium":false,"href":""}],"title":"NASCAR Sprint Cup Label","$ref":"/v2/navigation/11587926"},{"links":[{"isExternal":false,"shortText":"Standings","rel":["sub"],"attributes":{"mobile":"false"},"text":"Standings","href":"http://www.espn.com/racing/standings","isPremium":false}],"title":"NASCAR Sprint Cup Standings","$ref":"/v2/navigation/11587925"},{"links":[{"isExternal":false,"shortText":"Results","rel":["sub"],"attributes":{"mobile":"false"},"text":"Results","href":"http://www.espn.com/racing/results","isPremium":false}],"title":"NASCAR Sprint Cup Results","$ref":"/v2/navigation/11587921"},{"links":[{"isExternal":false,"shortText":"Schedule","rel":["sub"],"attributes":{"mobile":"false"},"text":"Schedule","href":"http://www.espn.com/racing/schedule","isPremium":false}],"title":"NASCAR Sprint Cup Schedule","$ref":"/v2/navigation/11587910"},{"links":[{"isExternal":false,"shortText":"More","rel":["sub"],"attributes":{"placeholder":"more","breakpoints":"tablet"},"text":"More","href":"#","isPremium":false}],"title":"Subnav More (Tablet Only) - DO NOT EDIT","$ref":"/v2/navigation/12006377"},{"links":[{"isExternal":false,"shortText":"Drivers","rel":["sub"],"attributes":{"mobile":"false"},"text":"Drivers","href":"http://www.espn.com/racing/drivers","isPremium":false}],"title":"NASCAR Sprint Cup Drivers","$ref":"/v2/navigation/11587897"},{"links":[{"isExternal":false,"shortText":"Xfinity Schedule","rel":["sub"],"attributes":{"mobile":"false"},"text":"Xfinity Schedule","href":"http://www.espn.com/racing/schedule/_/series/nationwide","isPremium":false}],"title":"NASCAR Nationwide Schedule","$ref":"/v2/navigation/11587896"},{"links":[{"isExternal":false,"shortText":"Camping World Truck Schedule","rel":["sub"],"attributes":{"mobile":"false"},"text":"Camping World Truck Schedule","href":"http://www.espn.com/racing/schedule/_/series/camping","isPremium":false}],"title":"NASCAR Camping World Truck Schedule","$ref":"/v2/navigation/11587894"},{"links":[{"isExternal":true,"shortText":"Tickets","rel":["sub"],"attributes":{"mobile":"false"},"text":"Tickets","href":"https://www.vividseats.com/nascar-racing?wsUser=717&wsVar=Nascarindexnav","isPremium":false}],"title":"NASCAR Tickets","$ref":"/v2/navigation/11587889"}]},"navId":12002108,"fallback":false}};
		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&lang=en&region=us&pubkey=espn-en-nascar-index&sport=nascar"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espn-en_story_nascar_24170245_2018-07-23T20:01:47Z_false_false_desktop_full_11--><article data-id="24170245" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24170245" href="/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" class="realStory" data-sport="nascar">Aric Almirola, Kurt Busch frustrated as victory eludes them again</a></h1><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Bob Pockrass</span></div></div></div></article><!--get: espn-en_story_nascar_24169964_2018-07-23T13:31:42Z_false_false_desktop_full_11--><article data-id="24169964" class="news-feed-item "><a name="&lpos=nascar:feed:xx:news" class="story-link"   data-sport="nascar" data-id="24169964" href="/racing/nascar/story/_/id/24169964/nascar-cup-series-2018-kevin-harvick-uses-bump-beat-kyle-busch-new-hampshire"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nascar:feed:xx:news"  href="/racing/nascar/story/_/id/24169964/nascar-cup-series-2018-kevin-harvick-uses-bump-beat-kyle-busch-new-hampshire" class="realStory" data-sport="nascar">Kevin Harvick bumps by Kyle Busch late to win at New Hampshire</a></h1><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class='author'>Bob Pockrass</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espn-en_story_nascar_24169620_2018-07-23T16:45:59Z_false_false_desktop_full_11--><article data-id="24169620" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24169620" href="/racing/nascar/story/_/id/24169620/kevin-harvick-uses-bump-run-kyle-busch-win-new-hampshire"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/nascar/story/_/id/24169620/kevin-harvick-uses-bump-run-kyle-busch-win-new-hampshire" class="realStory" data-sport="nascar">Harvick uses bump-and-run on Busch to win</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span></div></div></div></article><!--get: espn-en_story_nascar_24160558_2018-07-21T23:24:31Z_false_false_desktop_full_11--><article data-id="24160558" class="news-feed-item "><a name="&lpos=nascar:feed:xx:news" class="story-link"   data-sport="nascar" data-id="24160558" href="/racing/nascar/xfinity/story/_/id/24160558/christopher-bell-wins-xfinity-race-new-hampshire"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nascar:feed:xx:news"  href="/racing/nascar/xfinity/story/_/id/24160558/christopher-bell-wins-xfinity-race-new-hampshire" class="realStory" data-sport="nascar">Bell holds off Keselowski for Xfinity triumph</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span></div></div></div></article><!--get: espn-en_story_nascar_24159886_2018-07-21T21:10:25Z_false_false_desktop_full_11--><article data-id="24159886" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24159886" href="/racing/nascar/story/_/id/24159886/mike-beam-bids-purchase-charter-some-assets-bk-racing"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/nascar/story/_/id/24159886/mike-beam-bids-purchase-charter-some-assets-bk-racing" class="realStory" data-sport="nascar">Crew chief Mike Beam bids for BK Racing</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Bob Pockrass</span></div></div></div></article><!--get: espn-en_story_nascar_24151330_2018-07-21T00:23:42Z_false_false_desktop_full_11--><article data-id="24151330" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24151330" href="/racing/nascar/story/_/id/24151330/nascar-cup-series-2018-ty-dillon-remains-committed-germain-racing-struggles"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/nascar/story/_/id/24151330/nascar-cup-series-2018-ty-dillon-remains-committed-germain-racing-struggles" class="realStory" data-sport="nascar">Ty Dillon remains committed to Germain Racing despite struggles</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Bob Pockrass</span></div></div></div></article><!--get: espn-en_story_nascar_24152690_2018-07-23T15:55:16Z_false_false_desktop_full_11--><article data-id="24152690" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24152690" href="/racing/story/_/id/24152690/kurt-busch-wins-new-hampshire-pole-amid-hopes-new-deal"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/story/_/id/24152690/kurt-busch-wins-new-hampshire-pole-amid-hopes-new-deal" class="realStory" data-sport="nascar">Kurt Busch hopes for new deal with SHR</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span></div></div></div></article><!--get: espn-en_story_nascar_24150691_2018-07-21T00:05:36Z_false_false_desktop_full_11--><article data-id="24150691" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nascar" data-id="24150691" href="/racing/nascar/story/_/id/24150691/nascar-cup-series-new-hampshire-starting-lineup-breakdown"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/racing/nascar/story/_/id/24150691/nascar-cup-series-new-hampshire-starting-lineup-breakdown" class="realStory" data-sport="nascar">Breaking down the New Hampshire starting lineup</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Bob Pockrass</span></div></div></div></article><!--get: espn-en_story_nascar_24150168_2018-07-20T17:01:44Z_false_false_desktop_full_11--><article data-id="24150168" class="news-feed-item "><a name="&lpos=nascar:feed:xx:news" class="story-link"   data-sport="nascar" data-id="24150168" href="/racing/nascar/cup/story/_/id/24150168/martin-truex-jr-plans-stick-furniture-row-racing-loss-sponsor"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nascar:feed:xx:news"  href="/racing/nascar/cup/story/_/id/24150168/martin-truex-jr-plans-stick-furniture-row-racing-loss-sponsor" class="realStory" data-sport="nascar">Truex: Loss of sponsor won't affect FRR future</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Bob Pockrass</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="24170245" data-behavior="story_scroll story_progress" data-src="/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Aric Almirola, Kurt Busch see victory drought continue in New Hampshire</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16%2D9.jpg&w=920&h=518&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16%2D9.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16%2D9.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><span class="credit">Brian Lawdermilk/Getty Images</span></figure><ul data-id="24170245" data-name="Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/racing/nascar/story/_/id/24170245"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&text=Aric%20Almirola,%20Kurt%20Busch%20frustrated%20as%20victory%20eludes%20them%20again" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/racing/nascar/story/_/id/24170245&next=http://www.espn.com/racing/nascar/story/_/id/24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Aric%20Almirola%2C%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire&body=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-07-23T20:01:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">4:01 PM ET</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="http://a.espncdn.com/combiner/i?img=/i/columnists/full/pockrass_robert.png&w=160&h=160&scale=crop"></div><div class="author has-bio">Bob Pockrass<span>NASCAR </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul>• NASCAR writer for ESPN.com<br>
• 2009, 2013 NMPA Writer of the Year<br>
• More than 25 years experience covering motorsports</ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=@bobpockrass">Follow on Twitter</a></div></div></li></ul></div><ul data-id="24170245" data-name="Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/racing/nascar/story/_/id/24170245"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&text=Aric%20Almirola,%20Kurt%20Busch%20frustrated%20as%20victory%20eludes%20them%20again" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/racing/nascar/story/_/id/24170245&next=http://www.espn.com/racing/nascar/story/_/id/24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245%2Fnascar%2Dcup%2Dseries%2D2018%2Dnew%2Dhampshire%2Dmotor%2Dspeedway%2Daric%2Dalmirola%2Dkurt%2Dbusch%2Dfall%2Dshort%2Dwinning%2Dyet%2Dagain&description=Aric+Almirola%2C+Kurt+Busch+see+victory+drought+continue+in+New+Hampshire&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F0723%2Fr404606_2_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire&body=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=24170245" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>LOUDON, N.H. -- As their Stewart-Haas Racing teammate <a href="http://www.espn.com/rpm/driver?seriesId=2&driverId=225">Kevin Harvick</a> celebrated his victory Sunday at New Hampshire, <a href="http://www.espn.com/rpm/driver?seriesId=2&driverId=740">Aric Almirola</a> and <a href="http://www.espn.com/rpm/driver?seriesId=2&driverId=195">Kurt Busch</a> were left wondering what could have been.</p><p>Both had cars that could have challenged for the victory until they stumbled, leaving the door open for Harvick to win for the sixth time this year. SHR's <a href="http://www.espn.com/rpm/driver?seriesId=2&driverId=712">Clint Bowyer</a> has two wins. Busch and Almirola? They still seek their first.</p><p>Almirola was the leader until a pit stop on Lap 259 put him back to third, and then got a bad restart. All of a sudden, he was outside the top five and had to rally to finish third.</p><aside class="inline editorial float-r" data-behavior="article_related"><h1>Editor's Picks</h1><ul><li><a name="&lpos=story:editorspicks:inline:1" href="/racing/nascar/story/_/id/24169964/nascar-cup-series-2018-kevin-harvick-uses-bump-beat-kyle-busch-new-hampshire" class="img-link"><img src="http://a.espncdn.com/combiner/i?img=/photo/2018/0723/r404577_3_1296x1296_1-1.jpg&w=130&h=130&scale=crop&location=center"></a><h2><a name="&lpos=story:editorspicks:inline:1" href="/racing/nascar/story/_/id/24169964/nascar-cup-series-2018-kevin-harvick-uses-bump-beat-kyle-busch-new-hampshire" class="">Kevin Harvick bumps by Kyle Busch late to win at New Hampshire</a></h2><p>Kevin Harvick wasn't afraid to give Kyle Busch a dose of what he doled out in Chicago, as a well-timed bump earned Happy a victory in New Hampshire.</p></li><li><a name="&lpos=story:editorspicks:inline:2" href="/racing/nascar/story/_/id/24151330/nascar-cup-series-2018-ty-dillon-remains-committed-germain-racing-struggles" class="img-link"><img src="http://a.espncdn.com/combiner/i?img=/photo/2018/0720/r403677_1296x1296_1-1.jpg&w=130&h=130&scale=crop&location=center"></a><h2><a name="&lpos=story:editorspicks:inline:2" href="/racing/nascar/story/_/id/24151330/nascar-cup-series-2018-ty-dillon-remains-committed-germain-racing-struggles" class="">Ty Dillon remains committed to Germain Racing despite struggles</a></h2><p>Changes to the Germain Racing team haven't yielded the results it hoped for, but Ty Dillon isn't second-guessing his decision to join the RCR affiliate and feels "very confident we can turn the curve."</p></li><li><a name="&lpos=story:editorspicks:inline:3" href="/racing/story/_/id/24152690/kurt-busch-wins-new-hampshire-pole-amid-hopes-new-deal" class="img-link"><img src="http://a.espncdn.com/combiner/i?img=/photo/2018/0202/r322471_1296x729_16-9.jpg&w=130&h=130&scale=crop&location=origin"></a><h2><a name="&lpos=story:editorspicks:inline:3" href="/racing/story/_/id/24152690/kurt-busch-wins-new-hampshire-pole-amid-hopes-new-deal" class="">Kurt Busch hopes for new deal with SHR</a></h2><p>Kurt Busch is looking for a new deal that would keep him in the Stewart Haas-Racing fold and with Monster Energy again on board as a primary sponsor.</p></li></ul><div class="button button-alt sm btn-related">2 Related</div></aside><p>"I thought we were going to Victory Lane today and we didn't," Almirola said. "So that's disappointing. ... I feel like we were a little better than [Harvick] was, but they just executed.</p><p>"They beat us off pit road and got a great restart at the end and kept pace with [then-leader] Kyle [Busch]. I didn't get a good enough restart. We've got to put it all together."</p><p>Almirola blamed himself for the poor restart.</p><p>"Kyle went a lot sooner in the restart zone than I anticipated," Almirola said. "I was trying to roll up to the restart zone, and when he took off, I kind of pushed the throttle down and spun the tires and didn't get a good start."</p><p>Harvick said after the race that Almirola probably had the best car.</p><p>"I felt like if I would have got a good restart, I would have at least put myself in position to challenge for the win," Almirola said. "I just didn't do it. I spun the tires and lost four spots and had to drive back up to third."</p><p>Busch, who led a race-high 94 laps, was running second when he came in for a green-flag pit stop with about 75 laps remaining. He was told that <a href="http://www.espn.com/rpm/driver?seriesId=2&driverId=4531">Ryan Blaney</a>, in the stall just before his, would be leaving before he got there.</p><p>The only problem was that Blaney was still in his stall. Busch waited a moment, thinking Blaney would be pulling out, before finally driving past Blaney and into his stall. Busch lost about five spots on that pit stop and finished eighth.</p><p>"The crew chief is like, 'He'll be gone by the time you get there,'" Busch said. "And I initially thought that, and then they were still hanging left-side tires and I was like, 'Oh no, oh no. He's going to be there.'</p><p>"If I would have come around him [quickly], I would have blocked him huge. I would have been at a bad angle and that was just one of those, where we're two guys walking down the hallway and we bumped into each other and had to hold each other up."</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0722%2Fr404612_1296x729_16%2D9.jpg&w=570, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0722%2Fr404612_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0722%2Fr404612_1296x729_16%2D9.jpg&w=375, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0722%2Fr404612_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">An awkward pit stop was severely detrimental to Kurt Busch's cause on Sunday.&nbsp;<cite>Brian Lawdermilk/Getty Images</cite></figcaption></figure></aside><p>Busch also didn't get a good restart late in the race.</p><p>"That just kind of pushed us back too far on the final restart, and I didn't get a good last restart," Busch said. "If we could have come off pit road in fourth, it might have been a whole different race."</p><p>As the pole sitter, Busch had the best pit stall -- the one the furthest down pit road. Those stalls are so valuable because of the ability to accelerate and not worry about speeding to the final timing lines on pit road, so many top teams take the ones next to the best stall, even if that means sometimes tight quarters in and out.</p><p>Busch said that shouldn't matter, that the first pit stall should always be an advantage.</p><p>"You just aren't supposed to pit on the same lap they do under green," Busch said. "That was a fundamental mistake."</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-slot-kvps="pos=incontent2" data-independent="true"></div></div></article><p>Both Busch and Almirola have solid cushions (Busch at 221 points, Almirola at 150) on the current cutoff to make the playoffs despite being winless, but they have frustrating losing streaks. Busch is at 55 races since winning the 2017 Daytona 500. Almirola hasn't won in his last 139 starts and has been on the brink of winning races this year in his first season at SHR after several seasons at Richard Petty Motorsports.</p><p>"I want to win," Almirola said. "We were playing Go Fish and Candy Land in the bus [during the rain delay], and I don't even like losing at that to my 5-year-old and my 4-year-old. I'm just competitive and I hate to lose.</p><p>"For the last six years of my career, losing was normal. For the first time in my career, I've had a lot of opportunities to win this year."</p>
</div><footer class="article-footer"><ul data-id="24170245" data-name="Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/racing/nascar/story/_/id/24170245"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245&text=Aric%20Almirola,%20Kurt%20Busch%20frustrated%20as%20victory%20eludes%20them%20again" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/racing/nascar/story/_/id/24170245&next=http://www.espn.com/racing/nascar/story/_/id/24170245&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Aric%20Almirola%2C%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Aric%20Almirola,%20Kurt%20Busch%20see%20victory%20drought%20continue%20in%20New%20Hampshire&body=http%3A%2F%2Fwww.espn.com%2Fracing%2Fnascar%2Fstory%2F_%2Fid%2F24170245" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again" data-is-secured="true" data-ob-template="espn"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.404.8";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.404.8/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.404.8/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.404.8/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"pockrass_bob","league":"no+league","countryRegion":"en-us","hier1":"nascar:story","section":"nascar","source":"espn.com","pageName":"nascar:story","storyInfo":"24170245+nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again","sections":"nascar:story","site":"espn","premium":"premium-no","convrSport":"nascar","pageURL":"www.espn.com/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again","lang":"en_us","prop35":"2018-07-23","contentType":"story","sport":"nascar","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/racing/nascar/story/_/id/24170245/nascar-cup-series-2018-new-hampshire-motor-speedway-aric-almirola-kurt-busch-fall-short-winning-yet-again","zone":"www.espn.com.us.nascar","domain":"www.espn.com","loadVidJS":true,"title":"NASCAR Cup Series 2018 at New Hampshire Motor Speedway -- Aric Almirola, Kurt Busch fall short of winning yet again","sections":"nascar","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.404.8/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>