
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="amphtml" href="http://www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs?platform=amp">
<title>Brandon Marshall and other stars who never tasted the playoffs</title>
<meta name="description" content="Brandon Marshall was released by the Saints, keeping him on this all-sports list of players without playoff experience." />
<meta name="news_keywords" content="NBA, NFL, MLB, NHL" />
<meta name="keywords" content="NBA, NFL, MLB, NHL" />
<meta name="DC.date.issued" content="2018-12-13T21:45:10Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/nfl/story/_/id/25527644" />
<meta property="og:title" content="Boogie, Butkus, and Felix: The 'never made the playoffs' list"/>
<meta property="og:description" content="Brandon Marshall was released by the Saints, keeping him on this all-sports list of players without playoff experience." />
<meta property="og:image" content="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall%2D_b1_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/nfl/story/_/id/25527644" />
<meta name="twitter:title" content="Boogie, Butkus, and Felix: The 'never made the playoffs' list"/>
<meta name="twitter:description" content="Brandon Marshall was released by the Saints, keeping him on this all-sports list of players without playoff experience." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=25527644"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=25527644"/>
<meta name="title" content="Brandon Marshall and other stars who never tasted the playoffs"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=25527644"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Boogie, Butkus, and Felix: The 'never made the playoffs' list</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall%2D_b1_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en" href="http://www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en-za" href="http://africa.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" />
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.424.4.2"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=25527644" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=25527644" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.424.4/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.424.4/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.424.4/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.424.4/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.424.4";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
</script>
<script src="http://a.espncdn.com/redesign/0.424.4/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- test & target - mbox.js -->
			<script type="text/javascript" src="http://a.espncdn.com/prod/scripts/analytics/at.r2.js"></script>
			
			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="nfl" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/nba-g-league/">NBA G League</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/wnba/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-college-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="/little-league-world-series/">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >



<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/nfl/"><span class="brand-logo "><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/leagues/500/nfl.png&w=80&h=80&transparent=true"></span><span class="link-text">NFL</span><span class="link-text-short">NFL</span></a></span></li><li class="sub"><a href="/nfl/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="/nfl/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub"><a href="/nfl/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/nfl/standings"  data-match-url="/standings/"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/nfl/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/teams"  data-route="false"  data-sportAbbrev="nfl" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/id/25500790/week-15-2018-nfl-power-rankings-wish-lists-all-32-teams" ><span class="link-text">Power Rankings</span><span class="link-text-short">Power Rankings</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/id/25529293/2018-nfl-afc-nfc-playoff-picture-bracket-schedule-super-bowl-matchups-week-15" ><span class="link-text">Playoff Picture</span><span class="link-text-short">Playoff Picture</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/draft/news" ><span class="link-text">Draft</span><span class="link-text-short">Draft</span></a></li><li class="sub pre-loadSubNav"><a href="/blog/nflnation"  data-blog="true" ><span class="link-text">NFL Nation</span><span class="link-text-short">NFL Nation</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/Football-Power-Index/espn-nfl-football-power-index" ><span class="link-text">Football Power Index</span><span class="link-text-short">FPI</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/qbr" ><span class="link-text">NFL QBR</span><span class="link-text-short">NFL QBR</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/id/25074144/nfl-pass-blocking-pass-rushing-stats-leaderboard-pass-block-win-rate-pass-rush-win-rate" ><span class="link-text">PBWR, PRWR leaderboard</span><span class="link-text-short">PBWR, PRWR</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/picks" ><span class="link-text">Expert Picks</span><span class="link-text-short">Expert Picks</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub espnplus pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=nfl"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Daily Lines</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/transactions"  data-mobile="false" ><span class="link-text">Transactions</span><span class="link-text-short">Transactions</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/coaches"  data-mobile="false" ><span class="link-text">Coaches</span><span class="link-text-short">Coaches</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/ffl/resources/playernews?injuryMode=true" ><span class="link-text">Top Injuries</span><span class="link-text-short">Top Injuries</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/nfl?wsUser=717&wsVar=NFLindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&lang=en&region=us&pubkey=espn-en-nfl-index&sport=nfl"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="25527644" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25527644" href="/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" class="realStory" data-sport="nfl">Boogie, Butkus, and Felix: The 'never made the playoffs' list</a></h1><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class='author'>ESPN.com</span></div></div></div></article><!--get: espn-en_story_nfl_los-angeles-chargers-25543_2018-12-14T06:03:58Z_false_false_desktop_full_11--><article data-id="los-angeles-chargers-25543" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="los-angeles-chargers-25543" href="/blog/los-angeles-chargers/post/_/id/25543/gutsy-chargers-snap-9-game-losing-skid-to-chiefs-clinch-playoff-berth"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/los-angeles-chargers/post/_/id/25543/gutsy-chargers-snap-9-game-losing-skid-to-chiefs-clinch-playoff-berth" class="realStory" data-sport="nfl">Two-point conversion propels Chargers into postseason</a></h1><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Eric Williams</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espn-en_story_nfl_25529565_2018-12-14T04:08:41Z_false_false_desktop_full_11--><article data-id="25529565" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25529565" href="/nfl/story/_/id/25529565/stevan-ridley-stands-remarks-new-england-patriots-stint"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25529565/stevan-ridley-stands-remarks-new-england-patriots-stint" class="realStory" data-sport="nfl">Ridley 'fired up' to face Pats after bitter '14 exit</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/pit/pittsburgh-steelers" data-mptype="category">Pittsburgh Steelers</a></div><span class="timestamp">8h</span><span class='author'>Jeremy Fowler</span></div></div></div></article><!--get: espn-en_story_nfl_25530810_2018-12-14T07:18:07Z_false_false_desktop_full_11--><article data-id="25530810" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25530810" href="/nfl/story/_/id/25530810/eric-berry-kansas-city-chiefs-sits-second-half-chargers"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25530810/eric-berry-kansas-city-chiefs-sits-second-half-chargers" class="realStory" data-sport="nfl">Chiefs' Berry misses 2nd half, says it was planned</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/kc/kansas-city-chiefs" data-mptype="category">Kansas City Chiefs</a></div><span class="timestamp">5h</span><span class='author'>Adam Teicher</span></div></div></div></article><!--get: espn-en_story_nfl_25529207_2018-12-14T07:01:21Z_false_false_desktop_full_11--><article data-id="25529207" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25529207" href="/nfl/story/_/id/25529207/chris-jones-kansas-city-chiefs-gets-sack-10th-straight-game"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/nfl/story/_/id/25529207/chris-jones-kansas-city-chiefs-gets-sack-10th-straight-game" class="realStory" data-sport="nfl">Chiefs' Jones ties mark with 10-game sack streak</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/kc/kansas-city-chiefs" data-mptype="category">Kansas City Chiefs</a></div><span class="timestamp">9h</span><span class='author'>Adam Teicher</span></div></div></div></article><!--get: espn-en_story_nfl_25528348_2018-12-14T00:00:53Z_false_false_desktop_full_11--><article data-id="25528348" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25528348" href="/nfl/story/_/id/25528348/richard-sherman-san-francisco-49ers-unfazed-frank-clark-era-seattle-seahawks-talk"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25528348/richard-sherman-san-francisco-49ers-unfazed-frank-clark-era-seattle-seahawks-talk" class="realStory" data-sport="nfl">Sherman unfazed by Clark's 'era is over' talk</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/sea/seattle-seahawks" data-mptype="category">Seattle Seahawks</a></div><span class="timestamp">12h</span><span class='author'>Nick Wagoner</span></div></div></div></article><!--get: espn-en_story_nfl_25528321_2018-12-14T00:16:05Z_false_false_desktop_full_11--><article data-id="25528321" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25528321" href="/nfl/story/_/id/25528321/mason-foster-washington-redskins-blames-cousin-instagram-remarks"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25528321/mason-foster-washington-redskins-blames-cousin-instagram-remarks" class="realStory" data-sport="nfl">Redskins LB Foster blames cousin for IG remarks</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/wsh/washington-redskins" data-mptype="category">Washington Redskins</a></div><span class="timestamp">12h</span><span class='author'>John Keim</span></div></div></div></article><!--get: espn-en_story_nfl_25526262_2018-12-13T23:35:57Z_false_false_desktop_full_11--><article data-id="25526262" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25526262" href="/nfl/story/_/id/25526262/carson-wentz-philadelphia-eagles-fractured-vertebra"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25526262/carson-wentz-philadelphia-eagles-fractured-vertebra" class="realStory" data-sport="nfl">Sources: Eagles' Wentz has fractured vertebra</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/phi/philadelphia-eagles" data-mptype="category">Philadelphia Eagles</a></div><span class="timestamp">18h</span><span class='author'>Adam Schefter</span></div></div></div></article><!--get: espn-en_story_nfl_25527856_2018-12-13T22:36:03Z_false_false_desktop_full_11--><article data-id="25527856" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25527856" href="/nfl/story/_/id/25527856/ex-dt-josh-brent-club-owner-hit-25-million-verdict"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25527856/ex-dt-josh-brent-club-owner-hit-25-million-verdict" class="realStory" data-sport="nfl">Ex-DT Brent, club owner hit with $25M verdict</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/dal/dallas-cowboys" data-mptype="category">Dallas Cowboys</a></div><span class="timestamp">14h</span></div></div></div></article><!--get: espn-en_story_nfl_philadelphia-eagles-23238_2018-12-13T13:13:06Z_false_false_desktop_full_11--><article data-id="philadelphia-eagles-23238" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="philadelphia-eagles-23238" href="/blog/philadelphia-eagles/post/_/id/23238/jared-goff-and-carson-wentz-went-from-training-together-to-being-picked-1-2"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/philadelphia-eagles/post/_/id/23238/jared-goff-and-carson-wentz-went-from-training-together-to-being-picked-1-2" class="realStory" data-sport="nfl">Goff to L.A., Wentz to Philly: How they became the top two picks in 2016</a></h1><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>Alden Gonzalez and Tim McManus</span></div></div></div></article><!--get: espn-en_story_nfl_philadelphia-eagles-26641_2018-12-13T12:45:33Z_false_false_desktop_full_11--><article data-id="philadelphia-eagles-26641" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="philadelphia-eagles-26641" href="/blog/philadelphia-eagles/post/_/id/26641/history-repeating-nick-foles-could-lead-another-underdog-charge"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/philadelphia-eagles/post/_/id/26641/history-repeating-nick-foles-could-lead-another-underdog-charge" class="realStory" data-sport="nfl">History repeating? Nick Foles could lead another underdog charge</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Tim McManus</span></div></div></div></article><!--get: espn-en_story_nfl_25511309_2018-12-13T14:46:58Z_false_false_desktop_full_11--><article data-id="25511309" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25511309" href="/nfl/story/_/id/25511309/fpi-predictions-biggest-games-nfl-week-15"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/nfl/story/_/id/25511309/fpi-predictions-biggest-games-nfl-week-15" class="realStory" data-sport="nfl">Prime-time Parlay: Straight-up picks for this week's biggest games</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>ESPN.com</span></div></div></div></article><!--get: espn-en_story_nfl_TMRlovehate181213_2018-12-13T22:31:21Z_false_false_desktop_full_11--><article data-id="TMRlovehate181213" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="TMRlovehate181213" href="/fantasy/football/story/_/page/TMRlovehate181213/fantasy-football-love-hate-why-die-hard-christmas-movie-week-15"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/fantasy/football/story/_/page/TMRlovehate181213/fantasy-football-love-hate-why-die-hard-christmas-movie-week-15" class="realStory" data-sport="nfl">Love, Hate and why 'Die Hard' is a Christmas movie</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Matthew Berry</span></div></div></div></article><!--get: espn-en_story_nfl_18ranksWeeklyQBPPR_2018-12-11T16:26:47Z_false_false_desktop_full_11--><article data-id="18ranksWeeklyQBPPR" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="18ranksWeeklyQBPPR" href="/fantasy/football/story/_/page/18ranksWeeklyQBPPR/fantasy-football-weekly-quarterback-rankings-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/fantasy/football/story/_/page/18ranksWeeklyQBPPR/fantasy-football-weekly-quarterback-rankings-2018" class="realStory" data-sport="nfl">Fantasy football Week 15 rankings</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Fantasy Staff</span></div></div></div></article><!--get: espn-en_story_nfl_minnesota-vikings-27899_2018-12-13T02:03:17Z_false_false_desktop_full_11--><article data-id="minnesota-vikings-27899" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="minnesota-vikings-27899" href="/blog/minnesota-vikings/post/_/id/27899/pick-your-miracle-minneapolis-or-miami"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/minnesota-vikings/post/_/id/27899/pick-your-miracle-minneapolis-or-miami" class="realStory" data-sport="nfl">Pick your miracle: Minneapolis or Miami?</a></h1><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>Courtney Cronin and Cameron Wolfe</span></div></div></div></article><!--get: espn-en_story_nfl_pittsburgh-steelers-29636_2018-12-13T13:11:01Z_false_false_desktop_full_11--><article data-id="pittsburgh-steelers-29636" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="pittsburgh-steelers-29636" href="/blog/pittsburgh-steelers/post/_/id/29636/gunslinger-the-risk-and-reward-of-ben-roethlisberger"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/pittsburgh-steelers/post/_/id/29636/gunslinger-the-risk-and-reward-of-ben-roethlisberger" class="realStory" data-sport="nfl">Gunslinger 'artist': The risk and reward of Ben Roethlisberger</a></h1><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>Jeremy Fowler</span></div></div></div></article><!--get: espn-en_story_nfl_green-bay-packers-46494_2018-12-13T14:21:23Z_false_false_desktop_full_11--><article data-id="green-bay-packers-46494" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="green-bay-packers-46494" href="/blog/green-bay-packers/post/_/id/46494/dos-donts-of-packers-coaching-search"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/green-bay-packers/post/_/id/46494/dos-donts-of-packers-coaching-search" class="realStory" data-sport="nfl">Dos and don'ts of Packers' coaching search</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Rob Demovsky</span></div></div></div></article><!--get: espn-en_story_nfl_new-yorkjets-78341_2018-12-13T06:25:25Z_false_false_desktop_full_11--><article data-id="new-yorkjets-78341" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="new-yorkjets-78341" href="/blog/new-york/jets/post/_/id/78341/dissecting-the-most-inexcusable-playoff-drought-in-jets-history"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/new-york/jets/post/_/id/78341/dissecting-the-most-inexcusable-playoff-drought-in-jets-history" class="realStory" data-sport="nfl">Dissecting the most inexcusable playoff drought in Jets history</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Rich Cimini</span></div></div></div></article><!--get: espn-en_story_nfl_cleveland-browns-26501_2018-12-13T02:25:38Z_false_false_desktop_full_11--><article data-id="cleveland-browns-26501" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="cleveland-browns-26501" href="/blog/cleveland-browns/post/_/id/26501/myles-garrett-believes-his-excellent-season-can-be-better"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/cleveland-browns/post/_/id/26501/myles-garrett-believes-his-excellent-season-can-be-better" class="realStory" data-sport="nfl">Myles Garrett believes his excellent season can be better</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Pat McManamon</span></div></div></div></article><!--get: espn-en_story_nfl_denver-broncos-32591_2018-12-13T02:10:57Z_false_false_desktop_full_11--><article data-id="denver-broncos-32591" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="denver-broncos-32591" href="/blog/denver-broncos/post/_/id/32591/seeking-big-play-but-risking-mistakes-broncos-want-more-from-case-keenum"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/denver-broncos/post/_/id/32591/seeking-big-play-but-risking-mistakes-broncos-want-more-from-case-keenum" class="realStory" data-sport="nfl">Seeking big play but risking mistakes, Broncos want more from Case Keenum</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Jeff Legwold</span></div></div></div></article><!--get: espn-en_story_nfl_kansas-city-chiefs-25647_2018-12-13T15:03:23Z_false_false_desktop_full_11--><article data-id="kansas-city-chiefs-25647" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="kansas-city-chiefs-25647" href="/blog/kansas-city-chiefs/post/_/id/25647/andy-reid-has-waited-his-entire-career-for-the-2018-chiefs"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/kansas-city-chiefs/post/_/id/25647/andy-reid-has-waited-his-entire-career-for-the-2018-chiefs" class="realStory" data-sport="nfl">Andy Reid has waited his entire career for the 2018 Chiefs</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Adam Teicher</span></div></div></div></article><!--get: espn-en_story_nfl_los-angeles-chargers-25498_2018-12-13T15:34:35Z_false_false_desktop_full_11--><article data-id="los-angeles-chargers-25498" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="los-angeles-chargers-25498" href="/blog/los-angeles-chargers/post/_/id/25498/joey-bosa-nearing-his-best-just-in-time-for-clash-with-chiefs"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/los-angeles-chargers/post/_/id/25498/joey-bosa-nearing-his-best-just-in-time-for-clash-with-chiefs" class="realStory" data-sport="nfl">Can a fully healthy Joey Bosa put Chargers atop the AFC?</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Eric Williams</span></div></div></div></article><!--get: espn-en_story_nfl_25501499_2018-12-10T22:20:22Z_false_false_desktop_full_11--><article data-id="25501499" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25501499" href="/chalk/story/_/id/25501499/gambling-recap-miami-dolphins-oakland-raiders-help-sportsbooks-another-winning-weekend"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/chalk/story/_/id/25501499/gambling-recap-miami-dolphins-oakland-raiders-help-sportsbooks-another-winning-weekend" class="realStory" data-sport="nfl">Notable bets: Dolphins, Raiders help books to winning weekend</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>David Purdum</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="25527644" data-behavior="story_scroll story_progress" data-src="/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Brandon Marshall and other stars who never tasted the playoffs</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall%2D_b1_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall%2D_b1_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall%2D_b1_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Brandon Marshall caught 31 TD passes as a member of the Bears -- but never reached the postseason there.&nbsp;<cite>Mike DiNovo/USA TODAY Sports</cite></figcaption></figure><ul data-id="25527644" data-name="Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/nfl/story/_/id/25527644"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&text=Boogie,%20Butkus,%20and%20Felix%3A%20The%20%27never%20made%20the%20playoffs%27%20list" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/story/_/id/25527644&next=http://www.espn.com/nfl/story/_/id/25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-12-14T01:23:42Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">8:23 PM ET</span></span><ul class="authors"><li><div class="author">ESPN.com</div></li></ul></div><ul data-id="25527644" data-name="Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/nfl/story/_/id/25527644"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&text=Boogie,%20Butkus,%20and%20Felix%3A%20The%20%27never%20made%20the%20playoffs%27%20list" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/story/_/id/25527644&next=http://www.espn.com/nfl/story/_/id/25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644%2Fbrandon%2Dmarshall%2Dother%2Dstars%2Dnever%2Dtasted%2Dplayoffs&description=Brandon+Marshall+and+other+stars+who+never+tasted+the+playoffs&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2014%2F0625%2Fnfl_u_marshall-_b1_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=25527644" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>The "playoff game log" section of Brandon Marshall's stats page figures to remain untroubled.</p><p>The 34-year-old wideout, who has played in 178 regular-season games without having appeared in the playoffs during his 13-season career, <a href="/nfl/story/_/id/25519108/new-orleans-saints-release-wr-brandon-marshall" target="_blank">was waived by the </a><a href="/nfl/team/_/name/no/new-orleans-saints">New Orleans Saints</a><a href="/nfl/story/_/id/25519108/new-orleans-saints-release-wr-brandon-marshall" target="_blank"> on Wednesday</a>. Should he fail to land with a postseason contender, Marshall will remain on a hard-luck list of players across sports who never managed, or have yet to manage, to reach the playoffs:</p><p><i>ESPN Stats and Information assisted with research for this article.</i></p><hr><h2>NFL</h2><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2013%2F1230%2Fnfl_wywh_07_butkus_1296x729.jpg&w=570, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2013%2F1230%2Fnfl_wywh_07_butkus_1296x729.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2013%2F1230%2Fnfl_wywh_07_butkus_1296x729.jpg&w=375, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2013%2F1230%2Fnfl_wywh_07_butkus_1296x729.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Dick Butkus is one of a number of hard-luck Chicago-based athletes on this list.&nbsp;<cite>AP Photo/NFL Photos</cite></figcaption></figure></aside><h3><a href="http://www.espn.com/nfl/player/_/id/3609/josh-mccown">Josh McCown</a>, QB (<a href="/nfl/team/_/name/ari/arizona-cardinals">Arizona Cardinals</a>, <a href="/nfl/team/_/name/chi/chicago-bears">Chicago Bears</a>, <a href="/nfl/team/_/name/car/carolina-panthers">Carolina Panthers</a>, <a href="/nfl/team/_/name/cle/cleveland-browns">Cleveland Browns</a>, <a href="/nfl/team/_/name/tb/tampa-bay-buccaneers">Tampa Bay Buccaneers</a>, <a href="/nfl/team/_/name/nyj/new-york-jets">New York Jets</a>)</h3><p><b>Seasons played:</b> 16 (2002-09, 2011-18)</p><p>McCown has started 76 career games over his 16 seasons, none in the playoffs. To be fair, McCown <i>experienced</i> the playoffs back in 2008, when he was a backup to Jake Delhomme as a member of the Carolina Panthers. Otherwise, he has been a starter or a backup on some bad teams, including the current bad team (the Jets are 4-9) upon which he's been a starter and backup.</p><h3><a href="http://www.espn.com/nfl/player/_/id/8664/ryan-fitzpatrick">Ryan Fitzpatrick</a>, QB (St. Louis Rams, <a href="/nfl/team/_/name/cin/cincinnati-bengals">Cincinnati Bengals</a>, <a href="/nfl/team/_/name/buf/buffalo-bills">Buffalo Bills</a>, New York Jets, <a href="/nfl/team/_/name/hou/houston-texans">Houston Texans</a>, <a href="/nfl/team/_/name/ten/tennessee-titans">Tennessee Titans</a>, Tampa Bay Buccaneers)</h3><p><b>Seasons played:</b> 14 (2005-18)</p><p>Jan. 3, 2016 will be a day that lives in Fitzpatrick career infamy. Starting at QB for the New York Jets that day, 'Fitzmagic' needed only to engineer a win at the Buffalo Bills in order to send the Jets to the playoffs. Instead, he threw three INTs in the fourth quarter of a 22-17 loss. The Jets finished 10-6 and out of the playoff money.</p><h3><a href="http://www.espn.com/nfl/player/_/id/17266/joe-thomas">Joe Thomas</a>, T (Cleveland Browns)</h3><p><b>Seasons played:</b> 11 (2007-17)</p><p><a href="http://www.espn.com/espn/feature/story/_/id/18212872/cleveland-browns-joe-thomas-9684-straight-shifts-factory-sadness" target="_blank">"Joe Thomas' 9,684 straight shifts in the Factory of Sadness"</a> was the headline on ESPN's 2016 story about Thomas and his probable Hall of Fame career, spent toiling on a team that had little hope of reaching the postseason in most of his 11 seasons. His best chance probably came during Thomas' rookie season of 2007 -- the Browns went 10-6 under Romeo Crennel that year but finished on the business end of the playoff tiebreaker.</p><h3>Dick Butkus, LB (Chicago Bears)</h3><p><b>Seasons played:</b> 9 (1965-73)</p><p>Butkus was on a couple of decent Bears teams, including his rookie-year squad of 1965 which went 9-5 under George Halas but missed the postseason in an era when it was harder to make the playoffs. The 1968 team also just missed, with a 28-27 loss to the Packers in the final week keeping Chicago out.</p><h3>Floyd Little, RB (<a href="/nfl/team/_/name/den/denver-broncos">Denver Broncos</a>)</h3><p><b>Seasons played:</b> 9 (1967-75)</p><p>Unlike many on this list, Little didn't even really experience a playoff near-miss -- the Hall of Famer never played on a team that won more than seven games. His closest call was the 1973 team that went into December with a shot at the AFC West but collapsed down the stretch to finish 7-5-2.</p><h3>Gale Sayers, RB (Chicago Bears)</h3><p><b>Seasons played:</b> 7 (1965-71)</p><p>See Butkus above. "The Kansas Comet" played just four completely healthy NFL seasons, and never made the playoffs in any of them. Butkus and Sayers both stepped away relatively early in their careers due to injury, for a Bears franchise that wouldn't reach the playoffs again until 1977.</p><hr><h2>MLB</h2><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2010%2F0909%2Fespn_u_hernandez_sy_576.jpg&w=570, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2010%2F0909%2Fespn_u_hernandez_sy_576.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2010%2F0909%2Fespn_u_hernandez_sy_576.jpg&w=375, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2010%2F0909%2Fespn_u_hernandez_sy_576.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">How many wins will Felix Hernandez record before he gets first taste of the postseason?&nbsp;<cite>Kirby Lee/Image of Sport/US Presswire</cite></figcaption></figure></aside><h3>Fergie Jenkins, RHP (<a href="/mlb/team/_/name/chc/chicago-cubs">Chicago Cubs</a>, <a href="/mlb/team/_/name/tex/texas-rangers">Texas Rangers</a>, <a href="/mlb/team/_/name/phi/philadelphia-phillies">Philadelphia Phillies</a>, <a href="/mlb/team/_/name/bos/boston-red-sox">Boston Red Sox</a>)</h3><p><b>Seasons played:</b> 19 (1965-83)</p><p>Jenkins' 267 wins are the most ever by a Canadian pitcher, he made three National League All-Star teams and won a Cy Young, but was victimized by some bad luck in the playoff department. The Hall of Famer was traded from the Cubs to the reigning American League champion Boston Red Sox in 1976 -- the Sox did not make the postseason in his two seasons there, even the 1977 team that won 97 games. After starting 29 games for the 1983 Cubs at age 40, Jenkins elected to retire -- then watched as the 1984 Cubs reached the playoffs without him.</p><h3>Ernie Banks, SS/1B (Chicago Cubs)</h3><p><b>Seasons played:</b> 19 (1953-71)</p><p>Like others on this list, Mr. Cub's ability to reach the playoffs was compromised in part by the era in which he played -- it was harder for teams to make the postseason during Banks' career. That said, the Banks-era Cubs were mostly bad. He didn't play on a winning team until his 11th year in the majors, when his 1963 team was 82-80. The 1970 team that was a game out in mid-September gave Banks his best chance -- but the Cubs would finish five games back of the Pittsburgh Pirates in the NL East.</p><h3>Ron Santo, 3B (Chicago Cubs, <a href="/mlb/team/_/name/chw/chicago-white-sox">Chicago White Sox</a>)</h3><p><b>Seasons played:</b> 15 (1960-74)</p><p>See Banks above. The nine-time All-Star and Hall of Famer never got particularly close to the postseason during a mostly dismal era of Cubs baseball. The best team that both Santo and Banks played on (which also included Fergie Jenkins), the 1969 club that won 92 games under Leo Durocher, was nine games up in the NL East on Aug. 16 but lost 18 of its final 26 games and finished eight games back of the streaking Mets in the NL East.</p><h3>Adam Dunn, 1B/DH (<a href="/mlb/team/_/name/cin/cincinnati-reds">Cincinnati Reds</a>, Chicago White Sox, <a href="/mlb/team/_/name/wsh/washington-nationals">Washington Nationals</a>, <a href="/mlb/team/_/name/ari/arizona-diamondbacks">Arizona Diamondbacks</a>, <a href="/mlb/team/_/name/oak/oakland-athletics">Oakland Athletics</a>)</h3><p><b>Seasons played: </b>14 (2001-14)</p><p>This one might have a bit of an asterisk depending on your interpretation. Dunn was a part of the 2014 A's team that reached the AL wild card, but did not play in that game (a loss to the Royals) and thus never appeared in a postseason contest. The slugger, who hit 462 home runs and made All-Star teams with both the Reds and White Sox, had near-playoff misses with the 2008 Diamondbacks (finished two games back in the NL West) and 2012 White Sox (finished three games back in the AL Central).</p><h3><a href="http://www.espn.com/mlb/player/_/id/6194/felix-hernandez">Felix Hernandez</a>, RHP (<a href="/mlb/team/_/name/sea/seattle-mariners">Seattle Mariners</a>)</h3><p><b>Seasons played: </b>14 (2005-18)</p><p>Hernandez has racked up 168 career wins, six All-Star appearances and a Cy Young, but has never been on a team that won 90 games. The 2016 and 2014 Mariners teams that finished just out of the wild-card money have been Hernandez's closest playoff calls.</p><hr><h2>NBA</h2><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0223%2Fr183464_1296x729_16%2D9.jpg&w=570, http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0223%2Fr183464_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0223%2Fr183464_1296x729_16%2D9.jpg&w=375, http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0223%2Fr183464_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">DeMarcus Cousins' first experience in the postseason is likely arriving in 2018-19.&nbsp;<cite>Layne Murdoch/NBA/Getty Images</cite></figcaption></figure></aside><h3>Tom Van Arsdale, SF/SG (<a href="/nba/team/_/name/det/detroit-pistons">Detroit Pistons</a>, Cincinnati Royals, Kansas City/Omaha Kings, <a href="/nba/team/_/name/phi/philadelphia-76ers">Philadelphia 76ers</a>, <a href="/nba/team/_/name/atl/atlanta-hawks">Atlanta Hawks</a>, <a href="/nba/team/_/name/phx/phoenix-suns">Phoenix Suns</a>)</h3><p><b>Seasons played: </b>12 (1966-77)</p><p>A three-time All-Star with the Royals (1970-72), Van Arsdale has the distinction of playing in the most career NBA games (929) without ever appearing in the postseason. Particularly cruel was the fate of the 1967-68 Royals, who missed the playoffs by one game at the expense of the Detroit Pistons -- who'd traded Van Arsdale to the Royals in February of that season.</p><h3><a href="http://www.espn.com/nba/player/_/id/4258/demarcus-cousins">DeMarcus Cousins</a>, F (<a href="/nba/team/_/name/sac/sacramento-kings">Sacramento Kings</a>, <a href="/nba/team/_/name/no/new-orleans-pelicans">New Orleans Pelicans</a>, Golden State Warriors)</h3><p><b>Seasons played:</b> 8 (2011-18)</p><p>Cousins was on a playoff team with the 2017-18 Pelicans, but the season-ending Achilles' tear he suffered in January of that season negated his would-be playoff debut. Now a member of the Warriors, a healthy Cousins would seem likely to get his first taste of the postseason this spring.</p><h3>Geoff Petrie, G (<a href="/nba/team/_/name/por/portland-trail-blazers">Portland Trail Blazers</a>)</h3><p><b>Seasons played:</b> 6 (1971-76)</p><p>Petrie, the 1970-71 co-NBA Rookie of the year with Hall of Famer Dave Cowens, has the most career points per game (21.8) for a player who never appeared in a playoff game. Petrie's career was cut short by a knee injury that forced his retirement at age 28.</p><h3>Clark Kellogg, F (<a href="/nba/team/_/name/ind/indiana-pacers">Indiana Pacers</a>)</h3><p><b>Seasons played:</b> 5 (1982-87)</p><p>Like Petrie, Kellogg's career was derailed less by talent-related matters (he averaged 18.9 points per game in his 5-year NBA career) and more by injury. Knee problems shortened the final two seasons of NBA career -- the Pacers made the playoffs in Kellogg's final season (1986-87), but Kellogg was limited to four games that season and retired the following August.</p><hr><h2>NHL</h2><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1202%2Fr472012_1296x729_16%2D9.jpg&w=570, http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1202%2Fr472012_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1202%2Fr472012_1296x729_16%2D9.jpg&w=375, http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1202%2Fr472012_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Now a member of the Sabres, Jeff Skinner could get his postseason shot at last.&nbsp;<cite>Bill Wippert/NHLI via Getty Images</cite></figcaption></figure></aside><h3>Guy Charron, C (<a href="http://www.espn.com/nhl/team/_/name/mtl/montreal-canadiens">Montreal Canadiens</a>, <a href="http://www.espn.com/nhl/team/_/name/det/detroit-red-wings">Detroit Red Wings</a>, <a href="http://www.espn.com/nhl/team/_/name/wsh/washington-capitals">Washington Capitals</a>, Kansas City Scouts)</h3><p><b>Seasons played:</b> 12 (1970-81)</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-slot-kvps="pos=incontent2" data-independent="true"></div></div></article><p>Charron's 734 games without a playoff appearance are the most in NHL history -- a hard-luck circumstance for a player who suited up for two of the iconic franchises in the game's history. Heartbreaks included that of the 1972-73 Red Wings, who went a solid 37-29-1 but finished two points back of the Sabres in a strong Eastern Conference.</p><h3><a href="http://www.espn.com/nhl/player/_/id/5540/jeff-skinner">Jeff Skinner</a>, C (<a href="http://www.espn.com/nhl/team/_/name/car/carolina-hurricanes">Carolina Hurricanes</a>, <a href="http://www.espn.com/nhl/team/_/name/buf/buffalo-sabres">Buffalo Sabres</a>) </h3><p><b>Seasons played: </b>9 (2011-19)</p><p>Skinner's eight seasons in Carolina did not come with a playoff appearance, but the 2010-11 Calder Award winner looks like a good bet to end his postseason drought this season. Skinner was traded to Buffalo from Carolina in August, and the Sabres (18-9-3) currently have the third-best record in the Eastern Conference.</p><h3><a href="http://www.espn.com/nhl/player/_/id/3168/ladislav-smid">Ladislav Smid</a>, D (<a href="http://www.espn.com/nhl/team/_/name/edm/edmonton-oilers">Edmonton Oilers</a>, <a href="http://www.espn.com/nhl/team/_/name/cgy/calgary-flames">Calgary Flames</a>)</h3><p><b>Seasons played:</b> 9 (2007-16)</p><p>Smid played in 583 career games without appearing in the postseason -- he was a member of the 2014-15 Flames team that reached the playoffs, but was sidelined by a neck injury that helped derail his NHL career. The former first-round draft choice currently plays in the Czech Republic.</p>
</div><footer class="article-footer"><ul data-id="25527644" data-name="Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/nfl/story/_/id/25527644"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644&text=Boogie,%20Butkus,%20and%20Felix%3A%20The%20%27never%20made%20the%20playoffs%27%20list" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/story/_/id/25527644&next=http://www.espn.com/nfl/story/_/id/25527644&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Brandon%20Marshall%20and%20other%20stars%20who%20never%20tasted%20the%20playoffs&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Fstory%2F_%2Fid%2F25527644" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="outbrain-container" data-src="http://www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs" data-is-secured="true" data-ob-template="espn"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.424.4";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosCDP":60,"relatedVideosATG":61};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.424.4/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.424.4/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.424.4/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"espn.com_espn.com","league":"nfl","countryRegion":"en-us","hier1":"nfl:story","section":"nfl","source":"espn.com","pageName":"nfl:story","storyInfo":"25527644+brandon+marshall+and+other+stars+who+never+tasted+the+playoffs","sections":"nfl:story","site":"espn","premium":"premium-no","convrSport":"football","pageURL":"www.espn.com/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs","lang":"en_us","prop35":"2018-12-13","contentType":"story","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/nfl/story/_/id/25527644/brandon-marshall-other-stars-never-tasted-playoffs","zone":"www.espn.com.us.nfl","domain":"www.espn.com","loadVidJS":true,"title":"Brandon Marshall and other stars who never tasted the playoffs","sections":"nfl","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"isTargeted":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.424.4/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>