
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<title>Ranking the NFL's best, worst position groups - 2018</title>
<meta name="description" content="Sorry, Jon Gruden. Pro Football Focus picks the Raiders' pass rush as the league's worst overall unit. Here are the 10 best and 10 worst." />
<meta name="news_keywords" content="nfl, football, pro football focus, NFL, Chicago Bears, Los Angeles Chargers, Los Angeles Rams, Philadelphia Eagles, Pittsburgh Steelers, Oakland Raiders" />
<meta name="keywords" content="nfl, football, pro football focus, NFL, Chicago Bears, Los Angeles Chargers, Los Angeles Rams, Philadelphia Eagles, Pittsburgh Steelers, Oakland Raiders" />
<meta name="DC.date.issued" content="2018-11-30T12:36:00Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/nfl/insider/story/_/id/25401349" />
<meta property="og:title" content="Ranking the NFL's best and worst position groups"/>
<meta property="og:description" content="Sorry, Jon Gruden. Pro Football Focus picks the Raiders' pass rush as the league's worst overall unit. Here are the 10 best and 10 worst." />
<meta property="og:image" content="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1125%2Fr468568_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/nfl/insider/story/_/id/25401349" />
<meta name="twitter:title" content="Ranking the NFL's best and worst position groups"/>
<meta name="twitter:description" content="Sorry, Jon Gruden. Pro Football Focus picks the Raiders' pass rush as the league's worst overall unit. Here are the 10 best and 10 worst." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=25401349"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=25401349"/>
<meta name="title" content="Ranking the NFL's best, worst position groups - 2018"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=25401349"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Ranking the NFL's best and worst position groups</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1125%2Fr468568_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en" href="http://www.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en-za" href="http://africa.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" />
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.422.12.2"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=25401349" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=25401349" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.422.12/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.422.12/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.422.12/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.422.12/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.422.12";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
</script>
<script src="http://a.espncdn.com/redesign/0.422.12/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- test & target - mbox.js -->
			<script type="text/javascript" src="http://a.espncdn.com/prod/scripts/analytics/at.r2.js"></script>
			
			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="nfl" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/nba-g-league/">NBA G League</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/wnba/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-college-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="/little-league-world-series/">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >



<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/nfl/"><span class="brand-logo "><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/leagues/500/nfl.png&w=80&h=80&transparent=true"></span><span class="link-text">NFL</span><span class="link-text-short">NFL</span></a></span></li><li class="sub"><a href="/nfl/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="/nfl/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub"><a href="/nfl/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/nfl/standings"  data-match-url="/standings/"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/nfl/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/teams"  data-route="false"  data-sportAbbrev="nfl" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/id/25386302/week-13-2018-nfl-power-rankings-toughest-game-ahead-all-32-teams" ><span class="link-text">Power Rankings</span><span class="link-text-short">Power Rankings</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/id/25412899/2018-nfl-afc-nfc-playoff-picture-bracket-schedule-super-bowl-matchups-week-13" ><span class="link-text">Playoff Picture</span><span class="link-text-short">Playoff Picture</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/draft/news" ><span class="link-text">Draft</span><span class="link-text-short">Draft</span></a></li><li class="sub pre-loadSubNav"><a href="/blog/nflnation"  data-blog="true" ><span class="link-text">NFL Nation</span><span class="link-text-short">NFL Nation</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/Football-Power-Index/espn-nfl-football-power-index" ><span class="link-text">Football Power Index</span><span class="link-text-short">FPI</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/qbr" ><span class="link-text">NFL QBR</span><span class="link-text-short">NFL QBR</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/id/25074144/nfl-pass-blocking-pass-rushing-stats-leaderboard-pass-block-win-rate-pass-rush-win-rate" ><span class="link-text">PBWR, PRWR leaderboard</span><span class="link-text-short">PBWR, PRWR</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/picks" ><span class="link-text">Expert Picks</span><span class="link-text-short">Expert Picks</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub espnplus pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=nfl"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Daily Lines</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/transactions"  data-mobile="false" ><span class="link-text">Transactions</span><span class="link-text-short">Transactions</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/coaches"  data-mobile="false" ><span class="link-text">Coaches</span><span class="link-text-short">Coaches</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/ffl/resources/playernews?injuryMode=true" ><span class="link-text">Top Injuries</span><span class="link-text-short">Top Injuries</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/nfl?wsUser=717&wsVar=NFLindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&lang=en&region=us&pubkey=espn-en-frontpage-index&sport=nfl"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="25401349" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25401349" href="/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018" class="realStory" data-sport="nfl">Ranking the NFL's best and worst position groups</a></h1><div class="news-feed_item-meta insider"><div class="category-link"><a href="/nfl/team/_/name/chi/chicago-bears" data-mptype="category">Chicago Bears</a></div><span class="timestamp">7h</span><span class='author'>Pro Football Focus</span></div></div></div></article><!--get: espn-en_story_nfl_25417767_2018-11-30T17:49:26Z_false_false_desktop_full_11--><article data-id="25417767" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25417767" href="/nba/story/_/id/25417767/washington-wizards-dwight-howard-likely-miss-2-3-months-lower-back-surgery"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nba/story/_/id/25417767/washington-wizards-dwight-howard-likely-miss-2-3-months-lower-back-surgery" class="realStory" data-sport="nfl">Sources: Wiz's Howard likely to miss 2-3 months</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/wsh/washington-wizards" data-mptype="category">Washington Wizards</a></div><span class="timestamp">3h</span><span class='author'>Adrian Wojnarowski</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espn-en_story_nfl_25417887_2018-11-30T19:05:16Z_false_false_desktop_full_11--><article data-id="25417887" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25417887" href="/nba/story/_/id/25417887/joakim-noah-nearing-1-year-deal-memphis-grizzlies"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nba/story/_/id/25417887/joakim-noah-nearing-1-year-deal-memphis-grizzlies" class="realStory" data-sport="nfl">Sources: Noah nearing 1-year deal with Grizzlies</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/mem/memphis-grizzlies" data-mptype="category">Memphis Grizzlies</a></div><span class="timestamp">2h</span><span class='author'>Ian Begley</span></div></div></div></article><!--get: espn-en_story_nfl_25418761_2018-11-30T19:02:07Z_false_false_desktop_full_11--><article data-id="25418761" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25418761" href="/nfl/draft2019/story/_/id/25418761/all-american-dt-ed-oliver-skip-houston-cougars-bowl-game"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/nfl/draft2019/story/_/id/25418761/all-american-dt-ed-oliver-skip-houston-cougars-bowl-game" class="realStory" data-sport="nfl">Houston DT Oliver won't play in bowl game</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/248/houston-cougars" data-mptype="category">Houston Cougars</a></div><span class="timestamp">33m</span><span class='author'>Edward Aschoff</span></div></div></div></article><!--get: espn-en_story_nfl_25416991_2018-11-30T15:55:27Z_false_false_desktop_full_11--><article data-id="25416991" class="news-feed-item "><a name="&lpos=nfl/draft2019:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25416991" href="/nba/story/_/id/25416991/shaquille-oneal-gives-superman-nickname-giannis-antetokounmpo-milwaukee-bucks"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl/draft2019:feed:xx:news"  href="/nba/story/_/id/25416991/shaquille-oneal-gives-superman-nickname-giannis-antetokounmpo-milwaukee-bucks" class="realStory" data-sport="nfl">Shaq: 'Greek Freak' is NBA's new 'Superman'</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/mil/milwaukee-bucks" data-mptype="category">Milwaukee Bucks</a></div><span class="timestamp">4h</span></div></div></div></article><!--get: espn-en_story_nfl_25411102_2018-11-30T06:17:26Z_false_false_desktop_full_11--><article data-id="25411102" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25411102" href="/nfl/story/_/id/25411102/richard-sherman-san-francisco-49ers-reflective-prior-playing-seattle-seahawks"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/nfl/story/_/id/25411102/richard-sherman-san-francisco-49ers-reflective-prior-playing-seattle-seahawks" class="realStory" data-sport="nfl">49ers' Sherman: No relationship with Wilson</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/sf/san-francisco-49ers" data-mptype="category">San Francisco 49ers</a></div><span class="timestamp">20h</span><span class='author'>Nick Wagoner</span></div></div></div></article><!--get: espn-en_story_nfl_25412572_2018-11-30T14:26:06Z_false_false_desktop_full_11--><article data-id="25412572" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25412572" href="/mlb/story/_/id/25412572/new-york-mets-seattle-mariners-close-deal-involving-robinson-cano-according-reports"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/mlb/story/_/id/25412572/new-york-mets-seattle-mariners-close-deal-involving-robinson-cano-according-reports" class="realStory" data-sport="nfl">Reports: Mets closing in on deal for Cano, Diaz</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/mlb/team/_/name/nym/new-york-mets" data-mptype="category">New York Mets</a></div><span class="timestamp">17h</span></div></div></div></article><!--get: espn-en_story_nfl_gamedaykickoff113018_2018-11-30T14:56:51Z_false_false_desktop_full_11--><article data-id="gamedaykickoff113018" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="gamedaykickoff113018" href="/college-football/story/_/page/gamedaykickoff113018/alabama-clemson-ohio-state-oklahoma-loses-happens-then"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/page/gamedaykickoff113018/alabama-clemson-ohio-state-oklahoma-loses-happens-then" class="realStory" data-sport="nfl">Alabama, Clemson, Ohio State or Oklahoma loses; what happens then?</a></h1><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class='author'>Heather Dinich</span></div></div></div></article><!--get: espn-en_story_nfl_25412899_2018-11-30T15:55:18Z_false_false_desktop_full_11--><article data-id="25412899" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25412899" href="/nfl/story/_/id/25412899/2018-nfl-afc-nfc-playoff-picture-bracket-schedule-super-bowl-matchups-week-13"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25412899/2018-nfl-afc-nfc-playoff-picture-bracket-schedule-super-bowl-matchups-week-13" class="realStory" data-sport="nfl">Week 13 NFL playoff picture: Saints lose home-field advantage</a></h1><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class='author'>Kevin Seifert</span></div></div></div></article><!--get: espn-en_story_nfl_25401788_2018-11-30T16:49:15Z_false_false_desktop_full_11--><article data-id="25401788" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25401788" href="/nfl/story/_/id/25401788/how-much-nfl-playoff-contenders-banged-up"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/25401788/how-much-nfl-playoff-contenders-banged-up" class="realStory" data-sport="nfl">How banged up are 14 NFL playoff contenders?</a></h1><div class="news-feed_item-meta "><span class="timestamp">7h</span></div></div></div></article><!--get: espn-en_story_nfl_dallas-cowboys-4768109_2018-11-30T15:49:13Z_false_false_desktop_full_11--><article data-id="dallas-cowboys-4768109" class="news-feed-item "><a name="&lpos=nfl:feed:xx:news" class="story-link"   data-sport="nfl" data-id="dallas-cowboys-4768109" href="/blog/dallas-cowboys/post/_/id/4768109/cowboys-path-to-playoffs-becomes-clearer-after-stunning-upset-of-saints"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl:feed:xx:news"  href="/blog/dallas-cowboys/post/_/id/4768109/cowboys-path-to-playoffs-becomes-clearer-after-stunning-upset-of-saints" class="realStory" data-sport="nfl">Cowboys' path to playoffs becomes clearer after stunning upset of Saints</a></h1><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class='author'>Todd Archer</span></div></div></div></article><!--get: espn-en_story_nfl_25413844_2018-11-30T07:59:19Z_false_false_desktop_full_11--><article data-id="25413844" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25413844" href="/nba/story/_/id/25413844/nba-kawhi-leonard-steps-play-kevin-durant-first-showdown-toronto-raptors"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nba/story/_/id/25413844/nba-kawhi-leonard-steps-play-kevin-durant-first-showdown-toronto-raptors" class="realStory" data-sport="nfl">Kawhi Leonard was brought to the Raptors for moments like this</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/tor/toronto-raptors" data-mptype="category">Toronto Raptors</a></div><span class="timestamp">12h</span><span class='author'>Tim Bontemps</span></div></div></div></article><!--get: espn-en_story_nfl_viewersguide-week13_2018-11-30T14:14:52Z_false_false_desktop_full_11--><article data-id="viewersguide-week13" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="viewersguide-week13" href="/nfl/story/_/page/viewersguide-week13/week-13-nfl-score-predictions-guide-best-games-fantasy-outlook-more-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/page/viewersguide-week13/week-13-nfl-score-predictions-guide-best-games-fantasy-outlook-more-2018" class="realStory" data-sport="nfl">Week 13 NFL score predictions: A guide to best games, more</a></h1><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class='author'>ESPN NFL</span></div></div></div></article><!--get: espn-en_story_nfl_25417180_2018-11-30T18:58:35Z_false_false_desktop_full_11--><article data-id="25417180" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nba" data-id="25417180" href="/boxing/story/_/id/25417180/deontay-wilder-vs-tyson-fury-guide-fight"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/boxing/story/_/id/25417180/deontay-wilder-vs-tyson-fury-guide-fight" class="realStory" data-sport="nba">Ringside Seat: Future of heavyweight division rests on Deontay Wilder and Tyson Fury</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>Dan Rafael</span></div></div></div></article><!--get: espn-en_story_nfl_25407776_2018-11-29T19:02:33Z_false_false_desktop_full_11--><article data-id="25407776" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25407776" href="/boxing/story/_/id/25407776/weighty-issues-deontay-wilder-tyson-fury-title-fight"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/boxing/story/_/id/25407776/weighty-issues-deontay-wilder-tyson-fury-title-fight" class="realStory" data-sport="nfl">Weighty issues in Wilder-Fury title fight</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Steve Kim</span></div></div></div></article><!--get: espn-en_story_nfl_3713866_2018-11-30T17:55:10Z_false_false_desktop_full_11--><article data-id="3713866" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="3713866" href="/soccer/major-league-soccer/19/blog/post/3713866/south-american-dynamic-duos-of-atlanta-portland-will-define-mls-cup-matchup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/soccer/major-league-soccer/19/blog/post/3713866/south-american-dynamic-duos-of-atlanta-portland-will-define-mls-cup-matchup" class="realStory" data-sport="nfl">Dynamic duos of Atlanta, Portland will define MLS Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class='author'>Arch Bell</span></div></div></div></article><!--get: espn-en_story_nfl_25383368_2018-11-28T21:51:38Z_false_false_desktop_full_11--><article data-id="25383368" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="25383368" href="/golf/story/_/id/25383368/inside-tiger-woods-2018-2019-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/golf/story/_/id/25383368/inside-tiger-woods-2018-2019-season" class="realStory" data-sport="nfl">Inside Tiger Woods' 2018-19 season</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Nick Pietruszkiewicz</span></div></div></div></article><!--get: espn-en_story_nfl_nflnation-288348_2018-11-29T12:56:59Z_false_false_desktop_full_11--><article data-id="nflnation-288348" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="nflnation-288348" href="/blog/nflnation/post/_/id/288348/fastest-times-clocked-during-a-touchdown-by-position-in-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/nflnation/post/_/id/288348/fastest-times-clocked-during-a-touchdown-by-position-in-2018" class="realStory" data-sport="nfl">Watch: Fastest times clocked during touchdowns in 2018, by position</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPN.com staff</span></div></div></div></article><!--get: espn-en_story_nfl_TMRlovehate181129_2018-11-29T22:29:19Z_false_false_desktop_full_11--><article data-id="TMRlovehate181129" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="nfl" data-id="TMRlovehate181129" href="/fantasy/football/story/_/page/TMRlovehate181129/why-kindness-matters-fantasy-football-picks-sleepers-busts-week-13"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/fantasy/football/story/_/page/TMRlovehate181129/why-kindness-matters-fantasy-football-picks-sleepers-busts-week-13" class="realStory" data-sport="nfl">Matthew Berry's Love/Hate for Week 13</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Matthew Berry</span></div></div></div></article><!--get: espn-en_story_nfl_25411211_2018-11-30T18:21:45Z_false_false_desktop_full_11--><article data-id="25411211" class="news-feed-item "><a name="&lpos=nfl/draft2019:feed:xx:news" class="story-link"   data-sport="nfl" data-id="25411211" href="/womens-college-basketball/story/_/id/25411211/notre-dame-vs-uconn-irish-favorite-1-2-showdown"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=nfl/draft2019:feed:xx:news"  href="/womens-college-basketball/story/_/id/25411211/notre-dame-vs-uconn-irish-favorite-1-2-showdown" class="realStory" data-sport="nfl">Notre Dame is the favorite in 1-2 showdown with UConn</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="http://www.espn.com/womens-basketball/team/_/id/41/uconn-huskies" data-mptype="category">UConn Huskies</a></div><span class="timestamp">20h</span><span class='author'>Mechelle Voepel</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article article-espn-plus" data-id="25401349" data-behavior="story_scroll story_progress iframe" data-src="/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div>

<div class="article-header espn-plus-top">
	<a href="https://secure.web.plus.espn.com/billing/purchase/ESPN_FT_CMPGN/ESPN_FT_7D_VOCHR/MESPN?start=login&locale=en_US&om-navmethod=story:inline:callout:25401349" class="button sm espn-plus espn-plus-paywall-article">Get ESPN+</a>
</div><header class="article-header"><h1>Ranking the NFL's best and worst position groups</h1></header><figure  data-video="native,640,360,25412406" data-cerebro-id="5c0099aaca84b708a469938c" class="iframe-video article-figure video" data-source="espn"><div class="img-wrap"><picture ><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1129%2Fdm_181129_NFL_Young_Rams_2%2Fdm_181129_NFL_Young_Rams_2.jpg&w=943&h=530&cquality=80" media="(min-width: 376px)"><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1129%2Fdm_181129_NFL_Young_Rams_2%2Fdm_181129_NFL_Young_Rams_2.jpg&w=375&cquality=80, http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1129%2Fdm_181129_NFL_Young_Rams_2%2Fdm_181129_NFL_Young_Rams_2.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="25412406">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">Young praises McVay's in-game adjustments (0:43)</span><p>Steve Young says the great teams are able to adjust on the fly, something Rams head coach Sean McVay has mastered in 2018-19. (0:43)</p></div></div></figcaption></figure><ul data-id="25401349" data-name="Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/nfl/insider/story/_/id/25401349"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&text=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/insider/story/_/id/25401349&next=http://www.espn.com/nfl/insider/story/_/id/25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-11-30T12:36:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">7:36 AM ET</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="http://a.espncdn.com/combiner/i?img=/i/columnists/pro_football_focus_m.jpg&w=160&h=160&scale=crop"></div><div class="author has-bio">Pro Football Focus<span>ESPN Insider </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul><li> Specializes in NFL player evaluation
<li> Analyzes every player on every play of every NFL game
<li> Provides their data and information to multiple NFL teams and agents</ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=@pff">Follow on Twitter</a></div></div></li></ul></div><ul data-id="25401349" data-name="Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/nfl/insider/story/_/id/25401349"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&text=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/insider/story/_/id/25401349&next=http://www.espn.com/nfl/insider/story/_/id/25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349%2Franking%2Dnfl%2Dbest%2Dworst%2Dposition%2Dgroups%2D2018&description=Ranking+the+NFL%27s+best+and+worst+position+groups&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F1125%2Fr468568_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li></ul></video1><p>The Rams' and Saints' offenses are on fire. The Raiders' and Lions' defenses ... are not. But which position groups for those teams are the biggest strength -- and weakness?</p><aside class="inline float-r inline-track"><h1>NFL scores, standings and more</h1><p><img alt="" class="floatright" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/leagues/500/nfl.png?w=110&h=110&transparent=true" width="50">Everything you need this week:<br />
&#8226 <a href="http://www.espn.com/nfl/scoreboard" target="_blank">Scores, highlights and more »</a><br />
&#8226 <a href="http://www.espn.com/nfl/schedule" target="_blank">Full schedule »</a> | <a href="http://www.espn.com/nfl/standings" target="_blank">Full standings »</a><br />
&#8226 <a href="http://www.espn.com/nfl/statistics" target="_blank">Weekly stats leaders »</a><br />
&#8226 <a href="http://www.espn.com/nfl/story/_/id/25378526/2018-nfl-afc-nfc-playoff-picture-bracket-schedule-super-bowl-matchups-week-12" target="_blank">Updated playoff picture »</a><br />
&#8226 <a href="http://games.espn.com/ffl/resources/playernews?injuryMode=true" target="_blank">Injuries tracker: Who's in, out »</a><br />
<b><a href="http://www.espn.com/nfl/" target="_blank">More NFL coverage »</a></b></p>
</aside><p><a href="https://www.profootballfocus.com/" target="_blank">Pro Football Focus</a> ranks the NFL's 10 best and 10 worst position groups, starting with New Orleans' passing game -- which struggled uncharacteristically <a href="/nfl/game/_/gameId/401030899" target="_blank">on Thursday night</a> -- and ending with the Raiders' pass rush without <a href="http://www.espn.com/nfl/player/_/id/16710/khalil-mack" target="_blank">Khalil Mack</a>. PFF used its play-by-play grading and Wins Above Replacement model to help come up with the ranking, and all stats are from PFF and through Week 12.</p><p>Let's start with the best, and you can skip to the worst <a href="/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018#worst">here</a>.</p><hr><h2>Best position groups, from 1-10</h2><img alt="" class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/no.png?w=110&h=110&transparent=true" width="50"><h2>1. <a href="/nfl/team/_/name/no/new-orleans-saints">New Orleans Saints</a> passing game</h2><p>The Saints put up a staggering 409 points through 11 games. A lot of that has to do with the well-oiled machine that is their passing attack, headed by an MVP-caliber season from <a href="http://www.espn.com/nfl/player/_/id/2580/drew-brees">Drew Brees</a>. The quick passing game is their bread and butter, as no quarterback gets rid of the ball more quickly than Brees, who has an average time to throw of 2.45 seconds. No quarterback is better than Brees on those quick passes, either, as he has a league-high 94.9 passing grade and 81.9 percent completion on passes that come out in 2.5 seconds or less. In total, the Saints perform a successful early-down pass on 63.5 percent of their attempts, by far the highest percentage in the league.</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1128%2Fr470203_1296x729_16%2D9.jpg&w=570, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1128%2Fr470203_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1128%2Fr470203_1296x729_16%2D9.jpg&w=375, http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F1128%2Fr470203_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Drew Brees and the Saints' passing game are very highly rated by Pro Football Focus.&nbsp;<cite>Derick E. Hingle-USA TODAY Sports</cite></figcaption></figure></aside><img alt="" class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/chi.png?w=110&h=110&transparent=true" width="50"><h2>2. <a href="/nfl/team/_/name/chi/chicago-bears">Chicago Bears</a> coverage unit</h2><p>Defense is back in Chicago, led by one of the very best secondaries in the NFL. On the season, the Bears have allowed a league-low passer rating of 78.3 while being the only team in the NFL to intercept more passes than the number of touchdowns it has allowed through the air. When quarterbacks have attempted passes 20 or more yards downfield against the Bears, just 10 of 37 have been completed, with twice as many interceptions as touchdowns allowed (six to three). Chicago allows -0.07 expected points added on early-down passes, meaning its opponents lose points on early-down pass attempts.</p>

<aside class="espn-plus-container-wrapper" data-behavior="espnplus_login">
    <div class="espn-plus-container">
        <header>
            <h4>ESPN +</h4>
        </header>
        <div class="espn-plus-content">
            <p>Subscribe to ESPN+ to get access to all premium articles, Fantasy tools, plus thousands of live sporting events and ESPN Originals for just $4.99/mo!</p>
            <div class="actions">
                <a href="https://secure.web.plus.espn.com/billing/purchase/ESPN_FT_CMPGN/ESPN_FT_7D_VOCHR/MESPN?start=login&locale=en_US&om-navmethod=story:inline:paywall:25401349" class="button lg espn-plus espn-plus-paywall-article">Start Your Free Trial</a>
            </div>
            <p class="upsell-login">
                
                <a href="#" class="espn-app-sign-in" data-route="false" data-behavior="overlay" tref="/members/v3_1/login" data-regformid="espn" data-language="en" data-affiliatename="espn">
                    Already an ESPN+ subscriber? Log in here.
                </a>
            </p>
        </div>
    </div>
        
</aside></div><footer class="article-footer"><ul data-id="25401349" data-name="Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/nfl/insider/story/_/id/25401349"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349&text=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/nfl/insider/story/_/id/25401349&next=http://www.espn.com/nfl/insider/story/_/id/25401349&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Ranking%20the%20NFL%27s%20best%20and%20worst%20position%20groups&body=http%3A%2F%2Fwww.espn.com%2Fnfl%2Finsider%2Fstory%2F_%2Fid%2F25401349" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.422.12";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosTest":60};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.422.12/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.422.12/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.422.12/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"focus_pro","league":"nfl","countryRegion":"en-us","hier1":"nfl:insider:story","section":"nfl","pageName":"nfl:insider:story","storyInfo":"25401349+ranking+the+nfls+best+and+worst+position+groups","sections":"nfl:insider","site":"espn","premium":"premium-yes","convrSport":"football","pageURL":"www.espn.com/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018","lang":"en_us","prop35":"2018-11-30","contentType":"story","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/nfl/insider/story/_/id/25401349/ranking-nfl-best-worst-position-groups-2018","zone":"www.espn.com.us.nfl.insider","domain":"www.espn.com","loadVidJS":true,"title":"Ranking the NFL's best, worst position groups - 2018","sections":"nfl,insider","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"isTargeted":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.422.12/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>