
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<title>Capital One Fan Vote: Who has best chance to make College Football Playoff</title>
<meta name="description" content="Who deserves the spot behind Alabama after Week 5? Georgia, Clemson, LSU or Ohio State? Cast your vote now!" />
<meta name="news_keywords" content="Capital One Fan Vote" />
<meta name="keywords" content="Capital One Fan Vote" />
<meta name="DC.date.issued" content="2018-10-02T21:00:00Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/college-football/story/_/page/caponefan181002" />
<meta property="og:title" content="Capital One Fan Vote: Who should be No. 2?"/>
<meta property="og:description" content="Who deserves the spot behind Alabama after Week 5? Georgia, Clemson, LSU or Ohio State? Cast your vote now!" />
<meta property="og:image" content="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0919%2Fr433895_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/college-football/story/_/page/caponefan181002" />
<meta name="twitter:title" content="Capital One Fan Vote: Who should be No. 2?"/>
<meta name="twitter:description" content="Who deserves the spot behind Alabama after Week 5? Georgia, Clemson, LSU or Ohio State? Cast your vote now!" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=24863200"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=24863200"/>
<meta name="title" content="Capital One Fan Vote: Who has best chance to make College Football Playoff"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=24863200"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Capital One Fan Vote: Who should be No. 2?</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a4.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0919%2Fr433895_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en" href="http://www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" />
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.415.11.3"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=24863200" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=24863200" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.415.11/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.415.11/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.415.11/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.415.11/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.415.11";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
</script>
<script src="http://a.espncdn.com/redesign/0.415.11/node_modules/espn-lazysizes/lazysizes.js" async></script>



	<script>
		window.googletag = window.googletag || {};

		(function () {
			espn = window.espn || {};
			espn.ads = espn.ads || {};
			espn.ads.config = {"page_url":"http://www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff","prebidAdConfig":{"usePrebidBids":true,"timeout":1000},"level":"espn.com/cfb/story","delayInPageAdSlots":true,"incontentPositions":{"defaults":{"favorites":-1,"news":4,"now":4},"index":{"top":{"favorites":-1},"nfl":{}}},"network":"6444","refreshOnBreakpointChange":true,"sizes":{"overlay":{"mappings":[{"viewport":[0,0],"slot":[[0,0]]}],"defaultSize":[0,0]},"wallpaper":{"mappings":[{"viewport":[1280,0],"slot":[[1680,1050]]},{"viewport":[1024,0],"slot":[[1280,455]]},{"viewport":[0,0],"slot":[]}],"defaultSize":[1680,1050]},"incontent2":{"mappings":[{"viewport":[0,0],"slot":[[300,250]]}],"defaultSize":[300,250]},"banner":{"mappings":[{"viewport":[1280,0],"slot":[[1280,100],[970,250]]},{"viewport":[1024,0],"slot":[[970,66],[970,250],[728,90]]},{"viewport":[768,0],"slot":[[728,90]]},{"viewport":[320,0],"slot":[[320,50]]},{"viewport":[0,0],"slot":[[240,38]]}],"defaultSize":[970,66]},"exclusions":{"mappings":[{"viewport":[0,0],"slot":[[1,2]]}],"defaultSize":[1,2]},"presby":{"mappings":[{"viewport":[0,0],"slot":[[112,62]]}],"defaultSize":[112,62]},"presentedbylogo":{"mappings":[{"viewport":[1024,0],"slot":[[128,30]]},{"viewport":[0,0],"slot":[[90,20]]}],"defaultSize":[128,30]},"native":{"mappings":[{"viewport":[0,0],"slot":["fluid"]}],"defaultSize":"fluid"},"incontentstrip":{"mappings":[{"viewport":[1024,0],"slot":[298,50]},{"viewport":[0,0],"slot":[]}],"defaultSize":[298,50]},"instream":{"mappings":[{"viewport":[0,0],"slot":[[1,3]]}],"defaultSize":[1,3]},"incontentstrip2":{"mappings":[{"viewport":[320,0],"slot":[[298,50]]}],"defaultSize":[298,50]},"incontent":{"mappings":[{"viewport":[1024,0],"slot":[[300,250],[300,600]]}],"defaultSize":[300,250]},"midpage":{"mappings":[{"viewport":[1280,0],"slot":[[700,400]]},{"viewport":[1024,0],"slot":[[440,330]]},{"viewport":[768,0],"slot":[[320,250]]},{"viewport":[0,0],"slot":[[320,250]]}],"defaultSize":[320,250]}},"load":{"schedule":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"frontpage":{"tablet":"init","desktop":"init","mobile":"window.load"},"defaults":{"tablet":"init","desktop":"init","mobile":"window.load"},"index":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"scoreboard":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"standings":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"story":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"}},"supportDynamicPageLoad":true,"selector":".ad-slot","disabled":"false","breakpoints":{"s":[0,767],"xl":[1280],"l":[1024,1279],"m":[768,1023]},"dynamicKeyValues":{"profile":{"key":"prof"}},"id":12129264,"kvps":[{"name":"ed","value":"us"},{"name":"pgn","value":"caponefan181002"},{"name":"sp","value":"cfb"},{"name":"objid","value":"caponefan181002"},{"name":"col","value":["sam_khan","khan_sam"]},{"name":"pgtyp","value":"story"}],"base":"espn.com"};
			googletag.cmd = googletag.cmd || [];

			var espnAdsConfig = espn.ads.config;

			espn.ads.loadGPT = function () {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				delete espn.ads.loadGPT;
			}

			if (espn.siteType === 'data-lite') {
				/**
				 * Load ad library after our deferred files. Event subscription must
				 * occur on window.load to ensure pub/sub availability.
				 */

				// Ad calls will be made when ad library inits (after window.load).
				var liteAdLoadConfigs = {
					desktop: 'init',
					mobile: 'init',
					tablet: 'init'
				};

				espnAdsConfig.load = espnAdsConfig.load || {};
				espnAdsConfig.load.defaults = liteAdLoadConfigs
				espnAdsConfig.load.frontpage = liteAdLoadConfigs;
				espnAdsConfig.load.index = liteAdLoadConfigs;
				espnAdsConfig.load.story = liteAdLoadConfigs;
			} else {
				espn.ads.loadGPT();
			}

			if (espnAdsConfig.prebidAdConfig && espnAdsConfig.prebidAdConfig.usePrebidBids) {
				

				// Load prebid.js for AppNexus
				(function() {
					var d = document, pbs = d.createElement('script'), pro = d.location.protocol;
					pbs.type = 'text/javascript';
					pbs.src = ((pro === 'https:') ? 'https' : 'http') + '://a.espncdn.com/prod/scripts/prebid1.15.0.js';
					var target = document.getElementsByTagName('head')[0];
					target.insertBefore(pbs, target.firstChild);
				})();
			}

			espn.ads.configPre = JSON.parse(JSON.stringify(espnAdsConfig));
		})();
	</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- test & target - mbox.js -->
			<script type="text/javascript" src="http://a.espncdn.com/prod/scripts/analytics/at.r2.js"></script>
			
			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="ncf" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="/little-league-world-series/">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >



<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/college-football/"><span class="brand-logo "><img src="http://a3.espncdn.com/combiner/i?img=%2Fredesign%2Fassets%2Fimg%2Ficons%2FESPN%2Dicon%2Dfootball%2Dcollege.png&w=80&h=80&scale=crop&cquality=40&location=origin"></span><span class="link-text">NCAAF</span><span class="link-text-short">NCAAF</span></a></span></li><li class="sub"><a href="/college-football/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="/college-football/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub has-sub"><a href="/college-football/rankings" ><span class="link-text">Rankings</span><span class="link-text-short">Rankings</span></a></li><li class="sub"><a href="/college-football/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/college-football/standings"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/college-football/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/college-football/teams"  data-mobile="false" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/college-sports/football/recruiting/index"  data-mobile="false" ><span class="link-text">Recruiting</span><span class="link-text-short">Recruiting</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/playoff/" ><span class="link-text">College Football Playoff</span><span class="link-text-short">College Football Playoff</span></a></li><li class="sub has-sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/page/cfpbowls2018/2018-19-college-football-playoff-bowl-schedule" ><span class="link-text">Bowls</span><span class="link-text-short">Bowls</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/espnradio/podcast/archive?id=2557385" ><span class="link-text">Campus Conversation</span><span class="link-text-short">Campus Conversation</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/college-bowl-mania/2017/en/" ><span class="link-text">Capital One Bowl Mania</span><span class="link-text-short">Capital One Bowl Mania</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/heisman/"  data-mobile="false" ><span class="link-text">Heisman Watch</span><span class="link-text-short">Heisman Watch</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/awards"  data-mobile="false" ><span class="link-text">Awards</span><span class="link-text-short">Awards</span></a></li><li class="sub pre-loadSubNav"><a href="http://promo.espn.go.com/espn/contests/edwardJones/2017/index" ><span class="link-text">Weekday Walkthrough</span><span class="link-text-short">Weekday Walkthrough</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/college-football-pickem/2017/en/game?ex_cid=CP2017_CFBNav" ><span class="link-text">College Pick'em</span><span class="link-text-short">College Pick'em</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/id/21217595/florida-gators-jim-mcelwain-2017-18-fbs-head-coaching-changes"  data-mobile="false" ><span class="link-text">Coaching Changes</span><span class="link-text-short">Coaching Changes</span></a></li><li class="sub pre-loadSubNav"><a href="/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Lines</span></a></li><li class="sub espnplus pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=ncf"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/conferences"  data-mobile="false" ><span class="link-text">Conferences</span><span class="link-text-short">Conferences</span></a></li><li class="sub pre-loadSubNav"><a href="http://secnetwork.com"  data-mobile="false" ><span class="link-text">SEC Network</span><span class="link-text-short">SEC Network</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/page/Fan-Happiness-Index/espn-college-football-fan-happiness-index" ><span class="link-text">Fan Happiness Index</span><span class="link-text-short">Fan Happiness Index</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/ncaaf?wsUser=717&wsVar=CollegeFBindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li><li class="sub external pre-loadSubNav"><a href="http://espnevents.com/" ><span class="link-text">ESPN Events</span><span class="link-text-short">ESPN Events</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&lang=en&region=us&pubkey=espn-en-ncf-index&sport=ncf"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="caponefan181002" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="caponefan181002" href="/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" class="realStory" data-sport="ncf">Capital One Fan Vote: Who should be No. 2?</a></h1><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class='author'>Sam Khan Jr.</span></div></div></div></article><!--get: espn-en_story_ncf_24877358_2018-10-03T04:22:21Z_false_false_desktop_full_11--><article data-id="24877358" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24877358" href="/college-football/story/_/id/24877358/christion-abercrombie-injured-tennessee-state-linebacker-improving-uncle-says"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24877358/christion-abercrombie-injured-tennessee-state-linebacker-improving-uncle-says" class="realStory" data-sport="ncf">Uncle: Tenn. St. LB showing daily improvement</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/2634/tennessee-state-tigers" data-mptype="category">Tennessee State Tigers</a></div><span class="timestamp">8h</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espn-en_story_ncf_24875499_2018-10-02T23:49:09Z_false_false_desktop_full_11--><article data-id="24875499" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24875499" href="/college-football/story/_/id/24875499/penn-state-halts-helicopter-use-pilot-flies-beaver-stadium-tailgaters"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24875499/penn-state-halts-helicopter-use-pilot-flies-beaver-stadium-tailgaters" class="realStory" data-sport="ncf">PSU halts helicopter use to disperse tailgaters</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/213/penn-state-nittany-lions" data-mptype="category">Penn State Nittany Lions</a></div><span class="timestamp">13h</span></div></div></div></article><!--get: espn-en_story_ncf_24872936_2018-10-02T19:47:17Z_false_false_desktop_full_11--><article data-id="24872936" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24872936" href="/college-football/story/_/id/24872936/tua-tagovailoa-alabama-crimson-tide-praises-backup-jalen-hurts"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24872936/tua-tagovailoa-alabama-crimson-tide-praises-backup-jalen-hurts" class="realStory" data-sport="ncf">Tagovailoa praises backup Hurts: He's a leader</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">17h</span><span class='author'>Alex Scarborough</span></div></div></div></article><!--get: espn-en_story_ncf_24877371_2018-10-03T04:22:50Z_false_false_desktop_full_11--><article data-id="24877371" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24877371" href="/college-sports/recruiting/football/story/_/id/24877371/top-wr-recruit-jadon-haselwood-announces-decommitment-georgia"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-sports/recruiting/football/story/_/id/24877371/top-wr-recruit-jadon-haselwood-announces-decommitment-georgia" class="realStory" data-sport="ncf">ESPN's No. 1 WR recruit decommits from UGA</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/61/georgia-bulldogs" data-mptype="category">Georgia Bulldogs</a></div><span class="timestamp">8h</span><span class='author'>Tom VanHaaren</span></div></div></div></article><!--get: espn-en_story_ncf_24877408_2018-10-03T07:13:01Z_false_false_desktop_full_11--><article data-id="24877408" class="news-feed-item "><a name="&lpos=ncaa/recruiting/football:feed:xx:news" class="story-link"   data-sport="ncaa" data-id="24877408" href="/college-football/story/_/id/24877408/wr-tyjon-lindsey-leaving-nebraska-cornhuskers-football-team"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncaa/recruiting/football:feed:xx:news"  href="/college-football/story/_/id/24877408/wr-tyjon-lindsey-leaving-nebraska-cornhuskers-football-team" class="realStory" data-sport="ncaa">Former top recruit Lindsey leaving Nebraska</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/158/nebraska-cornhuskers" data-mptype="category">Nebraska Cornhuskers</a></div><span class="timestamp">8h</span><span class='author'>Mitch Sherman</span></div></div></div></article><!--get: espn-en_story_ncf_24871567_2018-10-02T23:35:38Z_false_false_desktop_full_11--><article data-id="24871567" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24871567" href="/college-football/story/_/id/24871567/hunter-renfrow-clemson-tigers-frustrated-new-redshirt-transfer-rule"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24871567/hunter-renfrow-clemson-tigers-frustrated-new-redshirt-transfer-rule" class="realStory" data-sport="ncf">Clemson's Renfrow on transfer rule: 'Sad to see'</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/228/clemson-tigers" data-mptype="category">Clemson Tigers</a></div><span class="timestamp">19h</span><span class='author'>David Hale</span></div></div></div></article><!--get: espn-en_story_ncf_24863762_2018-10-02T15:54:44Z_false_false_desktop_full_11--><article data-id="24863762" class="news-feed-item "><a name="&lpos=ncf/insider:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24863762" href="/college-football/story/_/id/24863762/why-award-heisman-september"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf/insider:feed:xx:news"  href="/college-football/story/_/id/24863762/why-award-heisman-september" class="realStory" data-sport="ncf">Tales of the dreaded September Heisman</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Alex Scarborough</span></div></div></div></article><!--get: espn-en_story_ncf_24852340_2018-10-01T17:47:49Z_false_false_desktop_full_11--><article data-id="24852340" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24852340" href="/college-football/story/_/id/24852340/alabama-crimson-tide-jalen-hurts-why-stayed"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24852340/alabama-crimson-tide-jalen-hurts-why-stayed" class="realStory" data-sport="ncf">Why Jalen Hurts is staying at Alabama this year</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">2d</span><span class='author'>Alex Scarborough</span></div></div></div></article><!--get: espn-en_story_ncf_24851525_2018-10-01T15:13:07Z_false_false_desktop_full_11--><article data-id="24851525" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24851525" href="/college-football/story/_/id/24851525/power-5-conference-power-rankings-week-5"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24851525/power-5-conference-power-rankings-week-5" class="realStory" data-sport="ncf">Power 5 conference power rankings after Week 5</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPN staff</span></div></div></div></article><!--get: espn-en_story_ncf_24850598_2018-10-01T16:01:54Z_false_false_desktop_full_11--><article data-id="24850598" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24850598" href="/chalk/story/_/id/24850598/teams-set-rise-fall-due-schedule-strength"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/chalk/story/_/id/24850598/teams-set-rise-fall-due-schedule-strength" class="realStory" data-sport="ncf">Teams set to rise, fall due to schedule strength</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/152/nc-state-wolfpack" data-mptype="category">NC State Wolfpack</a></div><span class="timestamp">3d</span><span class='author'>Phil Steele</span></div></div></div></article><!--get: espn-en_story_ncf_24849683_2018-09-30T20:56:07Z_false_false_desktop_full_11--><article data-id="24849683" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24849683" href="/college-football/story/_/id/24849683/college-football-bowl-projections-week-5"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24849683/college-football-bowl-projections-week-5" class="realStory" data-sport="ncf">College football bowl projections after Week 5</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Kyle Bonagura and Mitch Sherman</span></div></div></div></article><!--get: espn-en_story_ncf_roadtochamp093018_2018-09-30T06:32:24Z_false_false_desktop_full_11--><article data-id="roadtochamp093018" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="roadtochamp093018" href="/college-football/story/_/page/roadtochamp093018/what-college-football-playoff-committee-cares-september"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/page/roadtochamp093018/what-college-football-playoff-committee-cares-september" class="realStory" data-sport="ncf">What the CFP committee will remember about September</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Heather Dinich</span></div></div></div></article><!--get: espn-en_story_ncf_24839886_2018-09-30T04:22:27Z_false_false_desktop_full_11--><article data-id="24839886" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24839886" href="/college-football/story/_/id/24839886/college-football-playoff-predictions-week-5"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24839886/college-football-playoff-predictions-week-5" class="realStory" data-sport="ncf">College Football Playoff picks after Week 5</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">3d</span><span class='author'>ESPN staff</span></div></div></div></article><!--get: espn-en_story_ncf_24837679_2018-09-30T07:16:35Z_false_false_desktop_full_11--><article data-id="24837679" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24837679" href="/college-football/story/_/id/24837679/college-football-power-rankings-week-5-reshuffles-playoff-possibilities"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24837679/college-football-power-rankings-week-5-reshuffles-playoff-possibilities" class="realStory" data-sport="ncf">College football Power Rankings: Week 5 reshuffles the playoff possibilities</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mark Schlabach</span></div></div></div></article><!--get: espn-en_story_ncf_24858385_2018-10-01T16:27:42Z_false_false_desktop_full_11--><article data-id="24858385" class="news-feed-item "><a name="&lpos=ncf/insider:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24858385" href="/chalk/story/_/id/24858385/weekend-biggest-bets-alabama-breaking-vegas-computers-good-nfl-sunday-bettors"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf/insider:feed:xx:news"  href="/chalk/story/_/id/24858385/weekend-biggest-bets-alabama-breaking-vegas-computers-good-nfl-sunday-bettors" class="realStory" data-sport="ncf">Notable bets: Bettor risks $1,600 on Bama to win $1.60</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>David Purdum</span></div></div></div></article><!--get: espn-en_story_ncf_24859249_2018-10-01T21:42:02Z_false_false_desktop_full_11--><article data-id="24859249" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24859249" href="/chalk/story/_/id/24859249/worst-gambling-bad-beats-week-college-football-nfl-including-alabama-vs-louisiana-lafayette"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/chalk/story/_/id/24859249/worst-gambling-bad-beats-week-college-football-nfl-including-alabama-vs-louisiana-lafayette" class="realStory" data-sport="ncf">Worst gambling beats of the week, including Alabama vs. Louisiana-Lafayette</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Rob Nelson</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="caponefan181002" data-behavior="story_scroll story_progress iframe" data-src="/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Capital One Fan Vote: Who should be No. 2?</h1></header><figure  data-video="native,640,360,24841130" data-cerebro-id="5bb0723dca84b7778eecb92b" class="iframe-video article-figure video " data-source="espn"><div class="img-wrap"><picture ><source srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0930%2Fdm_180930_NCF_Analysis_capital_one_fan_vote%2Fdm_180930_NCF_Analysis_capital_one_fan_vote.jpg&w=943&h=530&cquality=80" media="(min-width: 376px)"><source srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0930%2Fdm_180930_NCF_Analysis_capital_one_fan_vote%2Fdm_180930_NCF_Analysis_capital_one_fan_vote.jpg&w=375&cquality=80, http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0930%2Fdm_180930_NCF_Analysis_capital_one_fan_vote%2Fdm_180930_NCF_Analysis_capital_one_fan_vote.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="24841130">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">Galloway bumps up Notre Dame, Palmer likes LSU (3:25)</span><p>Joey Galloway and Jesse Palmer break down their top 5 teams, with Galloway adding Notre Dame to his list and Palmer moving LSU into the mix. (3:25)</p></div></div></figcaption></figure><ul data-id="24863200" data-name="Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/college-football/story/_/page/caponefan181002"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&text=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/story/_/page/caponefan181002&next=http://www.espn.com/college-football/story/_/page/caponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fcollege-football%2Fstory%2F_%2Fpage%2Fcaponefan181002" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-10-02T21:00:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">5:00 PM ET</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="http://a.espncdn.com/combiner/i?img=/i/columnists/full/khan_sam.png&w=160&h=160&scale=crop"></div><div class="author has-bio">Sam Khan Jr.<span>ESPN Staff Writer </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul><li>Covers Texas A&M and the SEC.</li><li>Joined ESPN in 2012.</li><li>Graduate of the University of Houston.</li></ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=skhanjr">Follow on Twitter</a></div></div></li></ul></div><ul data-id="24863200" data-name="Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/college-football/story/_/page/caponefan181002"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&text=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/story/_/page/caponefan181002&next=http://www.espn.com/college-football/story/_/page/caponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002%2Fbest%2Dchance%2Dmake%2Dcollege%2Dfootball%2Dplayoff&description=Capital+One+Fan+Vote%3A+Who+should+be+No.+2%3F&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F0919%2Fr433895_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=24863200" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>Everybody knows who No. 1 is and there isn't much quibbling about it: Alabama is the team to beat.</p><p>The reigning national champion has been a terror through the season's first five weeks, with starting quarterback Tua Tagovailoa unlocking the offense and turning the Crimson Tide into an even tougher outfit to beat than they already were.</p><p>But if Alabama is No. 1, who is No. 2?</p><p>The polls say Georgia. Let's not forget, it's the Bulldogs -- not the Tide -- who are the reigning SEC champions. And Georgia took Alabama to the brink in the title game last year before second-and-26.</p><p>Is it Ohio State? The Buckeyes are coming off one of the most impressive wins any team in the country has this season, coming back from double-digits twice to beat Penn State in front of a record Beaver Stadium crowd, on the night of a "white out." They also have a solid "road" win over TCU (that game was played in Arlington, Texas, just down the road from the Horned Frogs' home stadium).</p><p>Others might say LSU, and the Tigers have an impressive case. With a nonconference win over Miami and a road win over Auburn, Ed Orgeron's group has one of the most impressive résumés of the top 10 teams thus far.</p><p>Or is it Clemson, which has a good road nonconference win over Texas A&M and survived a scare from Syracuse in Week 5, despite being down to its third quarterback?</p><p>What do the metrics say? ESPN's Football Power Index gives the edge to the Buckeyes. Alabama has the highest chance to make the playoff (75.4 percent) and Ohio State is the only other team with nearly as good of a shot (74.9 percent).</p><p>FPI feels Clemson (56 percent) and Georgia (52 percent) currently have a better-than-a-coin flip shot at making it into the playoff, while Notre Dame (47 percent) and Oklahoma (32.6 percent) still have a decent shot, according to the metrics.</p><p>As for LSU with its impressive résumé? FPI doesn't like the Tigers -- perhaps because Alabama still remains on the schedule. FPI gives them just a 6.4 percent chance to make it, below the likes of one-loss squads Penn State (15.9 percent), Washington (13.6 percent) and Michigan (8.1 percent).</p><p>Coach O's getting no respect from the metrics.</p><p>Who do you say deserves the No. 2 nod? Make your voice heard below!</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">With Alabama the unquestioned No. 1, who should be No. 2 in college football?<br><br>Tell us in the <a href="https://twitter.com/CapitalOne?ref_src=twsrc%5Etfw">@CapitalOne</a> Fan Vote!</p>— SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/1046763065432264704?ref_src=twsrc%5Etfw">October 1, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><footer class="article-footer"><ul data-id="24863200" data-name="Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/college-football/story/_/page/caponefan181002"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002&text=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/story/_/page/caponefan181002&next=http://www.espn.com/college-football/story/_/page/caponefan181002&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fcollege-football%2Fstory%2F_%2Fpage%2Fcaponefan181002" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Capital%20One%20Fan%20Vote%3A%20Who%20should%20be%20No.%202%3F&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Fstory%2F_%2Fpage%2Fcaponefan181002" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="outbrain-container" data-widget-id="noncompliant" data-src="http://www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff" data-is-secured="true" data-ob-template="espn"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.415.11";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.415.11/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.415.11/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.415.11/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"jr._sam","league":"ncf","countryRegion":"en-us","hier1":"ncf:story","section":"ncf","pageName":"ncf:story","storyInfo":"caponefan181002+capital+one+fan+vote+who+should+be+no.+2?","sections":"ncf:story","site":"espn","premium":"premium-no","convrSport":"football","pageURL":"www.espn.com/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff","lang":"en_us","prop35":"2018-10-02","contentType":"story","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/college-football/story/_/page/caponefan181002/best-chance-make-college-football-playoff","zone":"www.espn.com.us.ncf","domain":"www.espn.com","loadVidJS":true,"title":"Capital One Fan Vote: Who has best chance to make College Football Playoff","sections":"ncf","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"isTargeted":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.415.11/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>