
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<title>Hot Board: Conference rivalries on the recruiting trail</title>
<meta name="description" content="The teams in this week's biggest college football games are also battling for the same prospects on the recruiting trail." />
<meta name="news_keywords" content="College Football, Football Recruiting, Alabama Crimson Tide, Texas A&M Aggies, Texas Longhorns, TCU Horned Frogs, Tennessee Volunteers, Florida Gators, Stanford Cardinal, Oregon Ducks, Nebraska Cornhuskers, Michigan Wolverines" />
<meta name="keywords" content="College Football, Football Recruiting, Alabama Crimson Tide, Texas A&M Aggies, Texas Longhorns, TCU Horned Frogs, Tennessee Volunteers, Florida Gators, Stanford Cardinal, Oregon Ducks, Nebraska Cornhuskers, Michigan Wolverines" />
<meta name="DC.date.issued" content="2018-09-21T13:00:00Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/college-football/insider/story/_/id/24745033" />
<meta property="og:title" content="Hot Board: Week 4's biggest games on the recruiting trail"/>
<meta property="og:description" content="The teams in this week's biggest college football games are also battling for the same prospects on the recruiting trail." />
<meta property="og:image" content="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0920%2Fr434457_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/college-football/insider/story/_/id/24745033" />
<meta name="twitter:title" content="Hot Board: Week 4's biggest games on the recruiting trail"/>
<meta name="twitter:description" content="The teams in this week's biggest college football games are also battling for the same prospects on the recruiting trail." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=24745033"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=24745033"/>
<meta name="title" content="Hot Board: Conference rivalries on the recruiting trail"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=24745033"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Hot Board: Week 4's biggest games on the recruiting trail</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a1.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0920%2Fr434457_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en" href="http://www.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" />
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.413.13.2"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=24745033" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=24745033" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.413.13/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.413.13/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.413.13/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.413.13/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.413.13";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
</script>
<script src="http://a.espncdn.com/redesign/0.413.13/node_modules/espn-lazysizes/lazysizes.js" async></script>



	<script>
		window.googletag = window.googletag || {};

		(function () {
			espn = window.espn || {};
			espn.ads = espn.ads || {};
			espn.ads.config = {"page_url":"http://www.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail","prebidAdConfig":{"usePrebidBids":true,"timeout":1000},"level":"espn.com/cfb/story","delayInPageAdSlots":true,"incontentPositions":{"defaults":{"favorites":-1,"news":4,"now":4},"index":{"top":{"favorites":-1},"nfl":{}}},"network":"6444","refreshOnBreakpointChange":true,"sizes":{"overlay":{"mappings":[{"viewport":[0,0],"slot":[[0,0]]}],"defaultSize":[0,0]},"wallpaper":{"mappings":[{"viewport":[1280,0],"slot":[[1680,1050]]},{"viewport":[1024,0],"slot":[[1280,455]]},{"viewport":[0,0],"slot":[]}],"defaultSize":[1680,1050]},"incontent2":{"mappings":[{"viewport":[0,0],"slot":[[300,250]]}],"defaultSize":[300,250]},"banner":{"mappings":[{"viewport":[1280,0],"slot":[[1280,100],[970,250]]},{"viewport":[1024,0],"slot":[[970,66],[970,250],[728,90]]},{"viewport":[768,0],"slot":[[728,90]]},{"viewport":[320,0],"slot":[[320,50]]},{"viewport":[0,0],"slot":[[240,38]]}],"defaultSize":[970,66]},"exclusions":{"mappings":[{"viewport":[0,0],"slot":[[1,2]]}],"defaultSize":[1,2]},"presby":{"mappings":[{"viewport":[0,0],"slot":[[112,62]]}],"defaultSize":[112,62]},"presentedbylogo":{"mappings":[{"viewport":[1024,0],"slot":[[128,30]]},{"viewport":[0,0],"slot":[[90,20]]}],"defaultSize":[128,30]},"native":{"mappings":[{"viewport":[0,0],"slot":["fluid"]}],"defaultSize":"fluid"},"incontentstrip":{"mappings":[{"viewport":[1024,0],"slot":[298,50]},{"viewport":[0,0],"slot":[]}],"defaultSize":[298,50]},"instream":{"mappings":[{"viewport":[0,0],"slot":[[1,3]]}],"defaultSize":[1,3]},"incontentstrip2":{"mappings":[{"viewport":[320,0],"slot":[[298,50]]}],"defaultSize":[298,50]},"incontent":{"mappings":[{"viewport":[1024,0],"slot":[[300,250],[300,600]]}],"defaultSize":[300,250]},"midpage":{"mappings":[{"viewport":[1280,0],"slot":[[700,400]]},{"viewport":[1024,0],"slot":[[440,330]]},{"viewport":[768,0],"slot":[[320,250]]},{"viewport":[0,0],"slot":[[320,250]]}],"defaultSize":[320,250]}},"load":{"schedule":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"frontpage":{"tablet":"init","desktop":"init","mobile":"window.load"},"defaults":{"tablet":"init","desktop":"init","mobile":"window.load"},"index":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"scoreboard":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"standings":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"story":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"}},"supportDynamicPageLoad":true,"selector":".ad-slot","disabled":"false","breakpoints":{"s":[0,767],"xl":[1280],"l":[1024,1279],"m":[768,1023]},"dynamicKeyValues":{"profile":{"key":"prof"}},"id":12129264,"kvps":[{"name":"ed","value":"us"},{"name":"sp","value":"ncfinsider"},{"name":"league","value":["23","3540"]},{"name":"tm","value":["333","245","251","2628","2633"]},{"name":"objid","value":"24745033"},{"name":"col","value":["tom_vanhaaren","vanhaaren_tom"]},{"name":"prem","value":"t"},{"name":"pgtyp","value":"story"}],"base":"espn.com"};
			googletag.cmd = googletag.cmd || [];

			var espnAdsConfig = espn.ads.config;

			espn.ads.loadGPT = function () {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				delete espn.ads.loadGPT;
			}

			if (espn.siteType === 'data-lite') {
				/**
				 * Load ad library after our deferred files. Event subscription must
				 * occur on window.load to ensure pub/sub availability.
				 */

				// Ad calls will be made when ad library inits (after window.load).
				var liteAdLoadConfigs = {
					desktop: 'init',
					mobile: 'init',
					tablet: 'init'
				};

				espnAdsConfig.load = espnAdsConfig.load || {};
				espnAdsConfig.load.defaults = liteAdLoadConfigs
				espnAdsConfig.load.frontpage = liteAdLoadConfigs;
				espnAdsConfig.load.index = liteAdLoadConfigs;
				espnAdsConfig.load.story = liteAdLoadConfigs;
			} else {
				espn.ads.loadGPT();
			}

			if (espnAdsConfig.prebidAdConfig && espnAdsConfig.prebidAdConfig.usePrebidBids) {
				

				// Load prebid.js for AppNexus
				(function() {
					var d = document, pbs = d.createElement('script'), pro = d.location.protocol;
					pbs.type = 'text/javascript';
					pbs.src = ((pro === 'https:') ? 'https' : 'http') + '://a.espncdn.com/prod/scripts/prebid1.15.0.js';
					var target = document.getElementsByTagName('head')[0];
					target.insertBefore(pbs, target.firstChild);
				})();
			}

			espn.ads.configPre = JSON.parse(JSON.stringify(espnAdsConfig));
		})();
	</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- test & target - mbox.js -->
			<script type="text/javascript" src="http://a.espncdn.com/prod/scripts/analytics/at.r2.js"></script>
			
			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="ncf" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="/little-league-world-series/">LLWS</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >
<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/college-football/"><span class="brand-logo "><img src="http://a3.espncdn.com/combiner/i?img=%2Fredesign%2Fassets%2Fimg%2Ficons%2FESPN%2Dicon%2Dfootball%2Dcollege.png&w=80&h=80&scale=crop&cquality=40&location=origin"></span><span class="link-text">NCAAF</span><span class="link-text-short">NCAAF</span></a></span></li><li class="sub"><a href="/college-football/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="/college-football/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub has-sub"><a href="/college-football/rankings" ><span class="link-text">Rankings</span><span class="link-text-short">Rankings</span></a></li><li class="sub"><a href="/college-football/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/college-football/standings"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/college-football/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/college-football/teams"  data-mobile="false" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/college-sports/football/recruiting/index"  data-mobile="false" ><span class="link-text">Recruiting</span><span class="link-text-short">Recruiting</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/playoff/" ><span class="link-text">College Football Playoff</span><span class="link-text-short">College Football Playoff</span></a></li><li class="sub has-sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/page/cfpbowls2018/2018-19-college-football-playoff-bowl-schedule" ><span class="link-text">Bowls</span><span class="link-text-short">Bowls</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/espnradio/podcast/archive?id=2557385" ><span class="link-text">Campus Conversation</span><span class="link-text-short">Campus Conversation</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/college-bowl-mania/2017/en/" ><span class="link-text">Capital One Bowl Mania</span><span class="link-text-short">Capital One Bowl Mania</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/heisman/"  data-mobile="false" ><span class="link-text">Heisman Watch</span><span class="link-text-short">Heisman Watch</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/awards"  data-mobile="false" ><span class="link-text">Awards</span><span class="link-text-short">Awards</span></a></li><li class="sub pre-loadSubNav"><a href="http://promo.espn.go.com/espn/contests/edwardJones/2017/index" ><span class="link-text">Weekday Walkthrough</span><span class="link-text-short">Weekday Walkthrough</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/college-football-pickem/2017/en/game?ex_cid=CP2017_CFBNav" ><span class="link-text">College Pick'em</span><span class="link-text-short">College Pick'em</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/id/21217595/florida-gators-jim-mcelwain-2017-18-fbs-head-coaching-changes"  data-mobile="false" ><span class="link-text">Coaching Changes</span><span class="link-text-short">Coaching Changes</span></a></li><li class="sub pre-loadSubNav"><a href="/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Lines</span></a></li><li class="sub espnplus pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=ncf"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/conferences"  data-mobile="false" ><span class="link-text">Conferences</span><span class="link-text-short">Conferences</span></a></li><li class="sub pre-loadSubNav"><a href="http://secnetwork.com"  data-mobile="false" ><span class="link-text">SEC Network</span><span class="link-text-short">SEC Network</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/college-football/story/_/page/Fan-Happiness-Index/espn-college-football-fan-happiness-index" ><span class="link-text">Fan Happiness Index</span><span class="link-text-short">Fan Happiness Index</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/ncaaf?wsUser=717&wsVar=CollegeFBindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li><li class="sub external pre-loadSubNav"><a href="http://espnevents.com/" ><span class="link-text">ESPN Events</span><span class="link-text-short">ESPN Events</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&lang=en&region=us&pubkey=espn-en-frontpage-index&sport=ncf"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="24745033" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24745033" href="/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail" class="realStory" data-sport="ncf">Hot Board: Week 4's biggest games on the recruiting trail</a></h1><div class="news-feed_item-meta insider"><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">8h</span><span class='author'>Tom VanHaaren</span></div></div></div></article><!--get: espn-en_story_ncf_24753267_2018-09-21T20:10:37Z_false_false_desktop_full_11--><article data-id="24753267" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24753267" href="/mlb/story/_/id/24753267/ex-wife-chicago-cubs-shortstop-addison-russell-details-abuse-allegations"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/mlb/story/_/id/24753267/ex-wife-chicago-cubs-shortstop-addison-russell-details-abuse-allegations" class="realStory" data-sport="ncf">Cubs' Russell put on leave; ex-wife alleges abuse</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/mlb/team/_/name/chc/chicago-cubs" data-mptype="category">Chicago Cubs</a></div><span class="timestamp">5h</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espn-en_story_ncf_24754826_2018-09-21T19:27:17Z_false_false_desktop_full_11--><article data-id="24754826" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24754826" href="/mlb/story/_/id/24754826/texas-rangers-fire-manager-jeff-banister-4-seasons"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/mlb/story/_/id/24754826/texas-rangers-fire-manager-jeff-banister-4-seasons" class="realStory" data-sport="ncf">Rangers fire manager Banister after 4 seasons</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/mlb/team/_/name/tex/texas-rangers" data-mptype="category">Texas Rangers</a></div><span class="timestamp">2h</span></div></div></div></article><!--get: espn-en_story_ncf_24755455_2018-09-21T20:17:38Z_false_false_desktop_full_11--><article data-id="24755455" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24755455" href="/nfl/story/_/id/24755455/ramon-foster-pittsburgh-steelers-says-drama-die"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24755455/ramon-foster-pittsburgh-steelers-says-drama-die" class="realStory" data-sport="ncf">Steelers' Foster: Drama-filled start 'has to die'</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/pit/pittsburgh-steelers" data-mptype="category">Pittsburgh Steelers</a></div><span class="timestamp">59m</span><span class='author'>Jeremy Fowler</span></div></div></div></article><!--get: espn-en_story_ncf_24753358_2018-09-21T17:19:48Z_false_false_desktop_full_11--><article data-id="24753358" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24753358" href="/nba/story/_/id/24753358/minnesota-timberwolves-rebuffing-jimmy-butler-trade-calls"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nba/story/_/id/24753358/minnesota-timberwolves-rebuffing-jimmy-butler-trade-calls" class="realStory" data-sport="ncf">Sources: Wolves rebuffing Butler trade calls</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/min/minnesota-timberwolves" data-mptype="category">Minnesota Timberwolves</a></div><span class="timestamp">5h</span><span class='author'>Adrian Wojnarowski</span></div></div></div></article><!--get: espn-en_story_ncf_24754513_2018-09-21T19:50:04Z_false_false_desktop_full_11--><article data-id="24754513" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24754513" href="/nfl/story/_/id/24754513/cleveland-browns-benefiting-baker-mayfield-effect"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24754513/cleveland-browns-benefiting-baker-mayfield-effect" class="realStory" data-sport="ncf">Browns benefiting from 'Bakermania' after win</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/cle/cleveland-browns" data-mptype="category">Cleveland Browns</a></div><span class="timestamp">3h</span><span class='author'>Darren Rovell</span></div></div></div></article><!--get: espn-en_story_ncf_24754816_2018-09-21T19:33:08Z_false_false_desktop_full_11--><article data-id="24754816" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24754816" href="/nfl/story/_/id/24754816/philadelphia-eagles-rule-jay-ajayi-darren-sproles-indianapolis-colts"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24754816/philadelphia-eagles-rule-jay-ajayi-darren-sproles-indianapolis-colts" class="realStory" data-sport="ncf">Eagles rule out RBs Ajayi, Sproles against Colts</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/phi/philadelphia-eagles" data-mptype="category">Philadelphia Eagles</a></div><span class="timestamp">2h</span><span class='author'>Tim McManus</span></div></div></div></article><!--get: espn-en_story_ncf_24752927_2018-09-21T17:22:15Z_false_false_desktop_full_11--><article data-id="24752927" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24752927" href="/nfl/story/_/id/24752927/nfl-cleveland-browns-hue-jackson-need-all-baker-mayfield"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24752927/nfl-cleveland-browns-hue-jackson-need-all-baker-mayfield" class="realStory" data-sport="ncf">There's no going back, Hue. It's Baker Mayfield time</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/cle/cleveland-browns" data-mptype="category">Cleveland Browns</a></div><span class="timestamp">5h</span><span class='author'>Dan Graziano</span></div></div></div></article><!--get: espn-en_story_ncf_cleveland-browns-25926_2018-09-21T16:51:17Z_false_false_desktop_full_11--><article data-id="cleveland-browns-25926" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="cleveland-browns-25926" href="/blog/cleveland-browns/post/_/id/25926/this-city-deserves-it-inside-baker-mayfields-dazzling-debut"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/cleveland-browns/post/_/id/25926/this-city-deserves-it-inside-baker-mayfields-dazzling-debut" class="realStory" data-sport="ncf">'This city deserves it': Inside Baker Mayfield's dazzling debut</a></h1><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class='author'>Pat McManamon</span></div></div></div></article><!--get: espn-en_story_ncf_24723727_2018-09-21T15:05:11Z_false_false_desktop_full_11--><article data-id="24723727" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24723727" href="/mlb/story/_/id/24723727/who-yankees-trust-wild-card-game"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/mlb/story/_/id/24723727/who-yankees-trust-wild-card-game" class="realStory" data-sport="ncf">Who can the Yankees trust in the wild-card game?</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/mlb/team/_/name/nyy/new-york-yankees" data-mptype="category">New York Yankees</a></div><span class="timestamp">9h</span><span class='author'>Coley Harvey</span></div></div></div></article><!--get: espn-en_story_ncf_24668720_2018-09-21T19:38:33Z_false_false_desktop_full_11--><article data-id="24668720" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24668720" href="/nba/story/_/id/24668720/nbarank-2018-19-1-10-best-players-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nba/story/_/id/24668720/nbarank-2018-19-1-10-best-players-season" class="realStory" data-sport="ncf">NBArank top 10: Predicting the absolute best players this season</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nba/team/_/name/mil/milwaukee-bucks" data-mptype="category">Milwaukee Bucks</a></div><span class="timestamp">20h</span></div></div></div></article><!--get: espn-en_story_ncf_24726591_2018-09-21T15:39:25Z_false_false_desktop_full_11--><article data-id="24726591" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24726591" href="/college-football/story/_/id/24726591/oregon-ducks-justin-herbert-garnering-heisman-trophy-nfl-draft-buzz"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24726591/oregon-ducks-justin-herbert-garnering-heisman-trophy-nfl-draft-buzz" class="realStory" data-sport="ncf">If you haven't seen Oregon QB Justin Herbert yet, you're missing out</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/2483/oregon-ducks" data-mptype="category">Oregon Ducks</a></div><span class="timestamp">7h</span><span class='author'>Edward Aschoff</span></div></div></div></article><!--get: espn-en_story_ncf_24734837_2018-09-21T15:09:26Z_false_false_desktop_full_11--><article data-id="24734837" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24734837" href="/college-football/story/_/id/24734837/alabama-crimson-tide-receivers-add-potent-dimension-offense"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/college-football/story/_/id/24734837/alabama-crimson-tide-receivers-add-potent-dimension-offense" class="realStory" data-sport="ncf">Meet the receivers fueling Alabama's potent passing game</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">7h</span><span class='author'>Alex Scarborough</span></div></div></div></article><!--get: espn-en_story_ncf_24740881_2018-09-20T17:01:58Z_false_false_desktop_full_11--><article data-id="24740881" class="news-feed-item "><a name="&lpos=ncf:feed:xx:news" class="story-link"   data-sport="ncf" data-id="24740881" href="/college-football/story/_/id/24740881/nick-saban-jimbo-fisher-texas-alabama-battle"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=ncf:feed:xx:news"  href="/college-football/story/_/id/24740881/nick-saban-jimbo-fisher-texas-alabama-battle" class="realStory" data-sport="ncf">Jimbo Fisher and the never-ending quest to catch Nick Saban</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/college-football/team/_/id/333/alabama-crimson-tide" data-mptype="category">Alabama Crimson Tide</a></div><span class="timestamp">2d</span><span class='author'>Sam Khan Jr. and Alex Scarborough</span></div></div></div></article><!--get: espn-en_story_ncf_viewersguide-week3_2018-09-21T13:19:58Z_false_false_desktop_full_11--><article data-id="viewersguide-week3" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="viewersguide-week3" href="/nfl/story/_/page/viewersguide-week3/week-3-nfl-score-predictions-guide-best-games-fantasy-outlook-more-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/page/viewersguide-week3/week-3-nfl-score-predictions-guide-best-games-fantasy-outlook-more-2018" class="realStory" data-sport="ncf">Week 3 NFL score predictions: A guide to best games, more</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>ESPN NFL</span></div></div></div></article><!--get: espn-en_story_ncf_24734903_2018-09-20T14:58:51Z_false_false_desktop_full_11--><article data-id="24734903" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24734903" href="/nfl/story/_/id/24734903/nfl-biggest-injury-questions-all-32-teams-week-3-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24734903/nfl-biggest-injury-questions-all-32-teams-week-3-2018" class="realStory" data-sport="ncf">Biggest injury questions for all 32 teams in Week 3</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPN.com</span></div></div></div></article><!--get: espn-en_story_ncf_TMRFacts180920_2018-09-20T19:17:54Z_false_false_desktop_full_11--><article data-id="TMRFacts180920" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="TMRFacts180920" href="/fantasy/football/story/_/page/TMRFacts180920/fantasy-football-matthew-berry-50-facts-week-3-2018-nfl-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/fantasy/football/story/_/page/TMRFacts180920/fantasy-football-matthew-berry-50-facts-week-3-2018-nfl-season" class="realStory" data-sport="ncf">Matthew Berry's 50 facts for Week 3</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Matthew Berry</span></div></div></div></article><!--get: espn-en_story_ncf_24753247_2018-09-21T18:47:30Z_false_false_desktop_full_11--><article data-id="24753247" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24753247" href="/mma/story/_/id/24753247/fans-no-fans-conor-mcgregor-strikes-first-ufc-229-news-conference"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/mma/story/_/id/24753247/fans-no-fans-conor-mcgregor-strikes-first-ufc-229-news-conference" class="realStory" data-sport="ncf">Empty theater creates odd scene for Conor McGregor's antics at UFC 229 news conference</a></h1><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class='author'>Jeff Wagenheim</span></div></div></div></article><!--get: espn-en_story_ncf_24753567_2018-09-21T18:26:42Z_false_false_desktop_full_11--><article data-id="24753567" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24753567" href="/chalk/story/_/id/24753567/a-bettors-tale-doug-kezirian-somes-books-make-mistakes"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/chalk/story/_/id/24753567/a-bettors-tale-doug-kezirian-somes-books-make-mistakes" class="realStory" data-sport="ncf">A bettor's tale: Sometimes the books make mistakes ... and they'll pay up</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>Doug Kezirian</span></div></div></div></article><!--get: espn-en_story_ncf_pittsburgh-steelers-28761_2018-09-21T16:36:40Z_false_false_desktop_full_11--><article data-id="pittsburgh-steelers-28761" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="pittsburgh-steelers-28761" href="/blog/pittsburgh-steelers/post/_/id/28761/steelers-might-just-benefit-from-antonio-browns-defiance"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/pittsburgh-steelers/post/_/id/28761/steelers-might-just-benefit-from-antonio-browns-defiance" class="realStory" data-sport="ncf">Steelers might just benefit from Antonio Brown's defiance</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>Jeremy Fowler</span></div></div></div></article><!--get: espn-en_story_ncf_minnesota-vikings-27177_2018-09-21T04:32:13Z_false_false_desktop_full_11--><article data-id="minnesota-vikings-27177" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="minnesota-vikings-27177" href="/blog/minnesota-vikings/post/_/id/27177/inside-one-of-the-most-unbelievable-passes-of-kirk-cousins-career"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/minnesota-vikings/post/_/id/27177/inside-one-of-the-most-unbelievable-passes-of-kirk-cousins-career" class="realStory" data-sport="ncf">Inside one of the most 'unbelievable' passes of Kirk Cousins' career</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>Courtney Cronin</span></div></div></div></article><!--get: espn-en_story_ncf_24735867_2018-09-21T12:06:00Z_false_false_desktop_full_11--><article data-id="24735867" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24735867" href="/nfl/story/_/id/24735867/nfl-kickers-recall-their-low-points-how-persevered-advice-struggling-peers"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/nfl/story/_/id/24735867/nfl-kickers-recall-their-low-points-how-persevered-advice-struggling-peers" class="realStory" data-sport="ncf">NFL kickers discuss misses, pressure and job security</a></h1><div class="news-feed_item-meta "><div class="category-link"><a href="/nfl/team/_/name/cle/cleveland-browns" data-mptype="category">Cleveland Browns</a></div><span class="timestamp">2d</span><span class='author'>ESPN NFL Nation</span></div></div></div></article><!--get: espn-en_story_ncf_3639995_2018-09-21T08:29:26Z_false_false_desktop_full_11--><article data-id="3639995" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="3639995" href="/soccer/uefa-champions-league/story/3639995/cristiano-ronaldo-red-card-can-juventus-appeal-will-he-miss-man-united-game"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/soccer/uefa-champions-league/story/3639995/cristiano-ronaldo-red-card-can-juventus-appeal-will-he-miss-man-united-game" class="realStory" data-sport="ncf">Ronaldo ban: Can he appeal? When is he back?</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Dale Johnson</span></div></div></div></article><!--get: espn-en_story_ncf_3640136_2018-09-20T18:21:45Z_false_false_desktop_full_11--><article data-id="3640136" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="3640136" href="/soccer/uefa-champions-league/775/blog/post/3640136/cristiano-ronaldo-sending-off-shows-he-must-change-his-game-to-succeed-at-juventus"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/soccer/uefa-champions-league/775/blog/post/3640136/cristiano-ronaldo-sending-off-shows-he-must-change-his-game-to-succeed-at-juventus" class="realStory" data-sport="ncf">Ronaldo must change his game to succeed at Juve</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Mark Ogden</span></div></div></div></article><!--get: espn-en_story_ncf_24753969_2018-09-21T18:31:53Z_false_false_desktop_full_11--><article data-id="24753969" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="ncf" data-id="24753969" href="/boxing/story/_/id/24753969/boxing-anthony-joshua-looks-dispatch-alexander-povetkin-saturday-way-wilder-superfight"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/boxing/story/_/id/24753969/boxing-anthony-joshua-looks-dispatch-alexander-povetkin-saturday-way-wilder-superfight" class="realStory" data-sport="ncf">Joshua looks to dispatch Povetkin before lining up Wilder superfight</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>Dan Rafael</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article article-espn-plus" data-id="24745033" data-behavior="story_scroll story_progress iframe" data-src="/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div>

<div class="article-header espn-plus-top">
	<a href="https://secure.web.plus.espn.com/billing/purchase/ESPN_FT_CMPGN/ESPN_FT_7D_VOCHR/MESPN?start=login&locale=en_US&om-navmethod=story:inline:callout:24745033" class="button sm espn-plus espn-plus-paywall-article">Get ESPN+</a>
</div><header class="article-header"><h1>Hot Board: Conference rivalries on the recruiting trail</h1></header><ul data-id="24745033" data-name="Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/college-football/insider/story/_/id/24745033"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&text=Hot%20Board%3A%20Week%204%27s%20biggest%20games%20on%20the%20recruiting%20trail" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/insider/story/_/id/24745033&next=http://www.espn.com/college-football/insider/story/_/id/24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fcollege-football%2Finsider%2Fstory%2F_%2Fid%2F24745033" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-09-21T13:00:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">9:00 AM ET</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="http://a.espncdn.com/combiner/i?img=/i/columnists/full/vanhaaren_tom.png&w=160&h=160&scale=crop"></div><div class="author has-bio">Tom VanHaaren<span>ESPN Staff Writer </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul><li>ESPN staff writer</li><li>Joined ESPN in 2011</li><li>Graduated from Central Michigan</li></ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=@TomVH">Follow on Twitter</a></div></div></li></ul></div><ul data-id="24745033" data-name="Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/college-football/insider/story/_/id/24745033"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&text=Hot%20Board%3A%20Week%204%27s%20biggest%20games%20on%20the%20recruiting%20trail" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/insider/story/_/id/24745033&next=http://www.espn.com/college-football/insider/story/_/id/24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033%2Fconference%2Drivalries%2Drecruiting%2Dtrail&description=Hot+Board%3A+Conference+rivalries+on+the+recruiting+trail&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F0920%2Fr434457_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li></ul><p>There are a few standout games in college football this weekend, with the most notable taking place in Tuscaloosa, Alabama, as the Tide clash with conference rival Texas A&M. Texas is taking on TCU, Michigan's going against Nebraska, Florida is meeting with Tennessee and Stanford is going head-to-head with Oregon.</p><p>These teams are meeting on the field this weekend, but they already have met on the recruiting trail plenty of times this year. Here is a look at a few prospects these teams are fighting over in this 2019 class.</p>

<aside class="espn-plus-container-wrapper" data-behavior="espnplus_login">
    <div class="espn-plus-container">
        <header>
            <h4>ESPN +</h4>
        </header>
        <div class="espn-plus-content">
            <p>Subscribe to ESPN+ to get access to all premium articles, Fantasy tools, plus thousands of live sporting events and ESPN Originals for just $4.99/mo!</p>
            <div class="actions">
                <a href="https://secure.web.plus.espn.com/billing/purchase/ESPN_FT_CMPGN/ESPN_FT_7D_VOCHR/MESPN?start=login&locale=en_US&om-navmethod=story:inline:paywall:24745033" class="button lg espn-plus espn-plus-paywall-article">Start Your Free Trial</a>
            </div>
            <p class="upsell-login">
                
                <a href="#" class="espn-app-sign-in" data-route="false" data-behavior="overlay" tref="/members/v3_1/login" data-regformid="espn" data-language="en" data-affiliatename="espn">
                    Already an ESPN+ subscriber? Log in here.
                </a>
            </p>
        </div>
    </div>
        
</aside></div><footer class="article-footer"><ul data-id="24745033" data-name="Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail" data-type="article" class="article-social horizontal" data-src="http://www.espn.com/college-football/insider/story/_/id/24745033"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033&text=Hot%20Board%3A%20Week%204%27s%20biggest%20games%20on%20the%20recruiting%20trail" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/college-football/insider/story/_/id/24745033&next=http://www.espn.com/college-football/insider/story/_/id/24745033&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fcollege-football%2Finsider%2Fstory%2F_%2Fid%2F24745033" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Hot%20Board%3A%20Conference%20rivalries%20on%20the%20recruiting%20trail&body=http%3A%2F%2Fwww.espn.com%2Fcollege%2Dfootball%2Finsider%2Fstory%2F_%2Fid%2F24745033" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.413.13";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.413.13/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.413.13/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.413.13/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"vanhaaren_tom","league":"ncf","countryRegion":"en-us","hier1":"ncf:insider:story","section":"ncf","pageName":"ncf:insider:story","storyInfo":"24745033+hot+board+conference+rivalries+on+the+recruiting+trail","sections":"ncf:insider","site":"espn","premium":"premium-yes","convrSport":"football","pageURL":"www.espn.com/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail","lang":"en_us","prop35":"2018-09-21","contentType":"story","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/college-football/insider/story/_/id/24745033/conference-rivalries-recruiting-trail","zone":"www.espn.com.us.ncf.insider","domain":"www.espn.com","loadVidJS":true,"title":"Hot Board: Conference rivalries on the recruiting trail","sections":"ncf,insider","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"isTargeted":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.413.13/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>