
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018" />
<title>Rookie QB progress reports: Projecting who could start Week 1 - NFL Nation- ESPN</title>
<meta name="description" content="Our NFL Nation reporters judge how six rookie QBs are faring and what their chances are of wrestling away a starting job." />
<meta name="news_keywords" content="9572, 2203, 2719, 1583, 2830, 92623, 2378, 2776, 127213, 184545, 184497, 184532, 184450" />
<meta name="keywords" content="9572, 2203, 2719, 1583, 2830, 92623, 2378, 2776, 127213, 184545, 184497, 184532, 184450" />
<meta name="DC.date.issued" content="2018-08-06T11:20:47Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/blog/nflnation/post/_/id/278566" />
<meta property="og:title" content="Rookie QB progress reports: Projecting who could start Week 1"/>
<meta property="og:description" content="Our NFL Nation reporters judge how six rookie QBs are faring and what their chances are of wrestling away a starting job." />
<meta property="og:image" content="http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/blog/nflnation/post/_/id/278566" />
<meta name="twitter:title" content="Rookie QB progress reports: Projecting who could start Week 1"/>
<meta name="twitter:description" content="Our NFL Nation reporters judge how six rookie QBs are faring and what their chances are of wrestling away a starting job." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="title" content="Rookie QB progress reports: Projecting who could start Week 1 - NFL Nation- ESPN"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=14-278566-10&type=nowItem"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Rookie QB progress reports: Projecting who could start Week 1</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.406.3.2"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=14-278566-10&type=nowItem" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=14-278566-10&type=nowItem" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.406.3/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.406.3/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.406.3/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.406.3/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.406.3";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
</script>
<script src="http://a.espncdn.com/redesign/0.406.3/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>
		window.googletag = window.googletag || {};

		(function () {
			espn = window.espn || {};
			espn.ads = espn.ads || {};
			espn.ads.config = {"page_url":"http://www.espn.com/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018","prebidAdConfig":{"usePrebidBids":true,"timeout":1000},"level":"espn.com/nfl/blog/nflnation/post","delayInPageAdSlots":true,"incontentPositions":{"defaults":{"favorites":-1,"news":4,"now":4},"index":{"top":{"favorites":-1},"nfl":{}}},"network":"6444","refreshOnBreakpointChange":true,"sizes":{"overlay":{"mappings":[{"viewport":[0,0],"slot":[[0,0]]}],"defaultSize":[0,0]},"wallpaper":{"mappings":[{"viewport":[1280,0],"slot":[[1680,1050]]},{"viewport":[1024,0],"slot":[[1280,455]]},{"viewport":[0,0],"slot":[]}],"defaultSize":[1680,1050]},"incontent2":{"mappings":[{"viewport":[0,0],"slot":[[300,250]]}],"defaultSize":[300,250]},"banner":{"mappings":[{"viewport":[1280,0],"slot":[[1280,100],[970,250]]},{"viewport":[1024,0],"slot":[[970,66],[970,250],[728,90]]},{"viewport":[768,0],"slot":[[728,90]]},{"viewport":[320,0],"slot":[[320,50]]},{"viewport":[0,0],"slot":[[240,38]]}],"defaultSize":[970,66]},"exclusions":{"mappings":[{"viewport":[0,0],"slot":[[1,2]]}],"defaultSize":[1,2]},"presby":{"mappings":[{"viewport":[0,0],"slot":[[112,62]]}],"defaultSize":[112,62]},"presentedbylogo":{"mappings":[{"viewport":[1024,0],"slot":[[128,30]]},{"viewport":[0,0],"slot":[[90,20]]}],"defaultSize":[128,30]},"native":{"mappings":[{"viewport":[0,0],"slot":["fluid"]}],"defaultSize":"fluid"},"incontentstrip":{"mappings":[{"viewport":[1024,0],"slot":[298,50]},{"viewport":[0,0],"slot":[]}],"defaultSize":[298,50]},"instream":{"mappings":[{"viewport":[0,0],"slot":[[1,3]]}],"defaultSize":[1,3]},"incontentstrip2":{"mappings":[{"viewport":[320,0],"slot":[[298,50]]}],"defaultSize":[298,50]},"incontent":{"mappings":[{"viewport":[1024,0],"slot":[[300,250],[300,600]]}],"defaultSize":[300,250]},"midpage":{"mappings":[{"viewport":[1280,0],"slot":[[700,400]]},{"viewport":[1024,0],"slot":[[440,330]]},{"viewport":[768,0],"slot":[[320,250]]},{"viewport":[0,0],"slot":[[320,250]]}],"defaultSize":[320,250]}},"load":{"schedule":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"frontpage":{"tablet":"init","desktop":"init","mobile":"window.load"},"defaults":{"tablet":"init","desktop":"init","mobile":"window.load"},"index":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"scoreboard":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"standings":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"story":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"}},"supportDynamicPageLoad":true,"selector":".ad-slot","disabled":"false","breakpoints":{"s":[0,767],"xl":[1280],"l":[1024,1279],"m":[768,1023]},"dynamicKeyValues":{"profile":{"key":"prof"}},"id":12129264,"kvps":[{"name":"ed","value":"us"},{"name":"pgn","value":"nflnation"},{"name":"sp","value":"nfl"},{"name":"objid","value":"278566"},{"name":"col","value":"espn"},{"name":"pgtyp","value":"blog"}],"base":"espn.com"};
			googletag.cmd = googletag.cmd || [];

			var espnAdsConfig = espn.ads.config;

			espn.ads.loadGPT = function () {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				delete espn.ads.loadGPT;
			}

			if (espn.siteType === 'data-lite') {
				/**
				 * Load ad library after our deferred files. Event subscription must
				 * occur on window.load to ensure pub/sub availability.
				 */

				// Ad calls will be made when ad library inits (after window.load).
				var liteAdLoadConfigs = {
					desktop: 'init',
					mobile: 'init',
					tablet: 'init'
				};

				espnAdsConfig.load = espnAdsConfig.load || {};
				espnAdsConfig.load.defaults = liteAdLoadConfigs
				espnAdsConfig.load.frontpage = liteAdLoadConfigs;
				espnAdsConfig.load.index = liteAdLoadConfigs;
				espnAdsConfig.load.story = liteAdLoadConfigs;
			} else {
				espn.ads.loadGPT();
			}

			if (espnAdsConfig.prebidAdConfig && espnAdsConfig.prebidAdConfig.usePrebidBids) {
				

				// Load prebid.js for AppNexus
				(function() {
					var d = document, pbs = d.createElement('script'), pro = d.location.protocol;
					pbs.type = 'text/javascript';
					pbs.src = ((pro === 'https:') ? 'https' : 'http') + '://a.espncdn.com/prod/scripts/prebid1.15.0.js';
					var target = document.getElementsByTagName('head')[0];
					target.insertBefore(pbs, target.firstChild);
				})();
			}

			espn.ads.configPre = JSON.parse(JSON.stringify(espnAdsConfig));
		})();
	</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="nfl" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/sport/ncaa-softball/">NCAA Softball</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/sports/llws17/story/_/page/LittleLeagueWorldSeries/little-league-world-series-espn">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li><li class="pillar espn+"><a href="http://www.espn.com/watch/espnplus/?om-navmethod=topnav">ESPN+</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >
<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/nfl/"><span class="brand-logo "><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/leagues/500/nfl.png&w=80&h=80&transparent=true"></span><span class="link-text">NFL</span><span class="link-text-short">NFL</span></a></span></li><li class="sub"><a href="/nfl/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub has-sub"><a href="http://games.espn.com/ffl/welcome?ex_cid=FFL2017_NFLIndexNav" ><span class="link-text">Fantasy: Sign Up</span><span class="link-text-short">Fantasy: Sign Up</span></a></li><li class="sub"><a href="/nfl/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub"><a href="/nfl/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/nfl/standings"  data-match-url="/standings/"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/nfl/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/teams"  data-sportAbbrev="nfl" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/page/NFLpowerrankingsx180508/nfl-power-rankings-risers-fallers-2018-draft" ><span class="link-text">Power Rankings</span><span class="link-text-short">Power Rankings</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/draft/news" ><span class="link-text">Draft</span><span class="link-text-short">Draft</span></a></li><li class="sub pre-loadSubNav"><a href="/blog/nflnation"  data-blog="true" ><span class="link-text">NFL Nation</span><span class="link-text-short">NFL Nation</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/Football-Power-Index/espn-nfl-football-power-index" ><span class="link-text">Football Power Index</span><span class="link-text-short">FPI</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/picks" ><span class="link-text">Expert Picks</span><span class="link-text-short">Expert Picks</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub insider pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=nfl"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Daily Lines</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/transactions"  data-mobile="false" ><span class="link-text">Transactions</span><span class="link-text-short">Transactions</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/mnfhq2017/2017-nfl-monday-night-football-schedule-mnf-headquarters-scores" ><span class="link-text">Monday Night HQ</span><span class="link-text-short">MNF HQ</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/coaches"  data-mobile="false" ><span class="link-text">Coaches</span><span class="link-text-short">Coaches</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/2017nflplayoffsindex/2017-nfl-playoffs-schedule-bracket-full-playoff-picture-coverage-super-bowl-lii-2018" ><span class="link-text">Super Bowl LII</span><span class="link-text-short">Super Bowl LII</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/blog/nflnation/post/_/id/225530/selections-for-the-2017-nfl-pro-bowl" ><span class="link-text">Pro Bowl</span><span class="link-text-short">Pro Bowl</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/nfl?wsUser=717&wsVar=NFLindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    <div class="blog-container"><div class="blog-column"><div class="sticky-header blog-nfl blog-picker" data-behavior="blog_header_dropdown"><h1><a href="/blog/nflnation">NFL Nation</a></h1><div class="dropdown-wrapper" data-behavior="button_dropdown"><button class="button-filter med no-logo dropdown-toggle">Choose Blog...</a></button><ul class="dropdown-menu lg blog"><li class="no-logo"><a href="/blog/nflnation">NFL Nation</a></li><li class="no-logo"><a href="/blog/afcnorth">AFC North</a></li><li><a href="/blog/baltimore-ravens"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-33"></span>Baltimore Ravens</a></li><li><a href="/blog/cleveland-browns"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-5"></span>Cleveland Browns</a></li><li><a href="/blog/cincinnati-bengals"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-4"></span>Cincinnati Bengals</a></li><li><a href="/blog/pittsburgh-steelers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-23"></span>Pittsburgh Steelers</a></li><li class="no-logo"><a href="/blog/afcsouth">AFC South</a></li><li><a href="/blog/houston-texans"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-34"></span>Houston Texans</a></li><li><a href="/blog/indianapolis-colts"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-11"></span>Indianapolis Colts</a></li><li><a href="/blog/jacksonville-jaguars"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-30"></span>Jacksonville Jaguars</a></li><li><a href="/blog/tennessee-titans"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-10"></span>Tennessee Titans</a></li><li class="no-logo"><a href="/blog/afceast">AFC East</a></li><li><a href="/blog/buffalo-bills"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-2"></span>Buffalo Bills</a></li><li><a href="/blog/miami-dolphins"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-15"></span>Miami Dolphins</a></li><li><a href="/blog/new-england-patriots"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-17"></span>New England Patriots</a></li><li><a href="/blog/new-york-jets"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-20"></span>New York Jets</a></li><li class="no-logo"><a href="/blog/afcwest">AFC West</a></li><li><a href="/blog/denver-broncos"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-7"></span>Denver Broncos</a></li><li><a href="/blog/kansas-city-chiefs"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-12"></span>Kansas City Chiefs</a></li><li><a href="/blog/oakland-raiders"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-13"></span>Oakland Raiders</a></li><li><a href="/blog/los-angeles-chargers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-24"></span>Los Angeles Chargers</a></li><li class="no-logo"><a href="/blog/nfcnorth">NFC North</a></li><li><a href="/blog/chicago-bears"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-3"></span>Chicago Bears</a></li><li><a href="/blog/detroit-lions"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-8"></span>Detroit Lions</a></li><li><a href="/blog/green-bay-packers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-9"></span>Green Bay Packers</a></li><li><a href="/blog/minnesota-vikings"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-16"></span>Minnesota Vikings</a></li><li class="no-logo"><a href="/blog/nfcsouth">NFC South</a></li><li><a href="/blog/atlanta-falcons"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-1"></span>Atlanta Falcons</a></li><li><a href="/blog/new-orleans-saints"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-18"></span>New Orleans Saints</a></li><li><a href="/blog/carolina-panthers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-29"></span>Carolina Panthers</a></li><li><a href="/blog/tampa-bay-buccaneers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-27"></span>Tampa Bay Buccaneers</a></li><li class="no-logo"><a href="/blog/nfceast">NFC East</a></li><li><a href="/blog/dallas-cowboys"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-6"></span>Dallas Cowboys</a></li><li><a href="/blog/new-york-giants"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-19"></span>New York Giants</a></li><li><a href="/blog/philadelphia-eagles"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-21"></span>Philadelphia Eagles</a></li><li><a href="/blog/washington-redskins"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-28"></span>Washington Redskins</a></li><li class="no-logo"><a href="/blog/nfcwest">NFC West</a></li><li><a href="/blog/arizona-cardinals"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-22"></span>Arizona Cardinals</a></li><li><a href="/blog/los-angeles-rams"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-14"></span>Los Angeles Rams</a></li><li><a href="/blog/san-francisco-49ers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-25"></span>San Francisco 49ers</a></li><li><a href="/blog/seattle-seahawks"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-26"></span>Seattle Seahawks</a></li></ul></div><div class="mobile-dropdown-wrapper"><span class="mobile-arrow"></span><select class="blog-menu"><option selected>Choose Blog...</option><option value="/blog/nflnation" >NFL Nation</option><option value="/blog/afcnorth" >AFC North</option><option value="/blog/baltimore-ravens" >Baltimore Ravens</option><option value="/blog/cleveland-browns" >Cleveland Browns</option><option value="/blog/cincinnati-bengals" >Cincinnati Bengals</option><option value="/blog/pittsburgh-steelers" >Pittsburgh Steelers</option><option value="/blog/afcsouth" >AFC South</option><option value="/blog/houston-texans" >Houston Texans</option><option value="/blog/indianapolis-colts" >Indianapolis Colts</option><option value="/blog/jacksonville-jaguars" >Jacksonville Jaguars</option><option value="/blog/tennessee-titans" >Tennessee Titans</option><option value="/blog/afceast" >AFC East</option><option value="/blog/buffalo-bills" >Buffalo Bills</option><option value="/blog/miami-dolphins" >Miami Dolphins</option><option value="/blog/new-england-patriots" >New England Patriots</option><option value="/blog/new-york-jets" >New York Jets</option><option value="/blog/afcwest" >AFC West</option><option value="/blog/denver-broncos" >Denver Broncos</option><option value="/blog/kansas-city-chiefs" >Kansas City Chiefs</option><option value="/blog/oakland-raiders" >Oakland Raiders</option><option value="/blog/los-angeles-chargers" >Los Angeles Chargers</option><option value="/blog/nfcnorth" >NFC North</option><option value="/blog/chicago-bears" >Chicago Bears</option><option value="/blog/detroit-lions" >Detroit Lions</option><option value="/blog/green-bay-packers" >Green Bay Packers</option><option value="/blog/minnesota-vikings" >Minnesota Vikings</option><option value="/blog/nfcsouth" >NFC South</option><option value="/blog/atlanta-falcons" >Atlanta Falcons</option><option value="/blog/new-orleans-saints" >New Orleans Saints</option><option value="/blog/carolina-panthers" >Carolina Panthers</option><option value="/blog/tampa-bay-buccaneers" >Tampa Bay Buccaneers</option><option value="/blog/nfceast" >NFC East</option><option value="/blog/dallas-cowboys" >Dallas Cowboys</option><option value="/blog/new-york-giants" >New York Giants</option><option value="/blog/philadelphia-eagles" >Philadelphia Eagles</option><option value="/blog/washington-redskins" >Washington Redskins</option><option value="/blog/nfcwest" >NFC West</option><option value="/blog/arizona-cardinals" >Arizona Cardinals</option><option value="/blog/los-angeles-rams" >Los Angeles Rams</option><option value="/blog/san-francisco-49ers" >San Francisco 49ers</option><option value="/blog/seattle-seahawks" >Seattle Seahawks</option></select></div></div></div></div>
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="blogName=nflnation&sport=top"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="nflnation-278566" data-behavior="story_scroll story_progress" data-src="/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Rookie QB progress reports: Projecting who could start Week 1</h1></header><figure  data-video="native,640,360,24273546" class="iframe-video article-figure video "><div class="img-wrap"><picture ><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0803%2Fdm_180803_NFL_lamar_jackson_played_as_expected%2Fdm_180803_NFL_lamar_jackson_played_as_expected.jpg&w=943&h=530&cquality=80" media="(min-width: 376px)"><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0803%2Fdm_180803_NFL_lamar_jackson_played_as_expected%2Fdm_180803_NFL_lamar_jackson_played_as_expected.jpg&w=375&cquality=80, http://a3.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F0803%2Fdm_180803_NFL_lamar_jackson_played_as_expected%2Fdm_180803_NFL_lamar_jackson_played_as_expected.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="24273546">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">Kellerman: Jackson played as expected in first NFL action (1:13)</span><p>Max Kellerman says Lamar Jackson has elite NFL mobility and just needs to improve his throwing mechanics. (1:13)</p></div></div></figcaption></figure><ul data-id="278566" data-name="Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/blog/nflnation/post/_/id/278566"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&text=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/blog/nflnation/post/_/id/278566&next=http://www.espn.com/blog/nflnation/post/_/id/278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201&body=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-08-06T15:55:42Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">11:55 AM ET</span></span><ul class="authors"><li><div class="author">ESPN</div></li></ul></div><ul data-id="278566" data-name="Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espn.com/blog/nflnation/post/_/id/278566"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&text=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/blog/nflnation/post/_/id/278566&next=http://www.espn.com/blog/nflnation/post/_/id/278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566%2Frookie%2Dnfl%2Dquarterback%2Dprogress%2Dreports%2Dwho%2Dcould%2Dstart%2Din%2Dweek%2D1%2D2018&description=Rookie+QB+progress+reports%3A+Projecting+who+could+start+Week+1&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201&body=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/blog/nflnation/print?id=278566" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>Six quarterbacks came off the board in the first three rounds of this year's <a href="http://www.espn.com/nfl/draft/news" target="_blank">NFL draft</a>, including five in the first round. How have they looked so far?</p><p>NFL Nation reporters offer progress reports on the QBs' performances at camp -- and, in <a href="http://www.espn.com/nfl/player/_/id/3916387/lamar-jackson" target="_blank">Lamar Jackson</a>'s case, his first preseason game.</p><hr /><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg&w=570, http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg&w=375, http://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0806%2Fr408841_2_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Coach Hue Jackson has committed to keeping Baker Mayfield on the bench to start the season.&nbsp;<cite>Tony Dejak/AP Photo</cite></figcaption></figure></aside><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/cle.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://espn.go.com/nfl/player/_/id/3052587/baker-mayfield">Baker Mayfield</a>, <a href="/nfl/team/_/name/cle/cleveland-browns">Cleveland Browns</a></h2><p><b>How he looks so far:</b> Mayfield has been impressive with what he has been asked to do. Operating with the backups, he has steadily improved and now looks far more comfortable than he did when minicamp ended. He runs the huddle efficiently, gets the play called and gets rid of the ball quickly. That ability to find a receiver and get rid of the ball is especially noticeable. His arm is also stronger than it appeared in college. Mayfield has yet to work against the starters, and he has yet to play a preseason game against NFL competition, but what he has been asked to do, he has done well.</p><p><b>What has been said about him:</b> "Baker Mayfield has been everything I thought a quarterback should be for our organization thus far," coach Hue Jackson said after the first three days of training camp. "He's doing the things that we want him to do the way we want him to do it, and he's exceeding those things. Because he's putting in the time. He doesn't have a pride or [arrogance] any kind of way."</p><p><b>Chances to start in Week 1:</b> <span >5 percent.</span> The Browns remain committed to their plan to go with <a href="http://www.espn.com/nfl/player/_/id/14163/tyrod-taylor">Tyrod Taylor</a>. They have the support of another former No. 1 pick who played quarterback, Tim Couch, who said that though Mayfield might not realize it, he will benefit from sitting and learning behind Taylor. The Browns see no reason to doubt Taylor, and they remain committed to giving Mayfield (hopefully) his entire rookie season to learn and absorb the pro game. -- <em>Pat McManamon</em></p><hr /><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/nyj.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://espn.go.com/nfl/player/_/id/3912547/sam-darnold">Sam Darnold</a>, <a href="/nfl/team/_/name/nyj/new-york-jets">New York Jets</a></h2><p><b>How he looks so far:</b> Darnold looks fine, considering he <a href="/nfl/story/_/id/24234801/sam-darnold-new-york-jets-expected-end-holdout" target="_blank">missed the first three practices due to a contract dispute</a>. Two of his best attributes have been evident -- his ability to extend plays, and his accuracy while throwing on the run. He&rsquo;s an aggressive quarterback, willing to attack downfield instead of settling for a safe checkdown. It&rsquo;s risk vs. reward, and he&rsquo;ll have to learn the proper balance. He displays an aptitude for the position, checking out of plays if he doesn&rsquo;t like the pre-snap look from the defense. The Jets couldn&rsquo;t be happier with his first week.</p><p><b>What has been said about him:</b> "I don&rsquo;t know what system he ran in college, but I know that he&rsquo;s been taking it from the classroom and applying it to the field," quarterback <a href="http://www.espn.com/nfl/player/_/id/16728/teddy-bridgewater">Teddy Bridgewater</a> said. "That&rsquo;s the first step, because being able to comprehend and transfer it to the field, that&rsquo;s a sign of understanding that you&rsquo;re aware of what&rsquo;s going on. I&rsquo;ve been amazed by that. ... I&rsquo;m a huge fan of Sam."</p><p><b>Chances to start in Week 1:</b> <span >50 percent.</span> Technically, Darnold is the No. 3 quarterback, but he gets a handful of first-team reps each day -- part of the overall plan that will allow him to compete for the starting job. If he lights it up in the preseason, <a href="/nfl/story/_/id/24297803/new-york-jets-rookie-qb-sam-darnold-very-fair-shot-start-week-1">it&rsquo;ll be hard to keep him out of the lineup</a>. Ultimately, the decision belongs to coach Todd Bowles. He has a comfort level with incumbent <a href="http://www.espn.com/nfl/player/_/id/3609/josh-mccown">Josh McCown</a>, and he&rsquo;s intrigued by Bridgewater, but he also recognizes Darnold has more raw talent than the veterans. -- <em>Rich Cimini</em></p><hr /><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0803%2Fr409675_576x324_16%2D9.jpg&w=570, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0803%2Fr409675_576x324_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0803%2Fr409675_576x324_16%2D9.jpg&w=375, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0803%2Fr409675_576x324_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Inaccuracy has continued to be an issue for Josh Allen as he makes the transition to the pro game.&nbsp;<cite>Mark Konezny/USA TODAY Sports</cite></figcaption></figure></aside><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/buf.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://www.espn.com/nfl/player/_/id/17102/josh-allen">Josh Allen</a>, <a href="/nfl/team/_/name/buf/buffalo-bills">Buffalo Bills</a></h2><p><b>How he looks so far:</b> Like a rookie making the jump from Wyoming to the NFL. Allen was considered a raw prospect with ideal size (6-foot-5 and 237 pounds) and arm strength but a shaky college résumé marred by a 56 percent completion rate. Allen has worked mostly with the third-team offense, but through the first nine practices of training camp, he had led the first-team offense in five periods of 11-on-11. Consistent accuracy has been his problem, as demonstrated in a one-on-one period during a practice last week in which one of his passes hit a reporter&rsquo;s leg behind the end zone before one of his next passes was perfectly placed to a receiver in the corner of the end zone.</p><p><b>What has been said about him:</b> &ldquo;I like his presence, " Bills coach Sean McDermott said. "The game doesn&rsquo;t seem too big for him, even when, to this point, he&rsquo;s moved up to the 1s. ... Josh has done a nice job; he&rsquo;s handled himself well. People take it for granted sometimes, but just [his ability to] give out the huddle call, that&rsquo;s important. There&rsquo;s a learning curve that goes with that.&rdquo;</p><p><b>Chances to start in Week 1:</b> <span >35 percent.</span> The Bills&rsquo; decision on who to start Week 1 could be influenced by their schedule, which includes five out of their first seven games on the road. Given Allen&rsquo;s uneven start to camp -- which is expected for a rookie -- he would seem to have ground to make up before being considered a candidate to start Week 1. <a href="http://www.espn.com/nfl/player/_/id/16810/aj-mccarron">AJ McCarron</a> and <a href="http://www.espn.com/nfl/player/_/id/2972236/nathan-peterman">Nathan Peterman</a> continue to split first-team reps, rotating each day. -- <em>Mike Rodak</em></p><hr /><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/ari.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://espn.go.com/nfl/player/_/id/3886377/josh-rosen">Josh Rosen</a>, <a href="/nfl/team/_/name/ari/arizona-cardinals">Arizona Cardinals</a></h2><p><b>How he looks so far:</b> Rosen has looked confident and poised from Day 1 of camp, having had several practices with fellow rookies in the days leading up it. He opened camp as the backup to <a href="http://www.espn.com/nfl/player/_/id/13197/sam-bradford">Sam Bradford</a> and worked with the No. 2 offense all week. Coach Steve Wilks and offensive coordinator Mike McCoy are quick to praise but just as quick to mention Rosen&rsquo;s level of confusion as he works through reads and progressions. It&rsquo;s not as easy to remember the playbook while going full speed and trying to master your dropback footwork.</p><p>It's clear Rosen has the arm strength, accuracy and belief of his teammates that he can be special in the NFL. Bradford also has been a good mentor, and the respect between the two is mutual.</p><p><b>What has been said about him:</b> "Josh is like every rookie," McCoy said. "There's the good days, the good plays, and there's that one or two plays you look at and you say, 'Didn't we just go over it in the meeting? Were you not listening?' But there's so much we throw at the quarterbacks. We give them a lot of freedom, and we put a lot on their shoulders. But he's got a bright future ahead of him."</p><p><b>Chances to start in Week 1:</b> <span >5 percent.</span> Rosen looks good for a rookie, but Bradford is running the offense like he has been immersed in it for a couple of years. McCoy's offense is new to everyone, so Rosen isn't as far behind as he would be if the starter and offensive coordinator had been in place. The Cardinals also have an experienced backup quarterback in <a href="http://www.espn.com/nfl/player/_/id/15837/mike-glennon">Mike Glennon</a>, so with two NFL-tested signal-callers, Rosen won't see the field if he ends up as the No. 3. -- <em>Jose Romero</em></p><hr /><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0802%2Fr409400_576x324_16%2D9.jpg&w=570, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0802%2Fr409400_576x324_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0802%2Fr409400_576x324_16%2D9.jpg&w=375, http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0802%2Fr409400_576x324_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Lamar Jackson was 4-for-10 with a touchdown and interception in his first preseason game.&nbsp;<cite>AP Photo/Ron Schwane</cite></figcaption></figure></aside><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/bal.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://espn.go.com/nfl/player/_/id/3916387/lamar-jackson">Lamar Jackson</a>, <a href="/nfl/team/_/name/bal/baltimore-ravens">Baltimore Ravens</a></h2><p><b>How he looks so far:</b> Jackson has been up and down so far in training camp and in his preseason debut. He has made some nice throws deep downfield and hit a receiver over the middle despite a small window, but he followed that up by tossing a wobbly, 20-yard pass and throwing the ball over the head of a receiver along the sideline. Jackson is different than a lot of young quarterbacks. He throws better on the run than when setting his feet. The coaching staff is preaching consistency with Jackson, but he has been very inconsistent this summer.</p><p><b>What&rsquo;s been said about him:</b> &ldquo;Everybody kind of has these expectations that they are going to see fireworks and all that," coach John Harbaugh said after the Hall of Fame Game. "I think he ran right, played well. The first task that we gave him was to operate the offense. He did. He got the plays called. He got people lined up. He got snap counts off. That stuff gets taken for granted. That&rsquo;s really what I asked him to do today. He will build from that."</p><p><b>Chances to start in Week 1:</b> <span >5 percent.</span> Jackson showed in his preseason debut that he&rsquo;s a work in progress and is not a legitimate threat to beat out <a href="http://www.espn.com/nfl/player/_/id/11252/joe-flacco">Joe Flacco</a> for the starting job. Flacco is having one of the best training camps of his career, and some of that motivation comes from the Ravens drafting Jackson in the first round. The more realistic expectation for Jackson is becoming the primary backup to Flacco so they don&rsquo;t have to carry a third quarterback in <a href="http://www.espn.com/nfl/player/_/id/14875/robert-griffin">Robert Griffin III</a>. -- <em>Jamison Hensley</em></p><hr /><img class="floatleft" src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/nfl/500/pit.png?w=110&amp;h=110&amp;transparent=true" alt="" width="50" /><h2><a href="http://www.espn.com/nfl/player/_/id/3116407/mason-rudolph">Mason Rudolph</a>, <a href="/nfl/team/_/name/pit/pittsburgh-steelers">Pittsburgh Steelers</a></h2><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-slot-kvps="pos=incontent2" data-independent="true"></div></div></article><p><b>How he looks so far:</b> Rudolph has made slow improvements throughout camp, but ball security has been an issue. On the first day, the ball slipped out of his hands and behind his head as he attempted to throw from the pocket. That has happened a few times. One of his recent throws in 7-on-7 went to cornerback <a href="http://www.espn.com/nfl/player/_/id/2980383/mike-hilton">Mike Hilton</a>. But the arm talent is there. On Thursday, he threw back-to-back darts to the sideline to <a href="http://www.espn.com/nfl/player/_/id/2586703/tevin-jones">Tevin Jones</a> and <a href="http://www.espn.com/nfl/player/_/id/3125383/damoun-patterson" target="_blank">Damoun Patterson</a>. And he has connected with college teammate <a href="http://www.espn.com/nfl/player/_/id/3122449/james-washington" target="_blank">James Washington</a> on a deep ball.</p><p><b>What has been said about him:</b> &ldquo;We&rsquo;re just beginning to get to know him," coach Mike Tomlin said. "You know, oftentimes the position is defined by what happens in stadiums, and appropriately so, so you&rsquo;ll never hear me paint with a broad brush or make too many drastic comments about his progress, positively or negative. I like his general approach to the work."</p><p><b>Chances to start in Week 1:</b> <span >0 percent.</span> Veteran <a href="http://www.espn.com/nfl/player/_/id/15904/landry-jones">Landry Jones</a> might be too valuable to cut. He&rsquo;s having a strong camp. That leaves Rudolph battling with second-year quarterback <a href="http://www.espn.com/nfl/player/_/id/3044720/joshua-dobbs" target="_blank">Josh Dobbs</a> for the third quarterback spot. Rudolph might have the inside track now, but preseason games will determine that outlook. Dobbs has had positive moments but threw two pick-sixes from the red zone Thursday. -- <em>Jeremy Fowler</em></p>
</div><footer class="article-footer"><ul data-id="278566" data-name="Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" data-type="video" class="article-social horizontal" data-src="http://www.espn.com/blog/nflnation/post/_/id/278566"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566&text=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espn.com/blog/nflnation/post/_/id/278566&next=http://www.espn.com/blog/nflnation/post/_/id/278566&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201%20website%3A%20http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Rookie%20QB%20progress%20reports%3A%20Projecting%20who%20could%20start%20Week%201&body=http%3A%2F%2Fwww.espn.com%2Fblog%2Fnflnation%2Fpost%2F_%2Fid%2F278566" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="outbrain-container" data-src="http://www.espn.com/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018" data-is-secured="true" data-ob-template="espn"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.406.3";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.406.3/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.406.3/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.406.3/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"espn_espn","league":"nfl","countryRegion":"en-us","hier1":"nfl:blog","section":"nfl","source":"espn.com","pageName":"nfl:blog","storyInfo":"278566+rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018","sections":"nfl:blog","site":"espn","premium":"premium-no","convrSport":"football","pageURL":"www.espn.com/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018","lang":"en_us","prop35":"2018-08-06","contentType":"blog","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/blog/nflnation/post/_/id/278566/rookie-nfl-quarterback-progress-reports-who-could-start-in-week-1-2018","zone":"www.espn.com.us.nfl","domain":"www.espn.com","loadVidJS":true,"title":"Rookie QB progress reports: Projecting who could start Week 1 - NFL Nation- ESPN","sections":"nfl,nfl nation,story","authors":"blog"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.406.3/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
	</body>
</html>