
	<!DOCTYPE html>
	<html class="no-icon-fonts">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" />
<title>Patriots will miss Nate Solder protecting Tom Brady's blind side - New England Patriots Blog- ESPN</title>
<meta name="description" content="The Patriots had one of the most important positions on the field accounted for with Nate Solder, and that now becomes their biggest question mark." />
<meta name="news_keywords" content="9572, 2321, 2360, 68397, 92449, 127931, 115642, 63176, 115796, 126493, 28764, 92450, 115672, 126379, 63260, 138752, 92451" />
<meta name="keywords" content="9572, 2321, 2360, 68397, 92449, 127931, 115642, 63176, 115796, 126493, 28764, 92450, 115672, 126379, 63260, 138752, 92451" />
<meta name="DC.date.issued" content="2018-03-30T12:00:14Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="http://www.espn.com/blog/new-england-patriots/post/_/id/4812308" />
<meta property="og:title" content="Patriots' grade for free agency? McCourty, Shelton signings secure favorable mark"/>
<meta property="og:description" content="The Patriots had one of the most important positions on the field accounted for with Nate Solder, and that now becomes their biggest question mark." />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="http://www.espn.com/blog/new-england-patriots/post/_/id/4812308" />
<meta name="twitter:title" content="Patriots' grade for free agency? McCourty, Shelton signings secure favorable mark"/>
<meta name="twitter:description" content="The Patriots had one of the most important positions on the field accounted for with Nate Solder, and that now becomes their biggest question mark." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="title" content="Patriots will miss Nate Solder protecting Tom Brady's blind side - New England Patriots Blog- ESPN"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=14-4812308-23&type=nowItem">
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "http://www.espn.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Patriots' grade for free agency? McCourty, Shelton signings secure favorable mark</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espn.com&lang=en&region=us&site=espn&site-type=full&type=ext&build=0.390.11.5"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.go.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="http://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espn_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espn_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espn_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espn_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espn_icon-152x152.min.png">
<link rel="alternate" href="android-app://com.espn.score_center/sportscenter/x-callback-url/showStory?uid=14-4812308-23&type=nowItem" />
<link rel="alternate" href="ios-app://317469184/sportscenter/x-callback-url/showStory?uid=14-4812308-23&type=nowItem" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.11/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.11/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.11/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.390.11/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.390.11";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.hasEPlus = false;	
</script>
<script src="http://a.espncdn.com/redesign/0.390.11/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>
		window.googletag = window.googletag || {};

		(function () {
			espn = window.espn || {};
			espn.ads = espn.ads || {};
			espn.ads.config = {"level":"espn.com/nfl/blog/new-england-patriots/post","delayInPageAdSlots":true,"incontentPositions":{"defaults":{"favorites":-1,"news":4,"now":4},"index":{"top":{"favorites":-1},"nfl":{}}},"network":"6444","refreshOnBreakpointChange":true,"amznAdConfig":{"espn-en":10000,"useAmznBids":true},"sizes":{"overlay":{"mappings":[{"viewport":[0,0],"slot":[[0,0]]}],"defaultSize":[0,0]},"wallpaper":{"mappings":[{"viewport":[1280,0],"slot":[[1680,1050]]},{"viewport":[1024,0],"slot":[[1280,455]]},{"viewport":[0,0],"slot":[]}],"defaultSize":[1680,1050]},"incontent2":{"mappings":[{"viewport":[0,0],"slot":[[300,250]]}],"defaultSize":[300,250]},"banner":{"mappings":[{"viewport":[1280,0],"slot":[[1280,100],[970,250]]},{"viewport":[1024,0],"slot":[[970,66],[970,250],[728,90]]},{"viewport":[768,0],"slot":[[728,90]]},{"viewport":[320,0],"slot":[[320,50]]},{"viewport":[0,0],"slot":[[240,38]]}],"defaultSize":[970,66]},"exclusions":{"mappings":[{"viewport":[0,0],"slot":[[1,2]]}],"defaultSize":[1,2]},"presby":{"mappings":[{"viewport":[0,0],"slot":[[112,62]]}],"defaultSize":[112,62]},"presentedbylogo":{"mappings":[{"viewport":[1024,0],"slot":[[128,30]]},{"viewport":[0,0],"slot":[[90,20]]}],"defaultSize":[128,30]},"native":{"mappings":[{"viewport":[0,0],"slot":["fluid"]}],"defaultSize":"fluid"},"incontentstrip":{"mappings":[{"viewport":[1024,0],"slot":[298,50]},{"viewport":[0,0],"slot":[]}],"defaultSize":[298,50]},"instream":{"mappings":[{"viewport":[0,0],"slot":[[1,3]]}],"defaultSize":[1,3]},"incontentstrip2":{"mappings":[{"viewport":[320,0],"slot":[[298,50]]}],"defaultSize":[298,50]},"incontent":{"mappings":[{"viewport":[1024,0],"slot":[[300,250],[300,600]]}],"defaultSize":[300,250]},"midpage":{"mappings":[{"viewport":[1280,0],"slot":[[700,400]]},{"viewport":[1024,0],"slot":[[440,330]]},{"viewport":[768,0],"slot":[[320,250]]},{"viewport":[0,0],"slot":[[320,250]]}],"defaultSize":[320,250]}},"load":{"schedule":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"frontpage":{"tablet":"init","desktop":"init","mobile":"window.load"},"defaults":{"tablet":"init","desktop":"init","mobile":"window.load"},"index":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"scoreboard":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"standings":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"},"story":{"tablet":"window.load","desktop":"window.load","mobile":"window.load"}},"supportDynamicPageLoad":true,"selector":".ad-slot","disabled":"false","breakpoints":{"s":[0,767],"xl":[1280],"l":[1024,1279],"m":[768,1023]},"dynamicKeyValues":{"profile":{"key":"prof"}},"id":12129264,"kvps":[{"name":"ed","value":"us"},{"name":"pgn","value":"newenglandpatriots"},{"name":"sp","value":"nfl"},{"name":"objid","value":"4812308"},{"name":"col","value":["mike_reiss","reiss_mike"]},{"name":"pgtyp","value":"blog"}],"base":"espn.com"};
			googletag.cmd = googletag.cmd || [];

			var espnAdsConfig = espn.ads.config;

			espn.ads.loadGPT = function () {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				delete espn.ads.loadGPT;
			}

			if (espn.siteType === 'data-lite') {
				/**
				 * Load ad library after our deferred files. Event subscription must
				 * occur on window.load to ensure pub/sub availability.
				 */

				// Ad calls will be made when ad library inits (after window.load).
				var liteAdLoadConfigs = {
					desktop: 'init',
					mobile: 'init',
					tablet: 'init'
				};

				espnAdsConfig.load = espnAdsConfig.load || {};
				espnAdsConfig.load.defaults = liteAdLoadConfigs
				espnAdsConfig.load.frontpage = liteAdLoadConfigs;
				espnAdsConfig.load.index = liteAdLoadConfigs;
				espnAdsConfig.load.story = liteAdLoadConfigs;
			} else {
				espn.ads.loadGPT();
			}

			if (espnAdsConfig.amznAdConfig && espnAdsConfig.amznAdConfig.useAmznBids) {
				

				// Load Amazon a9 header bidding script asynchronously.
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function()
				{q('f',arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}
				('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
			}
			
			espn.ads.configPre = JSON.parse(JSON.stringify(espnAdsConfig));
		})();
	</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>


			<!-- optimizely js -->
			<script type="text/javascript" src="http://cdn.optimizely.com/js/310987714.js" async></script>
			

<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="nfl" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			
		</script>

		
			<!-- optimizely - initialize Optimizely object: temp hard-coded -->
			<script type="text/javascript">
				window['optimizely'] = window['optimizely'] || [];
			</script>
			

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle med selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>


            

            

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espn-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/soccer/">Soccer</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/chalk/">Chalk</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="/womens-basketball/">WNBA</a></li><li itemprop="name"><a itemprop="url" href="/racing/nascar/">NASCAR</a></li><li itemprop="name"><a itemprop="url" href="/jayski/">Jayski</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/racing/">Racing</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/football/recruiting/">RN FB</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/college-sports/basketball/recruiting/">RN BB</a></li><li itemprop="name"><a itemprop="url" href="/college-sports/">NCAA</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/sports/llws17/story/_/page/LittleLeagueWorldSeries/little-league-world-series-espn">LLWS</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://espncricinfo.com/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="/endurance/">Endurance</a></li><li itemprop="name"><a itemprop="url" href="http://www.tsn.ca/cfl">CFL</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="/fantasy/">Fantasy</a></li><li class="pillar listen"><a href="http://www.espn.com/espnradio/index">Listen</a></li><li class="pillar watch"><a href="http://www.espn.com/watch/">Watch</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >
<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/nfl/"><span class="brand-logo "><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/leagues/500/nfl.png&w=80&h=80&transparent=true"></span><span class="link-text">NFL</span><span class="link-text-short">NFL</span></a></span></li><li class="sub"><a href="/nfl/"  data-breakpoints="desktop,desktop-lg,mobile,tablet" ><span class="link-text">Home</span><span class="link-text-short">Home</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/story/_/id/22542898/nfl-free-agency-2018-top-free-agents-franchise-tags-trades-latest-signings-more" ><span class="link-text">Free Agency</span><span class="link-text-short">Free Agency</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/draft/news" ><span class="link-text">Draft</span><span class="link-text-short">Draft</span></a></li><li class="sub"><a href="/nfl/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub"><a href="/nfl/schedule" ><span class="link-text">Schedule</span><span class="link-text-short">Schedule</span></a></li><li class="sub"><a href="/nfl/standings"  data-match-url="/standings/"  data-route="false" ><span class="link-text">Standings</span><span class="link-text-short">Standings</span></a></li><li class="sub has-sub"><a href="http://www.espn.com/nfl/statistics"  data-mobile="false" ><span class="link-text">Stats</span><span class="link-text-short">Stats</span></a></li><li class="sub"><a href="http://www.espn.com/nfl/teams"  data-sportAbbrev="nfl" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/draft2018/story/_/id/22596921/2018-nfl-draft-combine-results-schedule-news-coverage" ><span class="link-text">NFL Combine</span><span class="link-text-short">NFL Combine</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/NFLpowerrankingsx180327/2018-nfl-power-rankings-risers-fallers-free-agency" ><span class="link-text">Power Rankings</span><span class="link-text-short">Power Rankings</span></a></li><li class="sub pre-loadSubNav"><a href="/blog/nflnation"  data-blog="true" ><span class="link-text">NFL Nation</span><span class="link-text-short">NFL Nation</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/picks" ><span class="link-text">Expert Picks</span><span class="link-text-short">Expert Picks</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/2017nflplayoffsindex/2017-nfl-playoffs-schedule-bracket-full-playoff-picture-coverage-super-bowl-lii-2018" ><span class="link-text">Super Bowl LII</span><span class="link-text-short">Super Bowl LII</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/nfl-pigskin-pickem/2017/en/?ex_cid=PP2017_NFLNav" ><span class="link-text">Pigskin Pick'em</span><span class="link-text-short">Pigskin Pick'em</span></a></li><li class="sub pre-loadSubNav"><a href="http://games.espn.com/nfl-eliminator-challenge/2017/en/?ex_cid=EC2017_NFLNav" ><span class="link-text">Eliminator Challenge</span><span class="link-text-short">Eliminator Challenge</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/playoffs/machine"  data-mobile="false" ><span class="link-text">Playoff Machine</span><span class="link-text-short">Playoff Machine</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/id/21924792/biggest-nfl-injuries-week-17" ><span class="link-text">Week 17 Injuries</span><span class="link-text-short">Week 17 Injuries</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/transactions"  data-mobile="false" ><span class="link-text">Transactions</span><span class="link-text-short">Transactions</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/Football-Power-Index/espn-nfl-football-power-index" ><span class="link-text">Football Power Index</span><span class="link-text-short">FPI</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/story/_/page/mnfhq2017/2017-nfl-monday-night-football-schedule-mnf-headquarters-scores" ><span class="link-text">Monday Night HQ</span><span class="link-text-short">MNF HQ</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/chalk/" ><span class="link-text">Chalk</span><span class="link-text-short">Chalk</span></a></li><li class="sub insider pre-loadSubNav"><a href="http://insider.espn.com/insider/pickcenter/index?sport=nfl"  data-mobile="false" ><span class="link-text">PickCenter</span><span class="link-text-short">PickCenter</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/lines"  data-mobile="false" ><span class="link-text">Daily Lines</span><span class="link-text-short">Daily Lines</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/nfl/coaches"  data-mobile="false" ><span class="link-text">Coaches</span><span class="link-text-short">Coaches</span></a></li><li class="sub pre-loadSubNav"><a href="http://www.espn.com/blog/nflnation/post/_/id/225530/selections-for-the-2017-nfl-pro-bowl" ><span class="link-text">Pro Bowl</span><span class="link-text-short">Pro Bowl</span></a></li><li class="sub external pre-loadSubNav"><a href="http://www.vividseats.com/nfl?wsUser=717&wsVar=NFLindexnav" ><span class="link-text">Tickets</span><span class="link-text-short">Tickets</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=top"></div>

                <section id="main-container">
                    <div class="blog-container"><div class="blog-column"><div class="sticky-header blog-nfl blog-picker" data-behavior="blog_header_dropdown"><h1><a href="/blog/nflnation">NFL Nation</a></h1><div class="dropdown-wrapper" data-behavior="button_dropdown"><button class="button-filter lg dropdown-toggle"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-17"></span>New England Patriots</a></button><ul class="dropdown-menu lg blog"><li class="no-logo"><a href="/blog/nflnation">NFL Nation</a></li><li class="no-logo"><a href="/blog/afcnorth">AFC North</a></li><li><a href="/blog/baltimore-ravens"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-33"></span>Baltimore Ravens</a></li><li><a href="/blog/cleveland-browns"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-5"></span>Cleveland Browns</a></li><li><a href="/blog/cincinnati-bengals"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-4"></span>Cincinnati Bengals</a></li><li><a href="/blog/pittsburgh-steelers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-23"></span>Pittsburgh Steelers</a></li><li class="no-logo"><a href="/blog/afcsouth">AFC South</a></li><li><a href="/blog/houston-texans"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-34"></span>Houston Texans</a></li><li><a href="/blog/indianapolis-colts"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-11"></span>Indianapolis Colts</a></li><li><a href="/blog/jacksonville-jaguars"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-30"></span>Jacksonville Jaguars</a></li><li><a href="/blog/tennessee-titans"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-10"></span>Tennessee Titans</a></li><li class="no-logo"><a href="/blog/afceast">AFC East</a></li><li><a href="/blog/buffalo-bills"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-2"></span>Buffalo Bills</a></li><li><a href="/blog/miami-dolphins"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-15"></span>Miami Dolphins</a></li><li><a href="/blog/new-england-patriots"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-17"></span>New England Patriots</a></li><li><a href="/blog/new-york-jets"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-20"></span>New York Jets</a></li><li class="no-logo"><a href="/blog/afcwest">AFC West</a></li><li><a href="/blog/denver-broncos"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-7"></span>Denver Broncos</a></li><li><a href="/blog/kansas-city-chiefs"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-12"></span>Kansas City Chiefs</a></li><li><a href="/blog/oakland-raiders"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-13"></span>Oakland Raiders</a></li><li><a href="/blog/los-angeles-chargers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-24"></span>Los Angeles Chargers</a></li><li class="no-logo"><a href="/blog/nfcnorth">NFC North</a></li><li><a href="/blog/chicago-bears"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-3"></span>Chicago Bears</a></li><li><a href="/blog/detroit-lions"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-8"></span>Detroit Lions</a></li><li><a href="/blog/green-bay-packers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-9"></span>Green Bay Packers</a></li><li><a href="/blog/minnesota-vikings"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-16"></span>Minnesota Vikings</a></li><li class="no-logo"><a href="/blog/nfcsouth">NFC South</a></li><li><a href="/blog/atlanta-falcons"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-1"></span>Atlanta Falcons</a></li><li><a href="/blog/new-orleans-saints"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-18"></span>New Orleans Saints</a></li><li><a href="/blog/carolina-panthers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-29"></span>Carolina Panthers</a></li><li><a href="/blog/tampa-bay-buccaneers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-27"></span>Tampa Bay Buccaneers</a></li><li class="no-logo"><a href="/blog/nfceast">NFC East</a></li><li><a href="/blog/dallas-cowboys"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-6"></span>Dallas Cowboys</a></li><li><a href="/blog/new-york-giants"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-19"></span>New York Giants</a></li><li><a href="/blog/philadelphia-eagles"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-21"></span>Philadelphia Eagles</a></li><li><a href="/blog/washington-redskins"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-28"></span>Washington Redskins</a></li><li class="no-logo"><a href="/blog/nfcwest">NFC West</a></li><li><a href="/blog/arizona-cardinals"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-22"></span>Arizona Cardinals</a></li><li><a href="/blog/los-angeles-rams"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-14"></span>Los Angeles Rams</a></li><li><a href="/blog/san-francisco-49ers"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-25"></span>San Francisco 49ers</a></li><li><a href="/blog/seattle-seahawks"><span class="blog-logo sprite-nfl-teams-25 sprite-25-team-26"></span>Seattle Seahawks</a></li></ul></div><div class="mobile-dropdown-wrapper"><span class="mobile-arrow"></span><select class="blog-menu"><option>Choose Blog...</option><option value="/blog/nflnation" >NFL Nation</option><option value="/blog/afcnorth" >AFC North</option><option value="/blog/baltimore-ravens" >Baltimore Ravens</option><option value="/blog/cleveland-browns" >Cleveland Browns</option><option value="/blog/cincinnati-bengals" >Cincinnati Bengals</option><option value="/blog/pittsburgh-steelers" >Pittsburgh Steelers</option><option value="/blog/afcsouth" >AFC South</option><option value="/blog/houston-texans" >Houston Texans</option><option value="/blog/indianapolis-colts" >Indianapolis Colts</option><option value="/blog/jacksonville-jaguars" >Jacksonville Jaguars</option><option value="/blog/tennessee-titans" >Tennessee Titans</option><option value="/blog/afceast" >AFC East</option><option value="/blog/buffalo-bills" >Buffalo Bills</option><option value="/blog/miami-dolphins" >Miami Dolphins</option><option value="/blog/new-england-patriots"  selected>New England Patriots</option><option value="/blog/new-york-jets" >New York Jets</option><option value="/blog/afcwest" >AFC West</option><option value="/blog/denver-broncos" >Denver Broncos</option><option value="/blog/kansas-city-chiefs" >Kansas City Chiefs</option><option value="/blog/oakland-raiders" >Oakland Raiders</option><option value="/blog/los-angeles-chargers" >Los Angeles Chargers</option><option value="/blog/nfcnorth" >NFC North</option><option value="/blog/chicago-bears" >Chicago Bears</option><option value="/blog/detroit-lions" >Detroit Lions</option><option value="/blog/green-bay-packers" >Green Bay Packers</option><option value="/blog/minnesota-vikings" >Minnesota Vikings</option><option value="/blog/nfcsouth" >NFC South</option><option value="/blog/atlanta-falcons" >Atlanta Falcons</option><option value="/blog/new-orleans-saints" >New Orleans Saints</option><option value="/blog/carolina-panthers" >Carolina Panthers</option><option value="/blog/tampa-bay-buccaneers" >Tampa Bay Buccaneers</option><option value="/blog/nfceast" >NFC East</option><option value="/blog/dallas-cowboys" >Dallas Cowboys</option><option value="/blog/new-york-giants" >New York Giants</option><option value="/blog/philadelphia-eagles" >Philadelphia Eagles</option><option value="/blog/washington-redskins" >Washington Redskins</option><option value="/blog/nfcwest" >NFC West</option><option value="/blog/arizona-cardinals" >Arizona Cardinals</option><option value="/blog/los-angeles-rams" >Los Angeles Rams</option><option value="/blog/san-francisco-49ers" >San Francisco 49ers</option><option value="/blog/seattle-seahawks" >Seattle Seahawks</option></select></div></div></div></div>
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-minifeed="blogName=new-england-patriots&sport=top"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espn-en_story_top_new-england-patriots-4812308_2018-03-30T14:25:09Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812308" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="post" data-id="new-england-patriots-4812308" href="/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" class="realStory" data-sport="post">Patriots' grade for free agency? McCourty, Shelton signings secure favorable mark</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812565_2018-03-29T11:14:55Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812565" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="nfl" data-id="new-england-patriots-4812565" href="/blog/new-england-patriots/post/_/id/4812565/what-we-learned-about-pats-at-nfl-meeting-bill-belichick-sees-good-energy-level"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/blog/new-england-patriots/post/_/id/4812565/what-we-learned-about-pats-at-nfl-meeting-bill-belichick-sees-good-energy-level" class="realStory" data-sport="nfl">Patriots move forward, Bill Belichick happy with 'good energy level'</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mike Reiss</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=top"></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812553_2018-03-28T15:30:09Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812553" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="post" data-id="new-england-patriots-4812553" href="/blog/new-england-patriots/post/_/id/4812553/robert-kraft-the-fan-patriots-obviously-have-to-think-about-drafting-qb"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/blog/new-england-patriots/post/_/id/4812553/robert-kraft-the-fan-patriots-obviously-have-to-think-about-drafting-qb" class="realStory" data-sport="post">Robert Kraft: Patriots obviously have to think about drafting QB</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812543_2018-03-28T12:04:57Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812543" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="post" data-id="new-england-patriots-4812543" href="/blog/new-england-patriots/post/_/id/4812543/cordarrelle-patterson-will-get-closer-look-at-punt-returner-situational-player"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/new-england-patriots/post/_/id/4812543/cordarrelle-patterson-will-get-closer-look-at-punt-returner-situational-player" class="realStory" data-sport="post">Cordarrelle Patterson will get closer look at punt returner, situational player</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812526_2018-03-27T16:09:09Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812526" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="post" data-id="new-england-patriots-4812526" href="/blog/new-england-patriots/post/_/id/4812526/bill-belichick-takes-stock-of-patriots-transition-at-left-tackle"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/new-england-patriots/post/_/id/4812526/bill-belichick-takes-stock-of-patriots-transition-at-left-tackle" class="realStory" data-sport="post">Bill Belichick takes stock of Patriots' unusual transition at left tackle</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812515_2018-03-27T16:57:32Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812515" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="nfl" data-id="new-england-patriots-4812515" href="/blog/new-england-patriots/post/_/id/4812515/pats-approach-with-assistants-could-change-if-nfl-passes-new-hiring-rule"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/blog/new-england-patriots/post/_/id/4812515/pats-approach-with-assistants-could-change-if-nfl-passes-new-hiring-rule" class="realStory" data-sport="nfl">Owners table 'McDaniels Rule,' which could change hiring practices during playoffs</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_22924941_2018-03-27T01:53:19Z_false_false_desktop_full_11--><article data-id="22924941" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="nfl" data-id="22924941" href="/nfl/story/_/id/22924941/josh-mcdaniels-says-gaining-clarity-future-new-england-patriots-led-decision-spurn-indianapolis-colts"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/nfl/story/_/id/22924941/josh-mcdaniels-says-gaining-clarity-future-new-england-patriots-led-decision-spurn-indianapolis-colts" class="realStory" data-sport="nfl">McDaniels: Clarity with Pats led to Colts choice</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812499_2018-03-26T20:20:06Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812499" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="post" data-id="new-england-patriots-4812499" href="/blog/new-england-patriots/post/_/id/4812499/a-lot-to-digest-with-robert-krafts-comments-on-malcolm-butler"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/blog/new-england-patriots/post/_/id/4812499/a-lot-to-digest-with-robert-krafts-comments-on-malcolm-butler" class="realStory" data-sport="post">A lot to digest with Robert Kraft's comments on Malcolm Butler</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_22921749_2018-03-26T21:00:25Z_false_false_desktop_full_11--><article data-id="22921749" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="nfl" data-id="22921749" href="/nfl/story/_/id/22921749/new-england-patriots-owner-robert-kraft-says-met-tom-brady-bill-belichick-downplays-post-super-bowl-tension-high-class-problem"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/nfl/story/_/id/22921749/new-england-patriots-owner-robert-kraft-says-met-tom-brady-bill-belichick-downplays-post-super-bowl-tension-high-class-problem" class="realStory" data-sport="nfl">Kraft: Post-SB tension a 'high-class problem'</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Mike Reiss</span></div></div></div></article><!--get: espn-en_story_top_new-england-patriots-4812490_2018-03-26T04:24:13Z_false_false_desktop_full_11--><article data-id="new-england-patriots-4812490" class="news-feed-item "><a name="&lpos=fp:feed:xx:news" class="story-link"   data-sport="post" data-id="new-england-patriots-4812490" href="/blog/new-england-patriots/post/_/id/4812490/bill-belichick-still-enjoying-all-parts-of-the-job-entering-19th-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=fp:feed:xx:news"  href="/blog/new-england-patriots/post/_/id/4812490/bill-belichick-still-enjoying-all-parts-of-the-job-entering-19th-season" class="realStory" data-sport="post">Bill Belichick still enjoying all parts of the job entering 19th season</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Mike Reiss</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="new-england-patriots-4812308" data-behavior="story_scroll story_progress iframe" data-src="/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Patriots' grade for free agency? McCourty, Shelton signings secure favorable mark</h1></header><ul data-id="4812308" data-name="Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" data-type="article" class="article-social horizontal" data-src="http://espn.com/blog/new-england-patriots/post/_/id/4812308"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&text=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://espn.com/blog/new-england-patriots/post/_/id/4812308&next=http://espn.com/blog/new-england-patriots/post/_/id/4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty%2C%20Shelton%20signings%20secure%20favorable%20mark%20website%3A%20http%3A%2F%2Fespn.com%2Fblog%2Fnew-england-patriots%2Fpost%2F_%2Fid%2F4812308" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark&body=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-03-30T14:25:09Z"><span data-dateFormat="date1">Mar 30, 2018</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="http://a.espncdn.com/combiner/i?img=/i/columnists/full/reiss_mike.png&w=160&h=160&scale=crop"></div><div class="author has-bio">Mike Reiss<span>ESPN Staff Writer </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul><li>Covered Patriots since 1997</li>
<li>Joined ESPN in 2009</li></ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=MikeReiss">Follow on Twitter</a></div></div></li></ul></div><ul data-id="4812308" data-name="Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://espn.com/blog/new-england-patriots/post/_/id/4812308"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&text=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://espn.com/blog/new-england-patriots/post/_/id/4812308&next=http://espn.com/blog/new-england-patriots/post/_/id/4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308%2Fnew%2Dengland%2Dpatriots%2Dwill%2Dmiss%2Dnate%2Dsolder%2Dprotecting%2Dtom%2Dbradys%2Dblindside&description=Patriots%27+grade+for+free+agency%3F+McCourty%2C+Shelton+signings+secure+favorable+mark&media=http%3A%2F%2Fa.espncdn.com%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark&body=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/blog/new-england-patriots/print?id=4812308" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before vertical" data-src="www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" data-social-type="vertical" data-social-tool="comment">comment</a></li></ul><p>A breakdown of the initial wave of free agency for the <a href="/nfl/team/_/name/ne/new-england-patriots">New England Patriots</a>:</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg&w=570, http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg&w=375, http://a.espncdn.com/combiner/i?img=%2Fphoto%2F2018%2F0320%2Fr343917_1296x729_16%2D9.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Former Patriots left tackle Nate Solder signed a four-year, $62 million deal with the Giants.&nbsp;<cite>Roy K. Miller/Icon Sportswire</cite></figcaption></figure></aside><p><strong>Overall grade:</strong> B. Last year's media lovefest with the Patriots being "all-in" serves as a reminder of how hard it can be to accurately assess a team's moves before seeing them on the field. The acquisitions of cornerback <a href="http://www.espn.com/nfl/player/_/id/12691/jason-mccourty">Jason McCourty</a> and defensive tackle <a href="http://www.espn.com/nfl/player/_/id/2578384/danny-shelton">Danny Shelton</a>, in particular, currently look like the signature moves of the offseason.</p><p><strong>Most significant signing:</strong> If it's specific to a free-agent signing, defensive end <a href="http://www.espn.com/nfl/player/_/id/13965/adrian-clayborn">Adrian Clayborn</a> gets the nod as he could provide a boost to the pass rush if healthy. But the Patriots' most significant personnel additions really came via trade, specifically with cornerback <a href="http://www.espn.com/nfl/player/_/id/12691/jason-mccourty">Jason McCourty</a> and defensive tackle <a href="http://www.espn.com/nfl/player/_/id/2578384/danny-shelton">Danny Shelton</a>, who could both fill key roles on defense. McCourty is a top candidate to replace <a href="http://www.espn.com/nfl/player/_/id/17435/malcolm-butler">Malcolm Butler</a>, while Shelton should upgrade the team's "big" defensive tackle spot as a replacement for <a href="http://www.espn.com/nfl/player/_/id/10477/alan-branch">Alan Branch</a> and <a href="http://www.espn.com/nfl/player/_/id/12443/ricky-jean-francois">Ricky Jean Francois</a>.</p><p><strong>Most significant loss: </strong>Let's split this into two categories -- the obvious choice, and one that could show up in the playoffs. On the first layer, it's clearly starting left tackle <a href="http://www.espn.com/nfl/player/_/id/13964/nate-solder">Nate Solder</a>, who signed a four-year, $62 million contract with the Giants that leaves a giant void protecting quarterback <a href="http://www.espn.com/nfl/player/_/id/2330/tom-brady">Tom Brady</a>'s blind side. While Solder hasn't been a perennial All-Pro player, the Patriots knew they had one of the most important positions on the field accounted for with him in the lineup, and that now becomes their biggest question mark. Meanwhile, the club has done a nice job in recent years managing receiver <a href="http://www.espn.com/nfl/player/_/id/11674/danny-amendola">Danny Amendola</a>'s workload in the regular season to have him at his best down the homestretch and into the playoffs. They could miss his clutch play in the biggest games.</p><aside class="inline float-r inline-track"><h1>2018 NFL free agency</h1><p><img data-lazyload="true" data-src="http://a.espncdn.com/photo/2018/0302/nfl_illustrationv2x_608x342.png" class="round lazyload"><p>Kirk Cousins. Jimmy Graham. Andrew Norwell. This class is already wild. Here's everything to know.</p><p>&#8226; <a href="/nfl/story/_/id/22680603/2018-nfl-free-agency-grades-big-trades-signings-moves-offseason-bill-barnwell" target="_blank">Barnwell's free agency & trade grades &#187;</a><br />
&#8226; <a href="/blog/nflnation/post/_/id/270723/the-2018-nfl-free-agent-signings-and-analysis-for-every-team" target="_blank">Signings, analysis for all 32 teams &#187;</a><br />
&#8226;<img alt="Insider" border="0" height="11" src="http://assets.espn.go.com/icons/in.gif" width="11"> <a href="/nfl/insider/story/_/id/22654948/ranking-top-100-nfl-free-agents-2018-kirk-cousins-jimmy-graham-andrew-norwell-headline-class" target="_blank">Ranking top 100 NFL free agents &#187;</a><br />
&#8226;<img alt="Insider" border="0" height="11" src="http://assets.espn.go.com/icons/in.gif" width="11"> <a href="/nfl/insider/story/_/id/22783124/2018-nfl-free-agents-landed-perfect-teams-offseason-signings-deals" target="_blank">Players who landed in perfect spots &#187;</a><br />
&#8226; <a href="/nfl/story/_/id/22836003/nfl-highest-paid-players-every-position-next" target="_blank">Highest-paid players at every position &#187;</a><br />
&#8226; <a href="/nfl/story/_/id/22825506/behind-2018-nfl-free-agency-contract-numbers-really-got-best-deals" target="_blank">Who really got best free-agent deals? &#187;</a><br />
&#8226; <a href="/nfl/story/_/id/22825671/biggest-remaining-need-all-32-nfl-teams-free-agency-offseason-signings" target="_blank">Biggest remaining need for all 32 &#187;</a><br />
&#8226; <a href="/nfl/story/_/id/22747241/does-kirk-cousins-make-minnesota-vikings-new-nfc-favorite-nfl-insiders-predict-2018-record-next" target="_blank">Are Vikings NFC fave with Cousins? &#187;</a><br />
&#8226; <a href="/fantasy/football/story/_/id/22747783/fantasy-football-analysis-2018-biggest-signings-trades-offeseason-mike-clay" target="_blank">Fantasy impact of key deals, moves &#187;</a></p></aside><p><strong>Player they should have signed: </strong>Safety <a href="http://www.espn.com/nfl/player/_/id/15813/kenny-vaccaro">Kenny Vaccaro</a>. The 2013 first-round pick hasn't been hotly pursued by anyone (and remains unsigned), which perhaps is an indication of medical questions after he underwent surgery in December (<a href="http://www.nola.com/saints/index.ssf/2018/02/saints_kenny_vaccaro_healthy_e.html" target="_blank">issues with his groin and core muscles</a>). Vaccaro is a versatile defensive back and this could still be a win-win situation on a one-year prove-it type deal -- the Patriots get a solid player with some unique traits, and Vaccaro comes to a team that uses its three-safety defense as much as any club in the NFL.</p><p><strong>Additions: </strong>DE Adrian Clayborn, RB <a href="http://www.espn.com/nfl/player/_/id/16803/jeremy-hill">Jeremy Hill</a>, CB Jason McCourty, WR <a href="http://www.espn.com/nfl/player/_/id/15807/cordarrelle-patterson">Cordarrelle Patterson</a>, DT Danny Shelton, OT <a href="http://espn.go.com/nfl/player/_/id/16235/matt-tobin">Matt Tobin</a></p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-slot-kvps="pos=incontent2" data-independent="true"></div></div></article><p><strong>Losses: </strong>WR Danny Amendola, CB <a href="http://www.espn.com/nfl/player/_/id/15359/johnson-bademosi" target="_blank">Johnson Bademosi</a>, DT Alan Branch (option not picked up), CB Malcolm Butler, OT <a href="http://www.espn.com/nfl/player/stats/_/id/16932/cameron-fleming" target="_blank">Cameron Fleming</a>, DT Ricky Jean Francois, RB <a href="http://espn.go.com/nfl/player/_/id/14198/dion-lewis">Dion Lewis</a>, LT Nate Solder</p><p><strong>What&rsquo;s next: </strong>The Patriots made four picks in last year's draft -- in part because they traded their first-rounder for receiver <a href="http://espn.go.com/nfl/player/_/id/16731/brandin-cooks">Brandin Cooks</a>, and then traded two other picks to move up the board -- but this year should be different. Left tackle, developmental quarterback and off-the-line linebacker are a few of their top needs to potentially fill with the following selections:</p><p>First round (31)</p><p>Second round (43)</p><p>Second round (63)</p><p>Third round (95)</p><p>Fourth round (136)</p><p>Sixth round (210)</p><p>Seventh round (219)</p>
</div><footer class="article-footer"><ul data-id="4812308" data-name="Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" data-type="article" class="article-social horizontal" data-src="http://espn.com/blog/new-england-patriots/post/_/id/4812308"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308&text=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://espn.com/blog/new-england-patriots/post/_/id/4812308&next=http://espn.com/blog/new-england-patriots/post/_/id/4812308&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty%2C%20Shelton%20signings%20secure%20favorable%20mark%20website%3A%20http%3A%2F%2Fespn.com%2Fblog%2Fnew-england-patriots%2Fpost%2F_%2Fid%2F4812308" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Patriots%27%20grade%20for%20free%20agency%3F%20McCourty,%20Shelton%20signings%20secure%20favorable%20mark&body=http%3A%2F%2Fespn.com%2Fblog%2Fnew%2Dengland%2Dpatriots%2Fpost%2F_%2Fid%2F4812308" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside" data-is-secured="true" data-ob-template="espn"></div></div><div class="internal comments"><div class="page-action comment button-alt lg" data-src="http://www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside">Comments</div></div></footer></div></article></section>
                        
                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">We use cookies to offer an improved online experience. By clicking "OK" without changing your settings you are giving your consent to receive cookies.</p>
		<button class="button med stand-alone">OK</button>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.390.11";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":true,"tcLocked":true,"tcwLocked":true,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.390.11/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.390.11/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.390.11/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"reiss_mike","league":"nfl","countryRegion":"en-us","hier1":"nfl:new+england+patriots:blog","section":"nfl","source":"espnboston.com","pageName":"nfl:new+england+patriots:blog","storyInfo":"4812308+new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside","sections":"nfl:new+england+patriots","site":"espn","premium":"premium-no","convrSport":"football","pageURL":"www.espn.com/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside","lang":"en_us","prop35":"2018-03-30","contentType":"blog","sport":"football","account":"wdgespcom","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/blog/new-england-patriots/post/_/id/4812308/new-england-patriots-will-miss-nate-solder-protecting-tom-bradys-blindside","zone":"www.espn.com.us.nfl.new england patriots","domain":"www.espn.com","loadVidJS":true,"title":"Patriots will miss Nate Solder protecting Tom Brady's blind side - New England Patriots Blog- ESPN","sections":"nfl,new england patriots,story","authors":"blog"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"isOptimizied":true,"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espn.com","host":"scores.espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.390.11/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           var siteIds = {
                "espn-en": 24667,
                // espnw: 24767,
                "espnuk-en": 24765,
                // rugby: 24775,
                // f1: 24757,
                "espncricinfo-en-us": 24753,
                "espnau-en": 42938,
                "espn-es-us": 24755,
                "espnza-en": 45599,
                "espn-es-ar": 42934,
                "espn-es-ve": 42944,
                "espn-es-cl": 42932,
                "espn-es-co": 42940,
                "espn-es-mx": 42942
            };
            var site = espn.i18n.editionKey ? espn.i18n.editionKey : "espn-en";
            siteId = siteIds[site];
            if (siteId) {
                var bk_iframe = document.createElement('iframe');
                bk_iframe.style.display = "none";
                bk_iframe.src="https://tags.bluekai.com/site/" + siteId + "?ret=html";
                document.body.appendChild(bk_iframe);
            }

            window.addEventListener("message", receiveMessage, false);

            function receiveMessage (event) {
                if (/tags\.bluekai/.test(event.origin)) {
                    if (espn.ads.config && espn.ads.config.kvps) {
                        espn.ads.config.kvps.push({name:"espn_yxbk", value:event.data});
                    }
                }
            }
        </script>
	</body>
</html>